Jump to content

Photo

Connection Time Out Error

Troubleshoot Error

  • Please log in to reply
7 replies to this topic

#1
Monkeyfecalslinger

Monkeyfecalslinger
  • 39 posts

So Ever since i did a deep deep cleansing of my Computer from several Viruses via multiple anti-virus programs(please note that i can connect to any other game just fine, weither it be on facebook or not.).  For whatever reason I have been unable to connect to Dead zone,  whenever i try to, It gets to "Joining game instance" before hanging and eventually giving me a notification that the connection may of timed out.

I have tried reconnecting but so far it hasn't worked, And i tried the whole "empty the cache" of your browser thing and still nothing.  This has gone on for several days now.   

http://s1149.photobu...51637b.png.html


  • 0

#2
Monkeyfecalslinger

Monkeyfecalslinger
  • 39 posts

This topic can be closed as i figured out what the problem was.


  • 0

#3
Tom

Tom
  • 400 posts

Assuming the possibility of other users having the same issue, would you mid saying what it was?



#4
djlava

djlava
  • 2 posts

i cant connect to the game server for days now. attempt to reconnect many time and it wont

need help?


  • 0

#5
Monkeyfecalslinger

Monkeyfecalslinger
  • 39 posts

one of my Anti-virus programs Was blocking the connection to the game.

AVG Anti-virus to be exact


Edited by Rancidrevenant, 07 January 2015 - 05:51 PM.

  • 0

#6
Con

Con
  • 4,275 posts

one of my Anti-virus programs Was blocking the connection to the game.

AVG Anti-virus to be exact

 

Thanks Ranc, I ran into this problem recently myself. Took ages to figure it out. 

 

From what I can tell it's a specific combination of Chrome and AVG. Not 100% sure though as I run a debug version of Flash in Firefox where it was working fine.



#7
Monkeyfecalslinger

Monkeyfecalslinger
  • 39 posts

Thanks Ranc, I ran into this problem recently myself. Took ages to figure it out. 

 

From what I can tell it's a specific combination of Chrome and AVG. Not 100% sure though as I run a debug version of Flash in Firefox where it was working fine.

No problem, Don't really know if its a chrome specific thing but i remember hearing that some Anti-virus software will just flatout block a connection on a hunch that its "harmful", When really its the Anti-virus program being paranoid.  

P.s. You may lock this topic now if you wish.


  • 0

#8
Lee R C

Lee R C
  • 190 posts

its what i keep saying. pause antivirus and web extensions and try a new browser with no addons. pretty sure these topics are everywhere. just read the replys


  • 0



Also tagged with one or more of these keywords: Troubleshoot, Error