Jump to content

Photo

Connection Issues And Disconnects


  • Please log in to reply
133 replies to this topic

#1
Con

Con
  • 4,050 posts
First things first. Please do the following if you have these issues and let us know if they resolve them. 
 
- If you're running AVG and Chrome, try disabling AVG temporarily and try to access the game.
- Clear your browser cache and refresh the page.
- Try using an alternative browser, such as Firefox
- Make sure your Flash Player is up to date
- App not Authorized message, you can use this link to access the game - https://www.facebook...stand-deadzone/
- Some players have reported that using CCleaner has helped resolve some connection issues
 
If the above doesn't fix the issue, then read on.
--------------------------------------------------------------------------------------------------------------------------------------
 
We're trying to get to the bottom of peoples connection problems with the game, but the problem is we haven't been able to get a clear and concise picture of what's going on. We've spoken to engineers over at Yahoo, who host our servers, and they're saying that they aren't seeing anything out of the ordinary. 
 
So, we'd like you to look at the information below and tell us which category you fit in and provide the appropriate information and the basic information below.
 
 
BASIC INFORMATION
1. What sort of computer do you have?
2. What operating system are you using?
3. What internet browser are you using?
4. How are you connected to the internet? Wi-fi? Ethernet?
5. Are you connecting from a work / school /  public internet connection?
6. Do you have any anti-virus software running?
7. Do you have any download managers running?
 
 
 
 
Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where you are getting stuck?
2. What does it say on the screen?
 
 
 
Category B - The game crashed
While this isn't a disconnect, it does cause you to lose connection. 

Tell us:
1. How long you have been playing before it happens?
2. How many instances of the game do you have running?
3. What does the crash look like? White screen? Unresponsive message?
4. Have you tried alternative browsers?
5. Have you tried disabling background activites?
 
 
 
Category C - Lag
This could be a couple of things, it's either performance lag, or network lag. They're very different.
 
Tell us:
1. Does the lag happen when you do actions like recycling or construction?
2. Does the lag happen when you try to move a survivor?
3. Does the lag happen on certain maps?
4. Does the lag happen on ALL maps?
 
 
Category D - I can't load missions or raids
The game gets stuck loading a mission or raid.
 
Tell us:
1. Does the game get stuck on specific maps? 
2. Have you tried waiting until it loads? Some first time loads can be up to 3 mins on some maps.
3. Does the game get stuck when using specific loadouts?
4. Does the game get stuck when attacking certain players?
 
 
 
Category E - Disconnected
You just get a disconnected message which happens randomly.
 
Tell us:
1. What are you doing before the message happens?
2. How are you connected to your internet?
 


#2
Rainwater

Rainwater
  • 86 posts

Con it is firefox I am having problems with .I quit playing on firefox due to this . Chrome works well but has lag issues . I can get you some videos of firefox crashing and disconnecting if you want and upload them to youtube because it happens a lot on firefox . it happens even running 1 instance of the game . I only run more than 1 account if i am trading weapons between those accounts . tbh to me shockwave is more stable than flash . I will not try any other browsers other than firefox or chrome . If i cant get playing with one of those 2 then i will not be able to . Thank you for making this thread .


  • 0

#3
Con

Con
  • 4,050 posts

Con it is firefox I am having problems with .I quit playing on firefox due to this . Chrome works well but has lag issues . I can get you some videos of firefox crashing and disconnecting if you want and upload them to youtube because it happens a lot on firefox . it happens even running 1 instance of the game . I only run more than 1 account if i am trading weapons between those accounts . tbh to me shockwave is more stable than flash . I will not try any other browsers other than firefox or chrome . If i cant get playing with one of those 2 then i will not be able to . Thank you for making this thread .

 

Rainwater thanks for the feedback. But please re-read and follow the instructions.



#4
Rainwater

Rainwater
  • 86 posts

Rainwater thanks for the feedback. But please re-read and follow the instructions.

ok i will go play on firefox and tell you what happens .


  • 0

#5
iriquoi pliskin

iriquoi pliskin
  • 81 posts

BASIC INFORMATION
1. What sort of computer do you have?
i have access to several that are all high end

2. What operating system are you using?
all windows 7 (even runs on my sons chromebook, after a fashion)

3. What internet browser are you using?
almost exclusively firefox (in private mode). but sometimes ie too

4. How are you connected to the internet? Wi-fi? Ethernet?
ethernet

5. Are you connecting from a work / school / public internet connection?
home/work

6. Do you have any anti-virus software running?
avast at home. norton at work

7. Do you have any download managers running?
sometimes (never in work)

as for connection problems:


Category A - I can't get into the game!

 

this happens very rarely and a refresh fixes it



Category B - The game crashed

1. How long you have been playing before it happens?
varies, sometimes seconds, sometimes minutes

2. How many instances of the game do you have running?
varies; from one to no more than 3

3. What does the crash look like? White screen? Unresponsive message?
usually the flash player failed message

4. Have you tried alternative browsers?
yes same result

5. Have you tried disabling background activities?
yes. basically flash gets too greedy takes all the processing power and then fails



Category C - Lag

i have never suffered from constant lag, just the little bit before the game crashes



Category D - I can't load missions or raids

happens occasionally, a refresh fixes this



Category E - Disconnected

do not get these, just flash crash messages

as an additional point;
While trying to prevent crash/lag/disconnect is admirable. personally i would prefer an alternative (crashes are going to happen in a browser game), that when/if the crash/disconnect happens, the survivors are returned to base with no penalty and no reward, i.e. no kills have been counted, no xp gained, no injuries, no access to the location that was being searched/raided (for a cycle!).

Losing survivors because flash/internet can't handle killing a few infected shouldn't mean a loss of gameplay. some of us are time limited and playing before and after work/school is all we are able to do. so losing a team and thus the opportunity for a raid/scavenge is a big impact on our daily play.

this would also fix one of the last remaining exploits, that currently enables players to complete tasks/bounties without ammo cost (and if player has a DMU, with almost no time penalty).

leaving via one of the two official means (time out or clicking the house) should be the only way any requirements are validated and recorded (nothing should be shown completed until the player is returned to the compound).

still loving the game (3yr player)


Edited by iriquoi pliskin, 11 March 2015 - 11:00 AM.

  • 0

#6
bikerjoe83

bikerjoe83
  • 4 posts

Hi Dev Team

 

I was originally getting stuck at the very first connection screen but I've solved my issue This is what I did:

 

- cleared my cache

- temporarily disabled antivirus (Avira)

 

This made no difference.

 

- downloaded latest Adobe flash player

 

This brought an error message from Adobe saying application in use. I Googled that issue and followed instructions to check flash players active in chrome:plugins. I found I had both Adobe Flash and Adobe Shockwave, at which point I remembered installing and using Shockwave a few weeks ago because someone told me it reduced lag - and I can confirm Shockwave did in fact bring much better gameplay. Both were disabled, so I enabled Shockwave, tried connecting to the game and got a different screen telling me I needed Flash Player.

 

- I enabled Adobe Flash Player, disabled Shockwave

 

Game loaded without any further problems.

 

I couldn't tell you if this is isolated to just Chrome because I don't use any other browser. But using Flash instead of Shockwave worked for me.


  • 0

#7
Propane

Propane
  • 10 posts

Same problem here,i have try everything and nothing work.


  • 0

#8
Harpago

Harpago
  • 1,691 posts

Armorgames is dead as is Facebook. 'Connection Error' on both.

 

FB-CE_zpsdyd21r60.jpg

 

..followed by..

 

FB-CE2_zps3csybbg2.jpg


Edited by Harpago, 12 March 2015 - 10:57 PM.

  • 2

#9
nerdmagnet

nerdmagnet
  • 1 posts
1. What sort of computer do you have?
Dell Inspiron; AMD A-4 5300 APU; 3.40 GHz Graphics.
 
2. What operating system are you using?
Windows 7 Home Premium
 
3. What internet browser are you using?
Primarily Chrome. Switched to Firefox and IE to see if it was a browser issue; no changes.
 
4. How are you connected to the internet? Wi-fi? Ethernet?
Ethernet
 
5. Are you connecting with a work / school /  public internet connection?
No. Home connection.
 
6. Do you have any anti-virus software running?
Yes: Avast. I disabled it momentarily to see if that was the problem; no change.
 
7. Do you have any download managers running?
No
 
 
 
Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where are you getting stuck?
"Connecting to Server. Joining Game Instance." About 1/5 of the way loaded when it times out.
 
2. What does it say on the screen?
"Connection Error. There was a problem connecting to the game server. The connection may have timed out. If the problem persists, please contact the developers."


I have also cleared my browsing history, cookie cache, hosted app data, and content licenses. Still cannot load the game.

  • 0

#10
M F Ravenhawk

M F Ravenhawk
  • 13 posts
Having this problem on Yahoo Games, ArmorGames, Kongregate, and most importantly, Facebook. Game does not progress beyond the introduction screen.
 
BASIC INFORMATION
1. What sort of computer do you have? ASUS G73SW, Intel Core i7-2630QM 2.0 GHz CPU, 8.0GB RAM, Nvidia GeForce GTX 460M
2. What operating system are you using? Windows 7 Ultimate
3. What internet browser are you using? Primarily Chrome V.41.0.2272.89m,  alternately Firefox V. 36.0.1 
4. How are you connected to the internet? Wi-fi? Ethernet? Ethernet
5. Are you connecting from a work / school /  public internet connection? Private home connection
6. Do you have any anti-virus software running? Microsoft Security Essentials, problems persist even when disabled.
7. Do you have any download managers running? None owned, installed or otherwise operating.
 
 
 
 
Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where you are getting stuck? Loading screen at the 'Connecting to Server. Joining game instance...'
2. What does it say on the screen? Pop-up with "Connection Error. There was a problem connecting to the game server. The connection might have timed out. If the problem persists, please contact the game developers. (tab link: "Attempt to reconnect")'
 
This persists on two different but identical (same hardware and OS) computers, on both Chrome and Firefox, and on all game servers even after modem resets, computer restarts, cache cleanings, and disabling all scripts and other programs.

  • 0

#11
Fubar

Fubar
  • 68 posts

BASIC INFORMATION

1. What sort of computer do you have? Acer Aspire 5742 – Intel i3/8GB

2. What operating system are you using? Windows 7 Home Premium – sp1

3. What internet browser are you using? IE/Firefox

4. How are you connected to the internet? Wi-fi? Ethernet? Wi-fi

5. Are you connecting from a work / school /  public internet connection? Home

6. Do you have any anti-virus software running? Norton 360

7. Do you have any download managers running? No

 

 

Category B - The game crashed

While this isn't a disconnect, it does cause you to lose connection. 

Tell us:

1. How long you have been playing before it happens? Normally around 20 min (only happens when I run manual missions – incredibly unusual to happen on auto)

2. How many instances of the game do you have running? 1

3. What does the crash look like? White screen? Unresponsive message? White flash crash screen

4. Have you tried alternative browsers? Yes both IE/Firefox – happens on both

5. Have you tried disabling background activites? Not running anything else

 

I can normally tell when a crash is about to happen in the next few minutes. Transition between screens takes longer and longer, assets are loading slowly. Banner achievement messages partially display, pause then fully displays. In manual missions, actions start freezing, then starting again over and over again (when this happens a crash is normally a few seconds away)

 

I have a similar spec desktop (Ethernet connection) and the same things happen on that. I don’t get any flash crashes at all when I play other games.


  • 0

#12
Lady Orlith

Lady Orlith
  • 1 posts

I haven't been able to log into my game(s) for going on the 3rd day.  both my Last Stand game on yahoo and facebook, all that happens is it says connecting to yahoo or face book but never does it just keeps spinning around and around.  i dont even get the loading bars at the bottem.   i have been playing for almost a year, i havent complained that when i sometimes buy keys to open boxes they both disappear and i get told it cant be opened at this time, i dont complain when i get raided (that's part of the game) that the raider destroys EVERYTHING even toilets and it can take days to collect the componets to fix everything (bolts and nails). i dont complain that i'm always being disconnected from the server almost always during a mission and i lose everything i just found and the EXP. points. Its not my computer, i just bought it a few months ago and its not the connection, i have cable and a mobile hotspot.  i dont know what to do and i'm at a loss. i meet all the requirements to play but cant play.  Help please.

 

 

 

 

 

ok i now can play if i'm on mozilla/Firefox, but now (just a few min ago) i can't get past the loading game (joining game instance) on both my facebook and yahoo acounts........it's been going better then before by switching to Mozilla/Firefox but its still slow to load the compound but the play is better.  please advise what i should do.   


Edited by Lady Orlith, 30 March 2015 - 11:00 PM.

  • 0

#13
bikerjoe83

bikerjoe83
  • 4 posts

I've literally just downloaded an Adobe update which seems to have somehow merged Flash and Shockwave player together (I looked at "chrome://plugins" - Flash and Shockwave used to be separate, I had to disable Shockwave to play, but now Flash and Shockwave appear together as one).

 

I can now play on Chrome without any issues.

 

I guess the issue is purely Flash/Shockwave related, dependant on who uses what with whichever browser they use.

 

I'm in UK btw.


  • 0

#14
zoneed

zoneed
  • 2 posts

crashing on getting to exit zones and don't get any items for mission


  • 1

#15
jamppa

jamppa
  • 3 posts

i cant do manual missions im using 300%exp book but the missions wont start it go to loading screen but it wont never open mission auto missions work. i want my book back it was expensive and i cant use it


  • 0

#16
Sev

Sev
  • 547 posts

Just a reminder that the more information you can give us the better chance we have of resolving the issues.  There are a lot of moving parts in the this game (client, servers, databases, 3rd parties, etc) so we need information to figure out where the problem could be.  You wouldn't take your car to mechanic and just say "there's something wrong" and expect him to know what it is :-)

 

I myself had some connection issues today - the game wouldn't load up in facebook whilst using chrome.  It would not get past the "Connecting to facebook" screen.  It did work in Firefox though.   That told me that there is something about what chrome that wasn't playing nice.

 

Clearing my cache didn't seem to help. Changing the flash player that I was using did (I had a debug version of the flash player 16 - I switched it to the updated normal player version 17).

 

I don't know if that will help anyone else, but it is that sort of experimentation and explanations that will help us track down issues.  That is why Con has asked you to fill out those specific details at the start of this post.



#17
Ghost Recon

Ghost Recon
  • 505 posts

game not loading on Yahoo 


  • 1

#18
Buue

Buue
  • 657 posts

You wouldn't take your car to mechanic and just say "there's something wrong" and expect him to know what it is :-)

That's exactly what Ghost Recon did...

game not loading on Yahoo

I just thought to bring that part up cause Ghost Recon just went against what you said... I never run into any problems, but I did get stuck at "Loading Assets" at one point refreshing fixed it though.

Edited by SpicyBlobs, 17 March 2015 - 03:18 AM.

  • 0

#19
Fubar

Fubar
  • 68 posts

I've been paying a bit more attention to the performance issues in the last week. In addition to my previous post, I'm having issues on the big maps, military fields, big police stations etc. As soon as I launch a manual mission, all actions are laggy for these big locations, and this is where most of the flash crashes happen. Haven't had any performance issues on the smaller locations.


  • 1

#20
Jylsik

Jylsik
  • 1 posts

BASIC INFORMATION

1. What sort of computer do you have? Axux Core i7-4710HQ CPU @ 2.5GHz/8 GB Ram/64bit OS

2. What operating system are you using? Windows 8.1

3. What internet browser are you using? Not IE, only Maxthon, Chrome, Firefox

4. How are you connected to the internet? Wi-fi? Ethernet? Wi-fi

5. Are you connecting from a work / school /  public internet connection? Home

6. Do you have any anti-virus software running? Norton 360

7. Do you have any download managers running? No

 

 

Category B - The game crashed

While this isn't a disconnect, it does cause you to lose connection. 

Tell us:

1. How long you have been playing before it happens? Normally around 10-20 min (only happens when I run manual missions {usually about the 1 minute left } – incredibly unusual to happen on auto)

2. How many instances of the game do you have running? 1

3. What does the crash look like? White flash crash screen with ?

4. Have you tried alternative browsers? Yes Chrome, Maxthon, FIrefox.  happens on all of them.  Even did the FLash update and reset

5. Have you tried disabling background activites? Not running anything else

 

I had windows 7 Dell XP and the same things happened on that one. I don’t get any flash crashes at all when I play other games.

 

To me this looks like an excellent cop-out for tech support.  You know your game has a problem with flash and memory management. but CON ARTIST will not or is unable to code a solution.  Sad thing is I was almost ready to spend some $$$ on enhancing my enjoyment of "The Last Stand" and have recommended it to others in my circle.  But it is an excellent scam, as no resources are given. Perhaps that is the intent of Con Artist.  I see the fix as tracking asset drops real-time vs end of mission, until you can figure out your Flash disconnects...

 

you have a nice product here, for those that like strategy and tactics without twitch play.  Why don't you join other communities to interface with, like STEAM, Origin, ARC, Glyph vs yahoo and browser.  "This War of Mine" is calling me from the depths of my frustration.

 

Trace P, Life Long Gamer since 1977 (Avalon Hill, SPI, FASA,& PC games)

Interactive Course Ware Developer, Retired AF, Grandfather of 3 boys

 

I may listen to the MIghty Jingles and Fly War-Thunder Angry, just to calm down.

 

 

  • 0