Jump to content

Photo

Connection Issues And Disconnects


  • Please log in to reply
142 replies to this topic

#41
HaraQuiRit

HaraQuiRit
  • 1 posts

Hi,

 

I can't connect on Kongregate anymore. Yesterday all was going fine, and today I'm stuck at the loading game screen.

 

BASIC INFORMATION
1. What sort of computer do you have?
2. What operating system are you using?
3. What internet browser are you using?
4. How are you connected to the internet? Wi-fi? Ethernet?
5. Are you connecting from a work / school /  public internet connection?
6. Do you have any anti-virus software running?
7. Do you have any download managers running?
 
1. An Intel i5-2000k @ 3.30GHz, 12 GB Ram
2. Windows 7 64-bit
3. Firefox normaly, tried chrome and I get the same error
4. Ethernet
5. Private home connection (tried with a VPN and got the same problem)
6. Eset smart security (I tried with it disabled, no changes)
7. No
 
Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where you are getting stuck?
2. What does it say on the screen?
 
1. At the loading screen, I got the game sound but the bars stops at around 3/4 in the "Server initialisation complete". It doens't move anymore from there
 
 
I tried :
- cleaning my browser cache
- using another browser (Chrome)
- disabling firewal
- runned CCleaner
- And I was already using Google DNS
 
And I always get stuck at the same point.
 
I also tried connecting on armorgames, and there I can create a new account and play (but I quiet would like not to have to start over....).
 
My User Id: kong2874824
 
Thanks in advance.

 


  • 0

#42
ELEM3NTAL

ELEM3NTAL
  • 1 posts

i am using internet explorer and it is taking so long to connect why is it taking so long?


  • 0

#43
aias2

aias2
  • 1 posts

Hello folks, I've been playing since 2013.  first time I've had an issue, Windows forced a restart this morning.  I was playng immediately before the restart, then this happened.  Flash player is up to date.  Log in through facebook. 

 

Catagory A.  Can't connect   Freezes at "Loading Game Joined Game instance"  about 10% of the bar.

 

BASIC INFORMATION
1. Toshiba Satellite
2.  Windows 8.1
3.  Firefox mostly, IE also d/n work.
4. Wi-fi?
5. Home
6. no
7. no

  • 0

#44
Jaefer

Jaefer
  • 1 posts

I am running google chrome and shockwave player.  Everything has been working fine since i started playing until today.  I have cleaned cash, reset my modem and router, tried a diff browser...nothing seems to work.  I either get the connection failed message or after a couple refreshes it will connect then hangs on the loading game screen.  I mean it loads about 1/2 second then hangs up.  refresh doesn't work, nor does reload.  I connect through facebook.


  • 0

#45
lanny_green24

lanny_green24
  • 1 posts

That's exactly what Ghost Recon did...

I just thought to bring that part up cause Ghost Recon just went against what you said... I never run into any problems, but I did get stuck at "Loading Assets" at one point refreshing fixed it though.

k


  • 0

#46
SASAPHRASE

SASAPHRASE
  • 1 posts

I was runnig a mission in Northwood East (Union Security) found 4-5 weapons 100-300 ammo killed a bunch of zombies and had to buy ammo to do it. I was in the exit zone smoking z's as they came and then got disconnected. But while it was my wifi dropping shouldnt i still have everything i found? i just spent more fuel to return my empty handed survivors so i can actually get some res or weapons. I really hope theres a way to get back what I lost.


  • 0

#47
azrulassasin

azrulassasin
  • 2 posts

its loading for awhile then it stop at loading asset then i seen a download then i open it it about item or info in last stand dead zone it cannot connect!!!!


  • 0

#48
blueheros

blueheros
  • 3 posts

Acer Laptop, win 7xp, google chrome via facebook.  when i was loading page to day, i was ask to download 3 file: config.xml; en.xml._v294; openh264-win32-4adf9cd6dd1358eefe3cbb5eddbfbf4ff06cfa65, i already downloaded it, and it was go to my download folder, what should i do with that file? and currently i can not log in to the game, it always stop at Loading Assets, please help me con


  • 0

#49
barbuandrei85

barbuandrei85
  • 1 posts
BASIC INFORMATION
1. What sort of computer do you have? Lenovo
2. What operating system are you Using? windows 7
3. What are you Using internet browser? Maxthon browser cloud
4. How are you connected to the internet? Wi-fi? Ethernet? WIFI
5. Are you connecting from a work / school / public internet connection? from the work
6. Do you have anti-virus software Any running? yes
7. Do You Have Any download managers running? No
 
 
 
 

Category A - I Can not Get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 

Tell us:
1. Where You Are Getting stuck? to facebook
2. What does it say on the screen? boots normally and when the screen is all black finish
 
 
 

Category B - The game crashed
While this is not a disconnect, it does cause you to lose connection.

Tell us:
1. How long have you been playing Before it Happens? 2 years
2. How many instances of the game do you have running? no
3. What does the crash look like? White screen? Unresponsive message? no
4. Have you tried alternative browsers? no
5. Have you tried disabling background Activites? yes
 
 
 

Category C - Lag
This Could Be a couple of things, it's either performance lag, or network lag. THEY're very different.
 

Tell us:
1. Does Happen When You Do the lag actions like recycling or construction? no
2. Does Happen When You try the lag to move the survivor? no
3. Does the lag on Certain maps Happen? no
4. Does the lag on ALL maps Happen? no
 
 

Category D - I Can not load or raids Missions
The game gets stuck loading a mission or raid.
 

Tell us:
1. Does the game get stuck on specific maps? no
2. Have you tried waiting until it loads? Some CAN BE first time loads up to 3 mins on Some maps. no
3. Does the game get stuck When Using specific loadouts? no
4. Does the game get stuck Certain When attacking players? no
  
 
 

Category E - Disconnected
You just get the message Which Happens randomly disconnected.
 

Tell us:
1. What are you doing Happens Before the message? ------
2. How are you connected to your internet? WIFI

  • 0

#50
Sgt_Garthy

Sgt_Garthy
  • 2 posts

Con. The Lag Issue's are with Armor games.

Face-book doesn't have these issues.

I just Looted my first unique Long Rifle (Psg) and it for some reason Disconnects.

The chances for this to happen at that time is that low that it's not even worth doing the math.


  • -3

#51
razak117

razak117
  • 8 posts

Previously I was playing on Windows 7 and would use both FireFox and Chrome while running my antivirus software with minimal to no issues. I was also playing on a property shared internet service that averaged about 5mb/sec.

 

I have upgraded to Windows 10 with Chrome and an internet speed that is around 15mb/sec.

 

I have been back in the game for a couple of months and lag is the worst I have experienced. I can not even begin to count the number of items that I have lost or the number of team members that have been injured or killed on account of the lag. Things that have happened when the lag is really bad: after click to move a team member, the team member is un-selected and killed after getting hit by a mob of zombies that all of sudden lagged in and swarmed my survivor, game does not respond and all survivors are taken down, etc. 

 

I have even gone in and killed all unnecessary running programs and the game is still lagging to the point that my survivors are killed.


  • 0

#52
faustino

faustino
  • 1 posts

Hi,so the game sometimes crashes for a short while and then it get back online while im in the mission still,but today 28/10/2015 at 2a.m the game crashed and all the items and xp were gone while i was still mission,i cant redoo it cause it needs time to load. Why is that my fault?,is there a why to help me with this,the items and the xp where great,but everything went to hell.Please help me,i really like the game,and i gave 4 stars to it,would have given it 5 but keep getting this problem.


  • 0

#53
Sunny Groves

Sunny Groves
  • 7 posts

BASIC INFORMATION
1. What sort of computer do you have?  Toshiba laptop
2. What operating system are you using?  Windows 8.1
3. What internet browser are you using?  Firefox, but I've tried them all
4. How are you connected to the internet? Wi-fi? Ethernet?  Wi-fi
5. Are you connecting from a work / school /  public internet connection?  No, home, private
6. Do you have any anti-virus software running?  Yes, Viper Internet Security
7. Do you have any download managers running?  No

 

I get stuck at "Loading Assets."  The only time I ever get anything else is the couple of well-timed attempts that hit on "Maintenance." 

 

Any hope in sight?  I'd like to drop in every now and again.

 

Thanks.
 


  • 0

#54
Lazorus

Lazorus
  • 2 posts

My game is freezing up at the time of infected being sighted, lvl 9, upon "bring it on" being clicked. Also by letting the timer run out. I have put money in the game and would like a refund if the problem is not given the proper amount of attention. 

I run Chrome, on a windows 7 platform, with 3tb of ram, I meet all system regs. 

Very frustrated....


  • 0

#55
joeIII

joeIII
  • 429 posts

Category B, Repeated and regular game crashes

 

On Macbook pro running OSX 10.6 in several browsers (Firefox, Chrome, Safari).  Using private internet connection via Wi-Fo, without anti-virus or download managers

 

Happens when loading memory intensive maps, or compounds, or during horde.  With or without other programs/tabs running.  Gives Plug In Failed or gray screens.  Happens about 1/3 the time on raids, maybe more on some mission maps.


  • 0

#56
Sunny Groves

Sunny Groves
  • 7 posts

36 hours later, I came back to check, but apparently nobody's looking.  I know there's an email addy, but I never have figured out where to find that.  Any advice?  Hanging in the wind...


  • 0

#57
Buue

Buue
  • 657 posts

support@deadzonegame.com, feel free to correct if i am wrong.


Edited by SpicyBlobs, 03 November 2015 - 01:33 AM.

  • 0

#58
Sev

Sev
  • 551 posts

Category B, Repeated and regular game crashes

 

On Macbook pro running OSX 10.6 in several browsers (Firefox, Chrome, Safari).  Using private internet connection via Wi-Fo, without anti-virus or download managers

 

Happens when loading memory intensive maps, or compounds, or during horde.  With or without other programs/tabs running.  Gives Plug In Failed or gray screens.  Happens about 1/3 the time on raids, maybe more on some mission maps.

 

Macs have always had problems with the memory intensive elements of our game.  We believe that it has something to do with the drivers on the mac.  I struggle to play the game when I run my macbook in OSX, but if I boot it into windows via Bootcamp the game runs much better.  I'm sorry I don't have a better answer for you.

 

 

My game is freezing up at the time of infected being sighted, lvl 9, upon "bring it on" being clicked. Also by letting the timer run out. I have put money in the game and would like a refund if the problem is not given the proper amount of attention. 

I run Chrome, on a windows 7 platform, with 3tb of ram, I meet all system regs. 

Very frustrated....

 

If it keeps dying on zombie raids then is sounds like there is possibly something wrong with your account - perhaps your load out is corrupted somehow.  Have you been able to run any missions at all?  Email us at support@deadzonegame.com and I will try and have a look at it when I am back in the office

 

36 hours later, I came back to check, but apparently nobody's looking.  I know there's an email addy, but I never have figured out where to find that.  Any advice?  Hanging in the wind...

 

We don't often reply to this thread as is it more for gathering information.  Also, you posted on the same weekend that included PAX and a local public holiday, so the offices are actually closed at the moment.

 

If you are getting stuck at "Loading Assets" then there could be a failure to load something, or there is a corruption in your account that is causing an error during initialisation.  There are 2 things you can do to test this if you have the time:

1. Check the network activity in your browser to see if there are a lot of files failing to load (look for the developer tools in whichever browser you are using)  There will be a few errors in there by default because of the way services are set up - they shouldn't cause any problems.  It would be more files that look game related (models, textures, etc)

 

2. You can try installing a debug version of the flash player (https://www.adobe.co..._downloads.html)  This will show an alert box if there are any errors that occur in the game.  I should warn you though that this will run slower than a normal player.

 


 



#59
Sunny Groves

Sunny Groves
  • 7 posts

Many thanks for getting back.  No worries about when, I appreciate your attention to the problem.

 

I just wish I could see your reply as I try to write back... um...  I looked at developer tools and since it doesn't rent out billboards to say "HERE'S YOUR PROBLEM, TWIT!" I'm not sure what I'm not seeing.  I don't see any obvious failure messages.

 

Now I'm posting this and going back to your reply that I can't see to see what else I haven't looked at/forgot.

 

Forgive me.  I'm actually not even a twit, just unfamiliar with this process.


  • 0

#60
Shemminger27

Shemminger27
  • 2 posts
BASIC INFORMATION
Dell Latitude E6400 Labtop
Windows 10
FireFox
Wi-fi
Connecting at home
Yes
Yes
 

Category E - Disconnected

What are you doing before the message happens?

I was opening three different tabs when I was disconnected. So I shut the browser reopen it and I was only playing Last Stand and started a mission for the infected bounty (a second time) and it disconnected.

 

How are you connected to your internet?

Wifi

 

I have not had any issues, but last night and today I have had serious lag and now issues with staying connected. Im disappointed in probably going to loose the infected bounty due to these issues. I have really enjoyed playing this game and hope what ever issue(s)  will be fixed soon.


  • 0