Jump to content

Photo

Connection Issues And Disconnects


  • Please log in to reply
142 replies to this topic

#101
Kingboxer

Kingboxer
  • 1 posts
1. What sort of computer do you have? Thinkpad
2. What operating system are you using? WIndows 7
3. What internet browser are you using? Firefox
4. How are you connected to the internet? Wi-fi? Ethernet? Ethernet
5. Are you connecting from a work / school /  public internet connection? work and home
6. Do you have any anti-virus software running? malware and symantec
7. Do you have any download managers running? no
 
 
Almost everytime I am returning from a mission I get stuck "Leaving" I have waited as long as 15 mins. I refresh my browser. But then I LOSE EVERYTHING have just gained from the raid. I am only in my first 2 weeks of playing and already annoyed as hell. I have tried your suggestions with no resolve.
 
any other tips???

  • 0

#102
fenniken

fenniken
  • 1 posts

category b

 

my game crashes about 10 minutes into the game with a white screen and i have tried to resolve it

 


  • 0

#103
SqtYork

SqtYork
  • 5 posts

Have you considered enabling some kind of logging that we can turn on?  That way we can send you the logs when we have issues like with disconnects.  For me it happens on IE, Chrome, and Firefox.  I only play on Kongregate.  Before I invest any funds such as to upgrade the Deathmobile, I would like to see this disconnect issue mitigated.  Maybe with a disconnect timer that will try to reconnect for 10 seconds?  Or allow us back in but with time lost on the mission timer.  I understand that if we are in a PvP match this is a bigger issues, but in PvE we should have some way to recover.  It's a really bad penalty for us to loss the resources and have the survivors take the extra time penalty and damage hit for a disconnect.


  • 0

#104
General Ace

General Ace
  • 2 posts
BASIC INFORMATION
1. What sort of computer do you have? Pavilon G HP series
2. What operating system are you using? 64 bit
3. What internet browser are you using? FireFox
4. How are you connected to the internet? Wi-fi? Ethernet? Wifi
5. Are you connecting from a work / school /  public internet connection? Home
6. Do you have any anti-virus software running? Yes, but it doesn't affect the game normally
7. Do you have any download managers running? no
 
 
 Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where you are getting stuck? Getting stuck at the loading screen
2. What does it say on the screen? Says I am not logged in, when I am, I tried logging out and in but it hasn't worked yet.

Edited by General Ace, 02 July 2016 - 08:07 AM.

  • 0

#105
Duck_in_Water

Duck_in_Water
  • 2 posts

Hi Con,

 

First of all, you guys have developed an amazing game.  I've been playing for over two years.  It is a fun, engrossing game - especially trying to find the best weapons, gear, etc!  On top of that, the updates have kept the game interesting.  The Island, Research, Clothing, and Elite Infected have kept me coming back for more.  I also appreciate the updates not being way over the top.  It's a feat in itself that you guys haven't ruined the game after all this time.  I can appreciate what an amazing job Con Artists has done with this game.  Keep it up!

 

I almost never run into technical difficulties, but today I encountered one.  I play using Chrome Browser on my HP Chromebook.  Today, I was playing the Island Raid, and just finished the Unique Raid Haul (i.e. on the third stage I got all 5 survivors to the safe zone and completed the +50 points task to bring me to 300 points).  HOWEVER, my computer was stuck on the loading page to return my survivors back home.  Then it got disconnected.  When I reloaded the page, I had lost the third part of my raid.  As though I hadn't played it yet.

 

My in-game user name is Duck_in_Water.  Please let me know if there is any way I can still receive the Unique Raid Haul, even though my game crashed and I lost it.


  • 0

#106
AlexanderL152

AlexanderL152
  • 2 posts
BASIC INFORMATION
1. What sort of computer do you have?
Desktop Intel Core™2, 2.4GHz, 2MB Ram
2. What operating system are you using?
Windows 8.1 Pro x64
3. What internet browser are you using?
Mozilla
4. How are you connected to the internet? Wi-fi? Ethernet?
Wi-fi
5. Are you connecting from a work / school /  public internet connection?
Home
6. Do you have any anti-virus software running?
Avast
7. Do you have any download managers running?
No
 
Started the game about a week ago, no problems until today: i get disconnected mostly in-mission and I get a window in-game saying i disconnected from the server and have to refresh.
Sometimes when speeding things up, moving buildings or for no apparent reason the game freezes.  So far i have updated flash, installed and used CCleaner but no improvement :/
 
Any help/suggestions are welcome :)

  • 0

#107
tricky anglais

tricky anglais
  • 5 posts

I am unable to access game, when it starts to load it tells me I am not logged onto facebook when I am accessing the game via facebook.


  • 0

#108
APotatoCannon

APotatoCannon
  • 1 posts

1. The type of computer I am using is a mac.

2. I am using OsX Yosmite.

3. I am on chrome browser.

4. I am connected to WiFi.

5. I am not connected to a public/work/school network. I am connected to a family WiFi router.

6. No antivirus software that I would know of. 

7. No download managers running.

 

I am playing from Armor Games website and the game keeps crashing when the load bar is still under loading assets. The screen loads up to that, then just goes black. I can see the top bar saying "Get More Fuel | Redeem Code              Help | Feedback" and the UserID and terms and copyrite and what not else that shows at the bottom, but that's it.

 


  • 0

#109
mohawksk

mohawksk
  • 1 posts

Is there any problem with connection to the game? I do see only CONNECTING and then CONNECT ERROR with loading button. I was able to play today but not anymore.


  • 0

#110
Haquiem

Haquiem
  • 14 posts

I'm playing from the armor games website from home, over wifi, windows 10 64 bit, internet explorer, Norton antivirus, nothing running in the background.

 

I played the game a few months before on the same system configuration with only a couple of issues, now the characters freeze in game, the screen goes black even though I can hear the gunfire I have to wait 10 minutes before I can refresh as I get the characters are on a mission message, I cant upgrade without the game freezing, or the game just freezes and I have to refresh hoping no character death

 

please fix


  • 0

#111
Tiberius Azael

Tiberius Azael
  • 2 posts

i'm discinnected during raids just beore the begining of the rais .it's said you have been diconnected, worng save my game, try to refresh...i do and my raid has considered done and i can't attack anyone.... this bug as start this morning


  • 0

#112
Zuizgond

Zuizgond
  • 2 posts

Hi,

 

Since yesterday I am also no longer able to connect. I see the loading screen for 1 or 2 sec when the game is 'Loading Assets' then black screen. (I still see the get fuel and redeem code links though)

 

BASIC INFO:

1. PC

2. Windows 7

3. Firefox

4. Ethernet

5. No, private home connection

6. No antivirus software running

7. No download running

 

I am playing on Kongregate. I uninstalled, then re-installed flash. I cleared the cache. I also tried to connect on armorgames but the issue is still the same.

 

Thanks for your support.

 

Have a nice day.


  • 0

#113
danahfattouh

danahfattouh
  • 1 posts
Category D - I can't load missions or raids
The game gets stuck loading a mission or raids.
 
Tell us:
1. Does the game get stuck on specific maps? 
No it happens on all maps.
2. Have you tried waiting until it loads? Some first time loads can be up to 3 mins on some maps.
Yes i've left it for over 3 minutes on maps that i've already opened.
3. Does the game get stuck when using specific loadouts?
No
4. Does the game get stuck when attacking certain players?
No, on all players

  • 0

#114
sureshotx4

sureshotx4
  • 1 posts

im using microsoft edge . i use flash aling with macfee, wont load finally does crashes one mission into the play


  • 0

#115
jaymiericafrente

jaymiericafrente
  • 1 posts
BASIC INFORMATION
1. What sort of computer do you have? Laptop
2. What operating system are you using? windows 10 64BiT
3. What internet browser are you using?Torch chrome and comodo
4. How are you connected to the internet? Wi-fi? Ethernet? Line, cabled 
5. Are you connecting from a work / school /  public internet connection? No
6. Do you have any anti-virus software running? NONE
7. Do you have any download managers running? NONE
 
 
 
 
Category A - I can't get into the game!
You get stuck while trying to load the game, usually at the loading screen or at the Facebook.
 
Tell us:
1. Where you are getting stuck? I get stuck before i lunch the daily zombie raid. 
2. What does it say on the screen? It says: Something went wrong while saving my game, try reloading ......... etc.
 
 
 
 
 
Tell us:
1. What are you doing before the message happens? Just waiting.  and praying LOL
2. How are you connected to your internet? Line. i Think my connection is fine. 
 

 


  • 0

#116
Archenland

Archenland
  • 5 posts

I use a Mac and am playing on Armor Games. I am connected via home WiFi (I have a high Wifi Speed...) and am not using anti virus software. I use Chrome and I have tried Safari but it did not help.

 

Whenever I launch a mission it displays a "save failed" message that asks me to reload--which I did many times but nothing changed. When I log in again, all progress is lost (recycling, healing survivors' wounds). 

 

It happens whenever I launch a mission (either manual or auto, and with whatever survivor sent out), regardless of how long I've been logged in. I am however able to still send messages via the chat system and post on the Alliance messageboard. Prior to launching the mission, I was abandoning a Union Island Raid, perhaps that is the issue? ( I have tried sending out survivors who were not in the raid, but it did not help)

 

 

EDIT: Without abandoning the Union Island Raid, everything works fine.


Edited by Archenland, 01 January 2017 - 01:33 PM.

  • 0

#117
Freaq

Freaq
  • 1 posts

Hey there, I had a problem few minutes ago. I got disconnected from the server few seconds after completing a mission and a Bounty hut. After that something just ate my accomplishments, there is no completed Bounty and other mission. What should I do? Thanks.  


  • 0

#118
Cempa

Cempa
  • 22 posts
BASIC INFORMATION
1. What sort of computer do you have? Dell
2. What operating system are you using? Windows 8
3. What internet browser are you using? Chrome
4. How are you connected to the internet? Wi-fi? Ethernet? Wi-Fi
5. Are you connecting from a work / school /  public internet connection? Home
6. Do you have any anti-virus software running? Avast
7. Do you have any download managers running? no
 
Category A - I can't get into the game!
 
The game loads after witch I hear 2 clicks but the game screen is all black...
 

 

  • 0

#119
sirebellum

sirebellum
  • 8 posts

Basically same problem as being had by others. Start close or low level missions and no problem game loads and plays fine but higher level missions always come back with fail to save game error message and reload page. Been going on for almost 4 days now. Thought at first might be cache error but cleared cache and forfeited mission to allow for clean start and no joy. HELP!!! Missing all the fun of killing and customizing my base.


  • 0

#120
Dakuaisu

Dakuaisu
  • 1 posts
BASIC INFO
1. Laptop
2. Windows 8
3. Mozilla Foxfire
4. Wifi
5. Private home Network
6. Yes : Avast version 170202
7. No
Category A - I can't get into the game!
Tell us:
1. Before you actually load the game, and after the ads
2. "Connecting to Kongregate"
Additional info: I talked to a mod and she/he said it might be steam, but after that i exited and disabled it temperarly. and still no change. This has been a continual problem for ether 8 or 6 months.(It was basically near the better zombie update where they added a new zombie type)

  • 0