Jump to content

Photo

Connection Issues And Disconnects


  • Please log in to reply
150 replies to this topic

#141
BIGOX

BIGOX
  • 2 posts

i was not haveing any problems till the event came out getting disconnect or frezz now i get it all lag frezzing and disconnet  and it happones when i am on the way back home and i get no loot from that run


  • 0

#142
Gnaek

Gnaek
  • 3 posts

I keep getting the "Save Failed" messege whenever i try to do anything. I can't play at all.

My user is Gnaek. Can someone do something about it? i really wanna play this game


  • 0

#143
BIGOX

BIGOX
  • 2 posts

3 times today on the way back from a misson the game frezz then black scream had to refreash and got nothing 


  • 0

#144
kellen2243

kellen2243
  • 11 posts

Hi! I've been back on my zombie kick, and i made a new armor games account in order to stsrt the game fresh, mainly since its been so long i cant remember my old login information, so this seemed easier. anyways, my system is in the stuck "connecting to Armor Games" with the spinning circle-line- thingy. Anyways, you wanted information in order to figure out what is going on: so here it is:

 

1: type of computer: Acer aspire GX

2: OS: Windows 10 Home 64-bit

3: web browser: firefox version 62.0 (64-Bit)

4: connection method: WI-FI,

5: connection location: home

6: i always install avast antivirus on any computer i use

7: I'd like to say i dont have any download managers running, but im not really sure what those actually are. if there is a default one in windows 10, then that one.

 

Category A: I cant get into the game!

 

1: im stuck on the "connecting to armor games" screen

2: it says connecting to armor games, and has the spinning circle, and never advances forward.

 

I hope this helps!


  • 0

#145
Matt Baker UK

Matt Baker UK
  • 160 posts

Hi! I've been back on my zombie kick, and i made a new armor games account in order to stsrt the game fresh, mainly since its been so long i cant remember my old login information, so this seemed easier. anyways, my system is in the stuck "connecting to Armor Games" with the spinning circle-line- thingy. Anyways, you wanted information in order to figure out what is going on: so here it is:

 

1: type of computer: Acer aspire GX

2: OS: Windows 10 Home 64-bit

3: web browser: firefox version 62.0 (64-Bit)

4: connection method: WI-FI,

5: connection location: home

6: i always install avast antivirus on any computer i use

7: I'd like to say i dont have any download managers running, but im not really sure what those actually are. if there is a default one in windows 10, then that one.

 

Category A: I cant get into the game!

 

1: im stuck on the "connecting to armor games" screen

2: it says connecting to armor games, and has the spinning circle, and never advances forward.

 

I hope this helps!

Hiya,

 

is the NPAPI plug-in version of flash player installed for Firefox?

 

https://helpx.adobe....ash-player.html

 

use the link above whilst using Firefox to check the plug-in and install or update as required.

 

in Firefox Menu\Add-ons\Plug-ins is Shockwave Flash set to "always activate"?

 

in Firefox Menu\Options\Privacy & Security\Cookies & Site Data is it set to: "Accept cookies and site data from websites (recommended)" ?

 

if all the above requirements are met you should be able to connect to the game via the Armor site,

 

let us know if you're still stuck after trying these possible 'sticking points'

 

gl


  • 0

#146
kellen2243

kellen2243
  • 11 posts

Hiya,

 

is the NPAPI plug-in version of flash player installed for Firefox?

 

https://helpx.adobe....ash-player.html

 

use the link above whilst using Firefox to check the plug-in and install or update as required.

 

in Firefox Menu\Add-ons\Plug-ins is Shockwave Flash set to "always activate"?

 

in Firefox Menu\Options\Privacy & Security\Cookies & Site Data is it set to: "Accept cookies and site data from websites (recommended)" ?

 

if all the above requirements are met you should be able to connect to the game via the Armor site,

 

let us know if you're still stuck after trying these possible 'sticking points'

 

gl

always activate did the trick! thank you!


  • 0

#147
MR GUY

MR GUY
  • 14 posts

Used to play this game heaps, I'd love to be able to do so again, but I'm consistently getting stuck on the black screen after the loaders, and sometimes even getting stuck on "Joined game instance".

 

1. Optiplex 990 with the GPU upgraded to a GTX 1050ti

2. Fedora Workstation 28

3. Firefox, latest stable version (62.0)

4. Ethernet

5. Nope, home internet

6. No antivirus

7. No download managers

 

Category A

1. It gets stuck at the black screen after the loaders, before the actual game would normally come up

2. Black screen, although sometimes (seemingly randomly) it gets stuck on "Joined game instance"

 

Other flash games seem to work pretty well, just this one has always had issues for me, which is a shame, because I'd love to get back into it.

 

Edit: thought I'd add that I tried disabling all my interfering extensions, and have Shockwave Flash set to "Always Activate" in about:addons. Also, there are no useful errors/warnings in the console and network logs in dev tools.

 

Edit 2: Works perfectly in Chrome, which is great, but I'd really prefer to use Firefox


Edited by MR GUY, 22 September 2018 - 03:15 AM.

  • 1

#148
Matt Baker UK

Matt Baker UK
  • 160 posts

Hi Mr Guy,

 

Fedora is Linux right?

 

are you on Armor or Facebook?

 

it loads ok in Chrome?  do you get the unsupported video card warning in Chrome?  in the in game settings panel, video tab, what rendering method does it show at the top?


  • 0

#149
MR GUY

MR GUY
  • 14 posts

I'm on AG, but I tried FB and had the same problem.

 

It worked perfectly on Chrome the first time I tried it, but now gives the unsupported video card warning, and has fallen back to software rendering, despite the SWF file here saying OpenGL: https://helpx.adobe....vers-flash.html

 

I definitely have graphics drivers installed and updated, I am able to play other games fine. Chrome says my Flash Player version is 31.0.0.108.


  • 0

#150
Matt Baker UK

Matt Baker UK
  • 160 posts

hi mr guy,

 

ok, I've only ever used windows so you'll have to translate this to suit Linux as appropriate,

 

Chrome made a change via it's update mechanism to the browsers rendering engine causing it to always render in software mode even if hardware acceleration is available, for windows the last good version of Chrome was ver.65,

 

you say it worked ok on Chrome at first, well the updater prolly kicked in and updated your browser adding the software rendering nerf.

 

I think Googles rationale is that they want Chrome to be a one size fits all browser that works on all platforms available, pc, desktop, laptop, tablet, mobile phones etc.

 

Chrome is a fork of the chromium project, other forks such as Opera and Vivaldi are similarly effected,

 

the only chromium based browser that still works is the Yandex browser and some Chrome fans are using that to play the game,

 

https://browser.yandex.com/

 

Firefox still works ok on AG & FB,

 

I did a post on setting up Firefox for windows users a while back,

 

http://forum.conarti...efox-for-tlsdz/

 

you could run thru this post and see if there's any changes you could make to your Firefox setup, note the hidden setting for 'use hardware acceleration when available' and the fact that FB also requires 3rd party cookies to be enabled to connect,

 

the Flash plug-in version you quote is the current version, but that may only be the PPAPI version used by Chrome,

 

Firefox uses the NPAPI version of the Flash Player plug-in, chromium based browsers use the PPAPI version of the Flash Player plug-in,

 

always check a browsers plug-in version from within that browser by navigating to this link,

 

https://helpx.adobe....ash-player.html

 

with the NPAPI version the control panel applet (settings manager) is installed on your pc, in windows in the windows control panel,

 

with the PPAPI version the control panel applet (settings manager) is an online feature you reach via the chromium based browser it is applicable to,

 

https://www.macromed..._manager07.html

 

within the SWF (shockwave flash player) settings manager, under the Local Storage Settings by Site/Website Storage Settings you'll be able to view whether your plug-in has received the appropriate cookies to allow the game to connect,

 

playerio-a.akamaihd.net is the deadzonegame cookie used on AG & FB, this one stores the in game settings, preferences,

 

FB also requires a couple of Facebook cookies to be set to the Flash Player, these are the 3rd party cookies that need to be enabled for FB to connect. they store no data so it doesn't matter if they get wiped, just so long as they can be set at each new log on.

 

ok, so within Firefox visit the Flash Player Help URL and check your NPAPI version is up to date, then run thru my Firefox set up post checking Shockwave Flash is always set to activate, cookies are allowed, the hidden 'use hardware acceleration where available' option is enabled, 3rd party cookies are allowed as well if you want to connect via FB and theoretically you should connect fine,

 

if you still have 'black screen' then have a look at the settings for your GTX 1050 video card and see if hardware acceleration is enabled for browsers, or any other settings there that could be causing a problem,

 

if you're still stuck see where the NPAPI Flash Player settings manager is on your Linux system and check the appropriate cookies have been set to the Local Storage Settings by Site,

 

if you're still stuck then I'm stumped and can only suggest trying out the Yandex browser,

 

note: with FB avoid using FB Gameroom, it's also chromium based and was one of the first browser products to get hit with the software rendering nerf,

 

you can play the game via your FB profile page using Firefox or Yandex by using the direct link to the game and bypassing Gameroom,

 

https://apps.faceboo...stand-deadzone/

 

peeps have had problems with app permissions in FB, sometimes it's necessary to remove the game from the list of allowed apps and then revisit the game where you will be given the option to 'enable' it again, re-setting the apps permissions.

 

and that my friend is all I know!

 

I hope there's something in there that'll help you find a way to connect satisfactorily,

 

let me know how you get along.


  • 0

#151
MR GUY

MR GUY
  • 14 posts

I couldn't make any progress with the main browsers, so I tried Yandex and it works great, I think I'll be using it exclusively to play DZ in the future. Thanks for the help.


  • 1