Jump to content

Photo

Connection Issues And Disconnects


  • Please log in to reply
164 replies to this topic

#161
ambrosia

ambrosia
  • 28 posts

Hi elsewhere in the forums matt suggested i install firefox version 63 and I did and it solved the problem for me.


  • 0

#162
Matt Baker UK

Matt Baker UK
  • 283 posts

kong447599

Win10, Firefox.

Gets to "Loading Assets" (about one-third of the bar) and freezes with black screen (playing/loading screen) and the game cursor.

Account loads on Chrome and on FF on laptop so it's something peculiar here but I just re-installed FF and still no joy.

 

Hi Casual Race,

 

check out this thread, it should suit your problem,

 

http://forum.conarti...te/#entry148289

 

 

my guess is that it loads ok on your laptop with Firefox  because your laptop is windows 7 not windows 10?


Edited by Matt Baker UK, 28 December 2018 - 12:19 AM.

  • 0

#163
darkgothicgirl

darkgothicgirl
  • 5 posts

Rainwater thanks for the feedback. But please re-read and follow the instructions.

try opera or torch i dont use chrome or firefox too many resources


  • 0

#164
darkgothicgirl

darkgothicgirl
  • 5 posts

i have a great internet i use opera dont use no other browser too much resources are eaten or taken i have never had this issue before my cache is cleared i do that like once a week i have windows 7 still have never had this issue before and i get fast internet speed i have wifi ethernet i do this all from home no anti virus running or installed nothing else running everything is closed getting stuck at the loading screen and it says connecting to kongregate not sure how to send screenshot but took one


  • 0

#165
Matt Baker UK

Matt Baker UK
  • 283 posts

Hi darkgothicgirl,

 

your Flashplayer is probably enabled as if it wasn't you'd  get an invitation to download and install it,

 

 

edit: I just tried my dormant account at Kong, I get the 'connecting to Kongregate' and the spinning circle until I 'allow Flash' in my browser, 

look for a jigsaw piece at the end of the address bar to click on or look at the beginning of the address bar for a Lego brick you can click on and 'allow' Flash.

 

 

I'm wondering if your browser is having problems accepting the cookie that links your account with Kong to your account on the deadzone server,

 

you could try checking that cookies are being accepted in the Opera settings,

 

if they are set to be accepted them maybe clear all your cookies and let a new set be created,

 

I'm out of touch with how Opera works, I was using it on Windows 10 but started getting the unsupported video card warning and horrible lag and gave up on using Opera,

 

that may or may not be a problem with Windows 7,

 

is your version of Windows 7 64-bit or 32-bit?


Edited by Matt Baker UK, 27 November 2019 - 03:01 PM.

  • 0