Jump to content

Photo

Survivor Command Response Lag

Lag Looting Problem Survivor Control Control Lag

  • Please log in to reply
3 replies to this topic

#1
ackNnak

ackNnak
  • 52 posts

Interesting problem on my last looting mission to Newtown East - Large Subway Station.  My scav had a significant and annoying lag

in responding to looting directions.  I would click the location and instead of an immediate response he would do nothing for several seconds (as long as 5).  Even with adjacent locations he would sit there doing nothing after the click.  He acted like he missed the command except the new location was no longer selectable proving otherwise.  The problem was so severe that I had to return some areas up to three times that I would normally do in a single 10..15sec sweep (69% scav vest)  I felt like I was level20 something again!

 

All my other survivors responded immediately without issue.  Likewise, game play was reasonably fluid with no other noticeable lag in anything else.

 

Armor Games, Firefox, Flash 17.0.0.188

TLS:DZ 1.5 build108


  • 0

#2
Tom

Tom
  • 400 posts

So after the waiting period the scav did go to the location and search? Or did you move him and reissue the command? Screenshots of the map and search location and location of the scavenger at the time the order is given would help, assuming it is a map issue.



#3
J L

J L
  • 1 posts

It's more than a map issue.  I've had plenty of issues myself in all areas I've gone to with survivors not moving, even when I've clicked multiple times in a row.  It's either there's no indication of a click, or it registers and the survivor doesn't move.  I've had a couple incapacitated that way because they would NOT move for just this reason.

 

The area itself is very much irrelevant; it doesn't matter if I'm in Trenton, Riverside or Northwood.  It happens in all areas.  However, I have noticed it tends to happen quite often when I have over three survivors in a group, and/or I'm in a higher-level area with many infected.

 

I know it's not an issue with my computer; it's still quite new, a 2014 model HP Pavilion with everything up-to-date, including graphics card.  It's something in the game itself, or if not the game, then possibly the servers, as it can take a good several seconds before my compound ever fully loads.  That's an issue I don't have with any other game I play.  I can even run Minecraft on this rig at 30-40 FPS w/fancier settings, 60+ on the most basic settings.  It's not my computer.


  • 0

#4
ackNnak

ackNnak
  • 52 posts

After the waiting period the scav moved to and searched the selected location.  During the wait the intended location would not high-light and could not be selected.  This appears to indicate that the command was received. 

 

Usually I can loot an area quickly and get out even with zeds only a few steps away.  This problem prevented that so I did re-direct him to leave the area prior to looting the commanded location at times when he would have been attacked.

 

I don't remember if it happened on the first area/entrance.  It did happen for all areas on the middle platform.  Likewise, it also happened with all areas on the far side of the station such as the boxes and lockers against the wall as well as the crates etc. in the upper-right area.

 

Unfortunately, I usually play with sound off so I cannot tell you when the voice acknowledgement happened.  If/when it happens again I'll turn up the volume to listen to responses to my commands.

 

The problem has not re-occurred in any other missions, yet.  


  • 0



Also tagged with one or more of these keywords: Lag, Looting Problem, Survivor Control, Control Lag