Jump to content

Photo

Mission Bug

Bugs Mission Pinedale Warehouse

  • Please log in to reply
3 replies to this topic

#1
watsatsuna

watsatsuna
  • 1 posts

During a Mission, I sent the screen becomes brrrrrr.. It seems it's a blurry. Everytime I sent a mission at that area. 

 

 

 

https://www.facebook...&type=3


 


  • 0

#2
passing player

passing player
  • 467 posts

the link seems to be broken.

 

                                   "sorry, the content isn't available right now.

The link you followed may have expired, or the page may only be visible to an audience you're not in."

  • 1

#3
Cerberus

Cerberus
  • 14 posts

the link is broken for me too, but i think i experienced what watsatsuna is trying to describe.

loaded up island today and all i get is static -- you know, the "snow" channel? when your tv isn't tuned to a broadcasting frequency?

the hud and everything is there, chat, tasks on the side, top bar stating your name, books, boosts, place, enemy and level, they all function correctly, but instead of the map and your survivors, you just have a rectangle of fuzz. oh i forgot to mention, the timer didn't count down

i had no choice but to leave area or close the browser...i chose to close the browser, and was able to launch the mission properly.

 

quite a strange bug...


  • 0

#4
Tom

Tom
  • 400 posts

Try turning shadows off and see if that helps. There was an issue a while back that sounds similar.





Also tagged with one or more of these keywords: Bugs, Mission, Pinedale, Warehouse