Jump to content

Photo

Insane Frame Drop

FPS drop flash

  • Please log in to reply
9 replies to this topic

#1
Trent_RPD

Trent_RPD
  • 133 posts

So what's going on with the game? last few days i got an absurd frame drop whenever i got an infected attack, missions where just fine so there was nothing going on my side (as far as i know), i though well there has been some connection errors here and there this week so the server reboot will fix this, but it did not, now i am stuck at the island with my team at the second map refreshed 3 times now (the first map was laggy too but i finished it barely), and i'm not gonna refresh cos i don't want to get banned if the devs see i'm refreshing like crazy due to the crazy frame drop, not sure what's going on but it happened suddenly, i've been playing with no problems earlier this week, not sure what's going on to be honest but i have no other problems with other games or any other lag/frame drop issue.

 

anyone else experiencing this?

 

Also it comes and goes, first seconds of the map all fine, a few seconds later insane frame drop, a very  few seconds later normal frame rate, etc.


  • 1

#2
tvsnake

tvsnake
  • 99 posts

Same here, sadly :(


  • 1

#3
Trent_RPD

Trent_RPD
  • 133 posts

Did it occur suddenly snake? was it earlier this week or is it a problem you always had due to your specs? i ask because if that's the case i may not be able to play the game anymore with my specs, but if your pc is top end then it's the game itself, or some kind of flash issue. :/ it's weird how the game works fine one day and the next one is unplayable. Hope it's not my fault and it will get better soon.


  • 0

#4
Con

Con
  • 4,103 posts

What browser are you using, Trent?



#5
Trent_RPD

Trent_RPD
  • 133 posts

Firefox con, on the same computer i always play, it's something going on with the servers or maybe a flash thing? or is it possible that my low specs are no longer enough to play dead zone. Today i cleared cache but the frame drop is still there, specially when i engage with HERC soldiers and more animations are displaying.

 

I haven't tested regular missions since i assumed it would be the same thing but it may help if i confirm it.

 

I'm playing at the same laptop, 2.8 gb usable RAM, intel pentium inside dual core on firefox W7.

 

Edit: i also play with the lowest settings, only with medium vector quality, everything else is disabled/low (gore, tracers, even 3d sound, shadows, etc)


Edited by Trent_RPD, 05 July 2016 - 12:52 AM.

  • 0

#6
Con

Con
  • 4,103 posts

Firefox con, on the same computer i always play, it's something going on with the servers or maybe a flash thing? or is it possible that my low specs are no longer enough to play dead zone. Today i cleared cache but the frame drop is still there, specially when i engage with HERC soldiers and more animations are displaying.

 

I haven't tested regular missions since i assumed it would be the same thing but it may help if i confirm it.

 

I'm playing at the same laptop, 2.8 gb usable RAM, intel pentium inside dual core on firefox W7.

 

Edit: i also play with the lowest settings, only with medium vector quality, everything else is disabled/low (gore, tracers, even 3d sound, shadows, etc)

 

There hasn't been any big changes to the game that would cause it. You're not running anything new in the background?



#7
Trent_RPD

Trent_RPD
  • 133 posts

I always close everything else, all othe tabs, programs, i check if  something is updating like the antivirus, if i see some kind of lag i open the task manager and check for anything going on there, but in this scenario nothing but firefox and game is running. I'm trying to figure it out, but i haven't done anything different, i belive it is a flash memory issue or something, because the game loads perfectly, the compound too, but when more things are happening in the map/infected attack it starts to slow down and drop frames/lag. 


  • 0

#8
Con

Con
  • 4,103 posts

I always close everything else, all othe tabs, programs, i check if  something is updating like the antivirus, if i see some kind of lag i open the task manager and check for anything going on there, but in this scenario nothing but firefox and game is running. I'm trying to figure it out, but i haven't done anything different, i belive it is a flash memory issue or something, because the game loads perfectly, the compound too, but when more things are happening in the map/infected attack it starts to slow down and drop frames/lag. 

 

That definitely sounds like performance lag. Can you check how much CPU / RAM Firefox is using when it starts doing that?



#9
Trent_RPD

Trent_RPD
  • 133 posts

I tested a regular mission and same thing happened, It's definitely my computer, i tested also with another game (steam game) that is now giving me some issues, i checked the task manager and the CPU goes to a 100% for quite a few seconds (ram at 1.8 of 2.8 total), dropping my frames really bad, then it goes down to 99%-98% and the game starts to runs smooth again and then again back to 100%, etc, the same thing that is happening with deadzone, oh man, i really though it was something going on with the game but apparently something broke in my computer and now is doing this, don't have a clue of what's happening, but i guess i found my answer.

 

Sorry for the waste of time Con, i guess i'm not coming back to your game for a few months until i get a new computer or if for some magical reason i find how to solve this issue.


Edited by Trent_RPD, 05 July 2016 - 06:46 AM.

  • 0

#10
tvsnake

tvsnake
  • 99 posts

I found my issue too, the Bitdefender Autopilot did it - started to upgrade my internet security during the game.


  • 0



Also tagged with one or more of these keywords: FPS drop, flash