Jump to content

Photo

Bugs Today

bug bugs prep to deploy alliance disabled

  • Please log in to reply
2 replies to this topic

#1
Apollyon78

Apollyon78
  • 1 posts

Windows 8, IE 11.0.9600.18350, Flash is up to date

 

Automated Missions are stuck in 'Preparing for Deployment'

(screenshot - http://imgur.com/0alzaYO )

 

My access to Alliance is Disabled - I am the Leader

(screenshot - http://imgur.com/oocmycv )

 

I have refreshed. I have closed and restarted browser. This started about an hour ago.  Any help would be appreciated.  Thanks.

 


  • 1

#2
Max1144

Max1144
  • 416 posts

Windows 8, IE 11.0.9600.18350, Flash is up to date

 

Automated Missions are stuck in 'Preparing for Deployment'

(screenshot - http://imgur.com/0alzaYO )

 

My access to Alliance is Disabled - I am the Leader

(screenshot - http://imgur.com/oocmycv )

 

I have refreshed. I have closed and restarted browser. This started about an hour ago.  Any help would be appreciated.  Thanks.

 

Both are most likely related to internet connection problem. What kind of connection do You have?

 

Also - consider switching to firefox - the recomended browser to run DZ ;)


  • 0

#3
Invincible_Jo

Invincible_Jo
  • 94 posts

Sometimes the trick to the alliance thing is that every member has to log out for 10 minutes and then log back in. It has to be everyone. That's only happened to us once quite a while ago.


  • 0



Also tagged with one or more of these keywords: bug, bugs, prep to deploy, alliance disabled