Jump to content

Photo

Yet Another Save-failed Report

commsmg save failed

  • Please log in to reply
15 replies to this topic

#1
CommSMG

CommSMG
  • 177 posts

cfa7Ziu.png?1

User Id: kong21671011

 

A few hours ago, I upgraded a compound door right before I left the game (the compound door in the above screenshot.

 

I did not abandon the Island today.

 

Now, 30 minutes ago, I went online into the game as usual. Everything was normal, buildings, the map, and item icons successfully loaded. I collected fuel from my generator and restocked it. Then I attempted to do a mission in the Uptown Depot with a two-man team. Right after I equipped 6 grenades onto my scav (Warbringer and EXO Brawler with Transporter Kit, so 6), I clicked the 'Launch' mission button. Then the above error appeared.

 

Next 3 times I tried to enter a mission, the same thing happened. I went to the Firefox history page and cleared my entire cache. The game still gave a Save Failed Error.

 

Then i cleared my entire cache, offline website data, and cookies. The very same error still appeared when I try to launch a mission.

 

Ly0qeh7.jpg?1

 

Then I noticed after a few more attempts, that my genny is both empty and full at the same time. Did Shrรถdinger's cat tamper with my game?

 

However, one time, I did get it to work by sending a one-man to a Riverside North street. I closed the tab while the mission is loading because I thought the game is back to normal and this was just a fluke. So there was no actual mission being ran at this time.

 

On my computer, I have Avast.

 

On Firefox, I have Avast Online Security, and Ublock Origin. I'm going to try to disable each of those then try to run missions. Will update this in a little bit.

 

Help me, Obi-Con Kenobi, you're my only hope.

 

EDIT: Disabling the Avast Online Security and Ublock did not help solve the issue. I am still getting save-failed.


Edited by CommSMG, 06 November 2016 - 04:38 AM.

  • 1

#2
CommSMG

CommSMG
  • 177 posts

Ok, I think I found the reason why this is happening.

 

http://imgur.com/a/sVB9Z

 

GF1KPta.png

 

That is my scav, the one that I have been attempting to send on a mission for the past night. The Warbringer and Heavy Brawler (with Transporter Kit) allow 6 grenades to be equipped onto the scavenger.

 

Every time I try to send a mission, I have always given 6 grenades to my scav. For some reason, the amount of grenades equipped using this loadout is screwing with the game for some reason.

 

I did a little experiment, with the same loadout but with different amounts of grenades.

 

I sent missions to various locations in Riverside North using the very same scavenger and her loadout.

 

With 0 grenades equipped, the game was able to load the mission normally

With 3 grenades, the game loaded the mission normally

With 4 grenades, the game loaded the mission normally

 

BUT, when equipping 5 or 6 grenades, the Save Failed error will appear immediately after clicking 'Launch'. So that's why I'm getting Save-Failed.

 

I've technically resolved my own issue, but this seems to be a glitch on the game's end. I'll try running missions with a Carrier Harness instead, to see if the carry limit glitch is related to the Transporter Kit and the Heavy Brawler or not.

 

EDIT: The mission successfully loaded without any Save-Failed errors once I equipped my scav with a Carrier Harness to accommodate 6 grenades. Looks like its an issue with my Heavy Brawler craft.


Edited by CommSMG, 06 November 2016 - 06:19 PM.

  • 4

#3
Con

Con
  • 4,020 posts

Thanks for the detailed report, we'll have one of the guys look at it as soon as possible!



#4
Terrestre

Terrestre
  • 1 posts

Hello

I m new from this kind of forum, and please sorry if I don t know sometimes what to do.

I was surprise today when I played the game that all my books were missed and now I did a new log in and they are all there.

Just to understand that can be a bug? 

Thanks a lot!


  • 0

#5
Cherry

Cherry
  • 788 posts

Ok, I think I found the reason why this is happening.

 

*snip*

 

EDIT: The mission successfully loaded without any Save-Failed errors once I equipped my scav with a Carrier Harness to accommodate 6 grenades. Looks like its an issue with my Heavy Brawler craft.

 

Looks like it is not just Heavy Brawler but all event armors are affected.

I have same issue with Sentinel ...


  • 0

#6
Cherry

Cherry
  • 788 posts

One month later and still not fixed!


  • 1

#7
Cherry

Cherry
  • 788 posts

Please, I upped my Sentinel with increased carry limit for more than 4000 fuel and still can't use it like intended.

 

Save Failed everytime I equip more than 2 grenades.

 

Fix it!


  • 2

#8
hershelwise

hershelwise
  • 300 posts

Please, I upped my Sentinel with increased carry limit for more than 4000 fuel and still can't use it like intended.

 

Save Failed everytime I equip more than 2 grenades.

 

Fix it!

 

Same here :/ Even though I don't use the extra carry capacity too often it still is a bug that needs to be looked into


  • 0

#9
Cherry

Cherry
  • 788 posts

*push*


  • 1

#10
Harpago

Harpago
  • 1,677 posts

My games crash when I utilise the extra grenade slots as well. Ne nice if this was fixed


  • 1

#11
Cherry

Cherry
  • 788 posts

It is 4 months since this got reported.

 

Con can you please fix it or retun my 4000 fuel I spent for upgrading my Sentinel with increased carry limit?

 

 

Thanks for the detailed report, we'll have one of the guys look at it as soon as possible!

 

Curious what asap means ...


  • 0

#12
Cherry

Cherry
  • 788 posts

I am patient but this lasts too long now.

 

It is a 4k fuel armor and can't be used like intended.

 

PLEASE fix it!


  • 1

#13
Cherry

Cherry
  • 788 posts

*push*

 

Sorry, I just want to use my armor!


  • 0

#14
DrakoDrizzt

DrakoDrizzt
  • 6 posts

Hi, im not having any issue with this.. im just here to add my support, because this is a disrespect to all players that spend money-time or time-patience in the game.

 

Thanks for the detailed report, we'll have one of the guys look at it as soon as possible!

 
Even with a "detailed report" we have no fix at all after 7 months..
-This add to the 2 and a half minute bug of NO SPAWN
-Scroll to zoom in zoom out
-This one here
-Many more I asume, because i didnt read all the reports
 
Stop putting more features, fix the old features PLEASE!

  • 1

#15
Ghost Recon

Ghost Recon
  • 495 posts

just got a save fail from abandoning union island


  • 0

#16
Baselab

Baselab
  • 11 posts

Hi, im not having any issue with this.. im just here to add my support, because this is a disrespect to all players that spend money-time or time-patience in the game.

 

 
Even with a "detailed report" we have no fix at all after 7 months..
-This add to the 2 and a half minute bug of NO SPAWN
-Scroll to zoom in zoom out
-This one here
-Many more I asume, because i didnt read all the reports
 
Stop putting more features, fix the old features PLEASE!

 

Already upvoted you...pity I can just do it once... you deserve at least +20 ;)


  • 1



Also tagged with one or more of these keywords: commsmg, save failed