Jump to content

Photo

Zombies Stop Spawning At Missions?


  • Please log in to reply
62 replies to this topic

#41
DrakoDrizzt

DrakoDrizzt
  • 9 posts

Did you make any changes?

 

Zeds now stop spawning at 1:00 left ... more or less and it is always bounty missions.

Same Here!... odd..


  • 0

#42
Cherry

Cherry
  • 792 posts

Please get this fixed, it so frustrating to lose 2-3 minutes of mission time in bounty missions.


  • 0

#43
Bieroholiker

Bieroholiker
  • 67 posts

Curently running mission No. 12 just to get a 10 Military/10 Herc/15 Riot Bounty....this need to be fixed, its unbearable


  • 0

#44
Arkoth

Arkoth
  • 18 posts

I don't know if it's my idea but it got a lot worse. There's a 40-50% that zombies will stop spawning from 30seconds left up to 2 minutes and a half. A real bummer when doing bounties.


  • 1

#45
sweetsammi

sweetsammi
  • 57 posts
It happened to me during the routine compound horde but not on a mission yet
  • 0

#46
Strider

Strider
  • 225 posts

This bug is back again since the 4th of July event ended.


  • 0

#47
DrakoDrizzt

DrakoDrizzt
  • 9 posts

Ya me tiene los huevos llenos este "bug"!!

 

be polite.. be polite!...be polite? be polite?? screw this....

 

Go f**k yourself CON! not even a Bounty mission and still this bug happens AFTER SO MUCH TIME AND NO SOLUTION!!... 

This is NO BUG! this a retard way of making more difficult our tasks!

"we haven't been able to replicate it" my BALLS!

 

Im TIRED of doing 2.3 minutes missions and the rest of the time hearing my survivors say "what are we doing here?" "we should move on" for almots 3 and a half minutes!


Edited by DrakoDrizzt, 17 July 2017 - 07:21 AM.

  • 0

#48
CasualRace

CasualRace
  • 80 posts

I am stunned.  Still the same problem.  I just ran two mission in Green Plains which stopped with over two minutes to go.  Nice.  Two missions and I got 6 runners when I need 100.  WTF, Con? 

This is definitely a "client-side issue" since if it were a developer-side issue it would be fixed by now, right?


Edited by CasualRace, 22 July 2017 - 09:15 AM.

  • 1

#49
CasualRace

CasualRace
  • 80 posts

I am stunned.  Still the same problem.  I just ran two mission in Green Plains which stopped with over two minutes to go.  Nice.  Two missions and I got 6 runners when I need 100.  WTF, Con? 

This is definitely a "client-side issue" since if it were a developer-side issue it would be fixed by now, right?

 

Three missions in a row stopping at two minutes.  Total of 20 walkers.  At this rate I will need another three missions to finish for a total of about EIGHT missions for Green Plains alone.

I understand this prgramming stuff is tricky, so how about a simple solution: stop setting bounties in Green Plains until you figure this out.   Sounds like a fairly easy solution to me.


  • 0

#50
CasualRace

CasualRace
  • 80 posts

Green Plains: SEVEN runners!  Stopped spawning with 2:35 on the clock.  Still need another ten which means two more missions? 

This is a client-side issue as in, the client is pissed off.


  • 1

#51
Hakusai

Hakusai
  • 53 posts

You may place a bet now...for when will this spawning glitch would be solved. I would bet the glitch will be fixed in 2018

 

This glitch is pretty annoying when you need to kill a lot of zombie that required for your infected bounty, this glitch just worsening the original problem of IB(For example,Low spawn rate of the required types of zombies,Unreasonable amount of required kill)

 

Please. Just fix this glitch for sake. At least we would reduce the mission required for the Infected bounty,and not being frustrated by the infected bounty.(The prize of bounty is not important for me now,I just want to finish it properly)


  • 0

#52
Con

Con
  • 4,151 posts

I responded to this a while back. 

 

It's a client side bug that we haven't been able to replicate. Being unable to replicate it, we can't fix it. We need more information. I asked those who are experiencing it regularly to install the Debug version of Flash and to see if you get an error. 


1. Install Firefox if you don't have it already - http://www.mozilla.o...US/firefox/new/
2. Install the following debug version of Flash - http://download.macr...lugin_debug.exe

Once that's installed play as normal and try to replicate the situation - the debugger will generate an error which you can copy and paste into your response.

 

In addition to this, information on:

1. Session length

2. Location

3. Mission time

4. Number of survivors on mission

5. Basic computer specifications



#53
Lana Woo

Lana Woo
  • 540 posts

It happened to me during an infected attack on the compound. This is the error I got:

 

TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at thelaststand.app.game.logic::MissionPvZDirector/onEnemyDie()
    at Function/http://adobe.com/AS3.../builtin::apply()
    at org.osflash.signals::Signal/dispatch()
    at thelaststand.app.game.logic.ai::AIAgent/handleMarkedForDeath()
    at thelaststand.app.game.logic.ai::AIAgent/update()
    at thelaststand.app.game.logic.ai::AIActorAgent/update()
    at thelaststand.app.game.data.enemies::ZombieHuman/update()
    at thelaststand.app.game.logic::ZombieDirector/direct()
    at thelaststand.app.game.logic::MissionPvZDirector/update()
    at thelaststand.app.game::Game/onUpdate()

 

I had about a minute left in the attack, and it came out a couple of times before I pressed "Discard all" (not sure if it had anything to do with it). I had been online for a few hours (2-3) and connected to the Trade Channel. Using Windows 7, Firefox, in a laptop with Core i5 and 12 GB RAM.

When I refreshed, the infected attack carried out as normal.


  • 0

#54
CasualRace

CasualRace
  • 80 posts

As for me (and I can't load the debug version), I get the problem consistently in Green Plains on streets mostly.  Time played in variable.  Typically three survivors.  Mission stops spawning with one to three minutes left.  Computer runs on grain alcohol (or is that the human interface?).


Edited by CasualRace, 05 August 2017 - 01:59 PM.

  • 1

#55
CasualRace

CasualRace
  • 80 posts

Four missions, one scientist.  While I understand that you can't simply hand the bounty boxes out like candy, you might consider making them easier until you fix the bug.  Or would that be too much of a client-side request?


  • 1

#56
CasualRace

CasualRace
  • 80 posts

The 2nd option (which you suggested) doesn't really make it any easier to find rare-lesser infected, it just makes it so that you don't have to find as many of them. 

Ok, I will ignore your pedantic response and concentrate on the last line.  If the bounty is ONE Bruiser, I agree that the odds of a bruiser spawning might not change, but obviously having to kill only one would make the bounty easier.  If you want a nice reductio ad absurdum, then imagine the number of bruisers is lowered to zero.  Wouldn't that be easier.

Honestly, why do I bother?


  • 0

#57
argy2012

argy2012
  • 1 posts

I'm using Pale Moon, Firefox was having the same problem, zombies stop spawning in 2/5 missions, really often.. Same with the Pale Moon. Really annoying when you are doing bounties or 5 man exp boost goes to waste. PLEASE fix.


  • 0

#58
Pro_Tyle

Pro_Tyle
  • 132 posts

Anyone else noticed the connected between the non-spawn glitch and elites? Zombies only seem to stop spawning if it's in a map where an elite has a chance to appear.

Only Union Island, on low-level areas, when you already spawned your elite cap, and when an elite already spawned that mission- this glitch never happens


  • 0

#59
Lana Woo

Lana Woo
  • 540 posts

It has happened to me in Union Island a couple times, in a compound attack once, and also in several missions when I haven't found any elites for days (in fact, it's rare for me to find one), so I don't think it's elites who cause that.


  • 0

#60
Troublemaker

Troublemaker
  • 148 posts

Anyone else noticed the connected between the non-spawn glitch and elites? Zombies only seem to stop spawning if it's in a map where an elite has a chance to appear.

Only Union Island, on low-level areas, when you already spawned your elite cap, and when an elite already spawned that mission- this glitch never happens

I wrote about this at June:

 

http://forum.conarti...e-2#entry142621


  • 0