Jump to content

Photo

Graphic Bug

bug

  • Please log in to reply
8 replies to this topic

#1
passing player

passing player
  • 460 posts

Not sure if this is only me or a bigger thing.

 

When I win a game, the standing troops sometimes will slide closer to the enemy outpost (destroyed or not) and sometimes through existing cover.

 

just saying.


  • 0

#2
Glock59

Glock59
  • 80 posts

It happen to me as well


Edited by Glock59, 13 May 2017 - 05:14 AM.

  • 0

#3
Con

Con
  • 4,105 posts

That's unusual. What sort of pings are you seeing? (You can roll over the bars in the bottom left to see the current latency).



#4
Glock59

Glock59
  • 80 posts

it usually about over 200 and near 300


  • 0

#5
Sherman_the_burninator

Sherman_the_burninator
  • 7 posts

I have seen animation glitches where the units just slide instead of walking as well.  I'll try to make note of my ping the next time it happens.


  • 0

#6
passing player

passing player
  • 460 posts

wait. what bars in the lower left?

 

(AKA: where is it?)


  • 0

#7
Glock59

Glock59
  • 80 posts

At the Left bottom corner there's a Wifi, Signal lookalike bar that shows your Ping


Edited by Glock59, 16 May 2017 - 04:35 AM.

  • 0

#8
passing player

passing player
  • 460 posts

usually in a battle the ping is 100ish.

 

at the exact moment the slide motion happens (victory or defeat, concede or not) the bar disappears. but usually its at about 100ish ping.


  • 0

#9
Sherman_the_burninator

Sherman_the_burninator
  • 7 posts

I've been seeing this bug semi-routinely at around 77 ping.


  • 0



Also tagged with one or more of these keywords: bug