Jump to content

Photo

First Black Flag Glitch, Then Hang Up On Prep, Now I'm Stuck At "adobe Flash Needed"

bug glitch black flag

  • Please log in to reply
2 replies to this topic

#1
Reduxist

Reduxist
  • 2 posts

At 9:00 AM EST, I tried to log into the game via facebook on google chrome, as I usually do. To my surprise, I find out I cannot enter the alliance tab as the flag has gone black. I do some research and find out that I cannot raid as well. I figure it's fine since I'm not a raider anyways.

 

At that point, I go on a mission. Or at least, I tried to. The moment I hit "launch mission", I entered a limbo of "preparing for area entry" that would not end. This went on for a minute until I refreshed the page. When I reloaded back into my compound, infected had breached my compound and I had to go into a defense mission. But when I clicked "Bring It On!", the same thing happened as the launch mission; it hung up on me.

 

At that point, I did some more research and found out that one of the best ways to fix this was to clear my cache. I cleared this as far as a week back. When I re-entered the game via Facebook, I find out that I didn't have the "latest version of flash"... except I did. The game read it as version 0.0.000.

 

I'd like to get back into the game as soon as I can. Is there anything I can do to set things back to normal?


Edited by Reduxist, 12 May 2017 - 03:45 PM.

  • 0

#2
Patorisha

Patorisha
  • 4 posts

Hey there

Reduxist ,

I've experience the same problem. Clearing the cache, won't help (I guess). ((╬ಠิ﹏ಠิ))
The thing that helped me was refreshing the browser like a million times! Or Re launch the browser and play the game.
(if still doesn't work.. well. Restart your PC and open the browser and play the app again) (╬ಠิ益ಠิ)


I've noticed also that this 'kind' of problem occurs when you do missions/raids too often... (IDK, Just my observation) (⑉・̆⌓・̆⑉)
Hope this helps!

 

 


And oh, I'm playing on facebook too using ME/Chrome browsers.
 

₍₍ ◝(•̀ㅂ•́)◟ ⁾⁾


  • 0

#3
Lana Woo

Lana Woo
  • 746 posts

Perhaps Flash Player was disabled somehow when you cleared your cache. Try this:

 

https://helpx.adobe....yer-chrome.html

 

The same black-flag-and-game-stuck happened to me, and all I had to do is to clear my cache, so maybe it has something to do with Chrome.


  • 0



Also tagged with one or more of these keywords: bug, glitch, black flag