Jump to content

Photo

Missing Textures And Sound Issues

textures sounds

  • Please log in to reply
3 replies to this topic

#1
Luisssboom

Luisssboom
  • 13 posts

I noticed on the island and in normal missions that I have been getting texture and sound issues.

 

First, the textures for some weapons, and zombies are just...........not there. By this i mean they are invisible, but they still function properly (the weapons do damage, and the zombies are still visible to survivors).

 

Second of all, I have been getting problems with gun and melee sounds. Sometimes, they are (as with the textures) not there, there is merely silence (some zombie sounds are not there as well) but will pop on occasionally and turn back off.

 

This happened 2 weeks ago and only once because the moment I reloaded the page, everything went back to normal. However, yesterday and today, I have been getting the issue and reloading the page is not helping anything. 

 

Notably, this is only apparent on missions and the island, but in infected attack defense, there is no issue, all guns and zombies are visible.

 

I saw a previous post on invisible zombies, but I do not know whether this bug also had issues where the survivors were not attacking the zombies (because in my case, the zombies were only invisible to me, but my survivors still shot them).

 

 


  • 0

#2
Tom

Tom
  • 400 posts

Have you tried clearing your cache? It sounds like there's some broken files there.

http://www.refreshyo...he.com/en/home/



#3
Luisssboom

Luisssboom
  • 13 posts

Have you tried clearing your cache? It sounds like there's some broken files there.

http://www.refreshyo...he.com/en/home/

It happened on two different computers, both are completely different brands, and were used in completely different areas. Also, just yesterday, I started losing loot spaces. These were literally JUST the black Herc gun crates and the green gun boxes. On the second island map where I have to destroy beacons and fight Herc, there were no loot spaces, since all of the loot spots are those black Herc gun crates. It's strange, almost like my game is losing parts of itself piece by piece. So far, no items have been lost luckily.


  • 0

#4
Luisssboom

Luisssboom
  • 13 posts

Have you tried clearing your cache? It sounds like there's some broken files there.

http://www.refreshyo...he.com/en/home/

I have tried clearing my cache and the issue seemed to have cleared up. I don't know why it still occurred on my other laptop, but I'll try the same there. Thank you.


  • 0



Also tagged with one or more of these keywords: textures, sounds