Jump to content

Photo

Lag


  • Please log in to reply
2 replies to this topic

#1
RussianSpetz

RussianSpetz
  • 1 posts

After like an hour of playing straight, the game started to slow down considrably, often causing the game to crash and me losing all of my progress. Even on the lowest settings, and not even in cinematic or fullscreen mode, the game will still crash after 2 - 3 missions. I see that some people have gaming graphics cards and dont experience these problems, but not everyone has a T H I C C wallet. And developers, im talking to you now, I greatly suggest creating a stand-alone version of TLS: Dead Zone. Basically where you can download the game, rather run it on the internet, which decreases game performance substantually. Though downloading the game may not seem very effective at eliminating lag, it would stop the game from crashing. But if this is not possible to make a stand-alone version, please focus on working on increasing game performance and please stop trying to turn TLS into something like Farm Ville where if you dont pay, you wait up to a week to make any progress, because I actually enjoy playing this game. Ross Scott (Accursed Farms) actually made a few comments of the game on youtube, here is the link. https://www.youtube....h?v=FlTkGmj_e3g 

But anyways, please work on increasing game performance and remove the possibilities of the game crashing.

   Sincerely, ~RussianSpetz.

  • 0

#2
Lana Woo

Lana Woo
  • 362 posts
I use only the integrated graphics card in a pretty basic computer, and I experience no lag or frequent crashes, so the graphics card might not be the issue. Most crashes come from problems on the user end, but to solve them you would need to post more details (your hardware details, what browser are you playing on, what kind of crash you're experiencing, etc).
As fir a downloadable version of the game, it has been asked several times before, but the game simply wasn't designed that way.
  • 0

#3
passing player

passing player
  • 443 posts

also. is it me or is this in the wrong section?


  • 0