Jump to content

Photo

Snow/static When Doing Raider Compounds


  • Please log in to reply
4 replies to this topic

#1
kornosain

kornosain
  • 9 posts

as i could not find a similar topic through the search function, i thought i'd post about it. attached is a screenshot of what i mean.

 

wletls.jpg

 

i haven't tried other raider compounds yet so i don't know if it's just northwood (just got back in the game, hence me practicing at northwood--supposedly). also noticed that the timer doesn't run, i can still access the survivors if i use the number keys. doesn't seem to be a connection related issue as i can browse other sites fast and fine. could be flash, though i can access DragonFable (*yeahyeah laugh all you want guys, whatever) so i guess that isn't it.  


  • 1

#2
Glock59

Glock59
  • 80 posts

it's a minor disconnect in game


  • 0

#3
Lana Woo

Lana Woo
  • 460 posts

It happened to me too when I tried the Island. Just before that, I opened the Tasks/Achievements menu, and it only showed the Monthly task and a Survivor Task (which I had completed), but the rest of the tasks had dissappeared. I mention this in case it´s useful to diagnose its cause.

Too bad I didn't take a screenshot.


  • 0

#4
sweetsammi

sweetsammi
  • 57 posts
Just happened to me on a mission as well
  • 0

#5
kornosain

kornosain
  • 9 posts

just got back to playing. re-did northwood raider compound and it seems to be working now on my end. interesting to note that others are still having this issue whereas mine was already fine. perhaps this issue is hardware related? then again, i haven't done any changes on my setup, nor have i tried using a different device (i.e. a different laptop/PC).


  • 0