Jump to content

Photo

Raiding Bug?

raiding bug broken pvp needstobefixed

  • Please log in to reply
2 replies to this topic

#1
OHPREAZE

OHPREAZE
  • 3 posts

Well, just now. I raided someone and the first raid I went in, only one defender. I killed them and then it would not allow me to scavenge anything, the flag, the generator or any of the resource piles. 

 

I thought it was a one time bug, refreshed and went raiding again. Spawned in and no enemies are there, I cannot scavenge the flag or the resources.

It's a 2 hour return and a waste of ammo, please fix.


  • 0

#2
Erikyory

Erikyory
  • 9 posts

Just now im atack a playerit would not allow me to scavenge anything, the flag, the generator or any of the resource piles, cant destroy barricades, after finishing the raid he said that I had failed and upon reaching my base my team was out by 2 hours as if you had been a normal raid but it was not so, it was a mistake of your system or something that is not right, now I have to wait 2 hours. for a raid fail that was not my fault that affects my statistics. please fix that please.

neither did the image of my survivors appear on the bottom

 

http://prntscr.com/jgu9wg

http://prntscr.com/jguaaf

http://prntscr.com/jguags


Edited by Erikyory, 12 May 2018 - 03:52 AM.

  • 0

#3
tingadabopper

tingadabopper
  • 75 posts

It's just a somewhat common bug. :( Just have to live with it sadly.


  • 0



Also tagged with one or more of these keywords: raiding, bug, broken, pvp, needstobefixed