Jump to content

Photo

Invalid Building Placements (entire Compound)


  • Please log in to reply
20 replies to this topic

#1
Narutolover1

Narutolover1
  • 12 posts

Every single one of my buildings in my compound is unavailable for me access. This problem has been going on for weeks. My compound keeps getting raided and I can't go on missions. I love this game and I would like to keep playing, but as of late that has become impossible. 


  • 0

#2
Lana Woo

Lana Woo
  • 371 posts

First, try clearing your cache. Here's how. Then restart the game.

If that doesn't work, try other browser. You don't specify which one you are using, but many bugs occur when you use Chrome because of their proprietary version of Flash Player. 

If it's all the same, try installing the Flash Player Debugger. It's basically the same Flash Player you have, except it spits out any errors in a message window. Play as normal, and if you get an error message, copy its text here. That would help the developers.


  • 0

#3
Fredswar1

Fredswar1
  • 293 posts

It might be that just one of your buildings are invalidly placed. This is most likely the case, assuming that the above mentioned steps have not worked for you. 

 

If you could provide us, with a screen shot, perhaps I/we could point out which building that is. 

 

The building that is invalidly placed will have red squares around it, most of the time. 


Edited by Fredswar1, 03 August 2017 - 03:46 AM.

  • 0

#4
Narutolover1

Narutolover1
  • 12 posts

 Not really sure how to post a screen shot.


  • 0

#5
Lana Woo

Lana Woo
  • 371 posts

I've got you covered.


  • 0

#6
Narutolover1

Narutolover1
  • 12 posts

2hrq0br.png

This is what I get.


  • 0

#7
passing player

passing player
  • 447 posts

It seems your image is broken.

"this image has been moved or deleted"

just saying.


  • 0

#8
Narutolover1

Narutolover1
  • 12 posts

t561qu.png

 

I don't know what else to do, tinypic, you've failed me. 


Edited by Narutolover1, 08 August 2017 - 05:43 PM.

  • 0

#9
Narutolover1

Narutolover1
  • 12 posts

http://i64.tinypic.com/t561qu.png


  • 0

#10
Lana Woo

Lana Woo
  • 371 posts

Try another one, like Imgbb or Imgur. There are many options for free image hosting services.


  • 0

#11
Zingman

Zingman
  • 3,151 posts

Just don't use Photobucket, they've changed their policies recently and no longer allow sharing on "3rd party" sites (of which these forums qualify).


  • 0

#12
Narutolover1

Narutolover1
  • 12 posts

https://ibb.co/i5jxev

There we go


Edited by Narutolover1, 09 August 2017 - 04:27 PM.

  • 0

#13
Lana Woo

Lana Woo
  • 371 posts

Can you rotate the view to see the rest of the buildings?


  • 0

#14
Narutolover1

Narutolover1
  • 12 posts

https://ibb.co/bTeSCF


  • 0

#15
Lana Woo

Lana Woo
  • 371 posts

I can't see all the buildings on the right side of the compound, but maybe you should try to relocate the vegetable garden that's next to the construction yard. It seem a little too close to the wall.


  • 0

#16
Narutolover1

Narutolover1
  • 12 posts

It was a ding dong guys


  • 0

#17
Narutolover1

Narutolover1
  • 12 posts

But now I cant move buildings back inside my compound


  • 0

#18
Fredswar1

Fredswar1
  • 293 posts

So are you able to do missions now? Yes or No?


  • 0

#19
Narutolover1

Narutolover1
  • 12 posts

Yes I can do missions, but some of my storage's are totally exposed. 


  • 0

#20
Fredswar1

Fredswar1
  • 293 posts

Well.. the problem is solved, regardles... You're welcome btw


  • 0