Jump to content

Photo

Plug-in Gets Blocked After Allowing It To Play.

Flash Plug-In Blocked

  • Please log in to reply
3 replies to this topic

#1
KILMASTERXXL

KILMASTERXXL
  • 2 posts

So recently I tried to play The Last Stand Deadzone again.

 

First when I tried it on my new laptop I noticed it couldn't load the game.

 

After several tries I saw the Plug-In was being blocked, even though I have allowed armorgames.com to run my Flash player.

 

After manually allowing to run it you see the loading screen for 5 seconds and then everything goes black.

 

After resetting my setting and allowing all websites to run flash it still blocks it.

 

After that I have changed my setting back to normal, first ask, and manually clicked ''Allowed Armorgames to run Flash'' when The Last Stand Deadzone asked to install a flash player.

 

After that it still didn't work and it still says the Flash plug-in is being blocked.

 

What can I do?

 

If it is of any help, my laptop is an Acer Aspire V 15 Nitro Black Edition


Edited by KILMASTERXXL, 27 September 2017 - 05:53 PM.

  • 0

#2
Lana Woo

Lana Woo
  • 450 posts

Which browser are you playing on? Have you tried another one?


  • 0

#3
A Real Renegade

A Real Renegade
  • 491 posts

Yeah Chrome is so fucked with flash on deadzone. Might be an idea to try another browser, I migrated to chrome from firefox because the firefox performance was so bad but this allow flash thing is a pain. I know a few players who swear that Opera is the bee knees with this game so maybe you could try that?


  • 0

#4
riidher

riidher
  • 6 posts

I have the same exact problem as Kilmasterxxl.  Chrome, Opera, Firefox , they are all the same ... can't load flash, even though I have given  all permission to play flash.   Internet explorer is a joke.     I am about to give up and throw in the towel.  


  • 0



Also tagged with one or more of these keywords: Flash, Plug-In, Blocked