Jump to content

Photo

A List Of Bugs..............


  • Please log in to reply
8 replies to this topic

#1
Luisssboom

Luisssboom
  • 179 posts

I'd like to currently point out the list of bugs that make this game sometimes quite............ difficult to play.

 

- Game stuck on "loading game"

- Game unequipping books

- No buildings glitch

- Unique Island haul not giving uniques

- Zombies stop spawning in area

- Weapon and gear stats decrease suddenly (works if you refresh, but that's is an unnecessarily lengthy process)

- Crafting display glitch which doesn't show the right fuel price

- Laaaaggggggg (fixes if you refresh, but again, lengthy process considering all other factors).

- Stun lock problems with grenades and mines.

- And many more RAIDING glitches which I know nothing about

 

 

And finally, a recent glitch I just got:

I sent out multiply autos, game got the No Buildings glitch, so I reloaded endlessly until it worked. Turns out when I got back in game, 2 things hadn't registered: 

- Resources from my autos had not been added (ammo, food, water, wood, metal, cloth) leaving me at 0 ammo and 0 wood (since I donated all to tasks).

- And worst of all, I had just recycled about 60 treated wood, but I guess that just got eaten up...... since my wood storage was still at 0..............

 

I'm not too worried about this last glitch, since it's probably because of the endless reloading, but the rest can be..............quite painful. I feel like something needs to be done because in complete honesty, to people who haven't played this game before or for very long, such problems are what make them quit.

 

Nobody wants a game that eats up resources and despawns items.


  • 5

#2
Matt Baker UK

Matt Baker UK
  • 149 posts

Luiss,

 

is it possible that some of this might be down to your pc and browser and connection?

 

I recognise some of these problems but for me they are the exception as opposed to the rule,

 

this may be your gaming experience but it isn't mine,

 

I posted a response to a bug report yesterday

 

http://forum.conarti...ugs-everywhere/

 

any chance of you going through this and seeing if there's anything you can address to improve your gameplaying experience?

 

atm my game is running as smoothly as it has ever run.


  • 2

#3
Aubrey Dickson

Aubrey Dickson
  • 705 posts

Luiss,

 

is it possible that some of this might be down to your pc and browser and connection?

 

I recognise some of these problems but for me they are the exception as opposed to the rule,

 

this may be your gaming experience but it isn't mine,

 

I posted a response to a bug report yesterday

 

http://forum.conarti...ugs-everywhere/

 

any chance of you going through this and seeing if there's anything you can address to improve your gameplaying experience?

 

atm my game is running as smoothly as it has ever run.

i think he is talking about known bugs in general 


  • 2

#4
Ghost Recon

Ghost Recon
  • 573 posts

I havent seen any CAG developer online for almost the entire month and yet still running into these problems in game. Please someone at CAG to fix this. 


  • 2

#5
Luisssboom

Luisssboom
  • 179 posts

Luiss,

 

is it possible that some of this might be down to your pc and browser and connection?

 

I recognise some of these problems but for me they are the exception as opposed to the rule,

 

this may be your gaming experience but it isn't mine,

 

I posted a response to a bug report yesterday

 

http://forum.conarti...ugs-everywhere/

 

any chance of you going through this and seeing if there's anything you can address to improve your gameplaying experience?

 

atm my game is running as smoothly as it has ever run.

 

I've had this before on numerous devices. The lag I can understand since this is an older computer but on chat, seems like I'm not the only person. But some of these things like connection issues and "missing buildings" glitches are apparent across many users. 

 

I do understand what you mean how it may be my device at times, but those are not mentioned here because I know it's not the game and it's just me. But many of these problems have been around for a while, and haven't really been dealt with. I'm sort of reposting in some ways almost like a "head's up" for CAG that these problems are STILL in the game and are very good at impeding our entertainment.


  • 1

#6
Forsaken

Forsaken
  • 25 posts

Yeah I can understand that some of these bugs cannot be fixed due to Flash issues and cache issues, but at least 1 or 2 bugs on this list could be tackled I hope.


  • 2

#7
tingadabopper

tingadabopper
  • 85 posts

" Laaaaggggggg (fixes if you refresh, but again, lengthy process considering all other factors)."

 

Lag isn't a bug Jesus Christ -.-


  • 0

#8
Luisssboom

Luisssboom
  • 179 posts

" Laaaaggggggg (fixes if you refresh, but again, lengthy process considering all other factors)."

 

Lag isn't a bug Jesus Christ -.-

 

Still an in game problem that can be fixed.......


  • 0

#9
Forsaken

Forsaken
  • 25 posts

It's been a few months again and still nothing has been done.

The average day of Dead Zone looks like this nowadays:

Try to log in. Get stuck on Loading about 1 to maybe 20 times.

Finally got in! Oh no! All books are gone!

Have to refresh again to get them back.

Again takes 1 to 20 times to get in.

Then you get back, and boom your books are back, but your buildings are gone so you have to refresh again.

Again takes 1 to 20 times to get in.

Now you are in the game, but you notice your stats are somehow lower than they were before. Also all your items with lower quality than rare are suddenly not depicting any stats or names anymore of the item you want to see. If you were to enter a raid with this bug on, you wouldn't be able to scavenge flag. If you tried a mission with this bug on, you would get weird scavenging bugs that like containers able to be looted over and over again and some containers not being able to be looted. Some missions would have huge black (unloaded) zones in them too. 

So you have to refresh again and hope you don't get struck by any of the the other login bugs again.

Time it takes to actually log in and be able to play: 5 to 10 mins on average.

I must admit that most of the time you can log in fine, but when you can't, it can take up to 35 minutes to be able to finally play.

 

All these bugs are not caused by cache or whatever problems that might be on my end, I get them too just after I cleared my cache and done whatever to try (different browsers, different internet (even in other countries), different computers, platforms, etc) and make these horrendous and time-consuming bugs to stop, but nothing helps.

3-4 years ago none of these bugs even happened and now they fill up a way too big portion of the time I'd rather be spending to play the game. 

 

Other bugs that deserve attention too:

Zombie's not spawning 2-3 mins before a mission ends (usually happens on high leveled missions).

Scatterbombs, Herc Mines and Mags of Mayhem getting triggered through compound walls (you stand on the other side of the compound wall and they still go off).

And 2 relatively new bugs:

Enemy survivors dying 5 seconds after killing them (the drop down animation happens again)

Your own survivors doing the smoke throw animation twice before actually throwing the smoke (which can cause massive loss of survivors in fast raids).

 

I really hope most these bugs can be fixed... and soon, else I'd probably just stop playing, cause it's too much of a hassle to even be able to play.


Edited by Forsaken, 11 April 2018 - 09:51 PM.

  • 0