Jump to content

Photo

Haven't Been Able To Connect For Like A Year


  • Please log in to reply
9 replies to this topic

#1
kingofzdom

kingofzdom
  • 7 posts

I used to love deadzone. I played on fb all the time.

 

Then one day my game just got stuck at "connecting to facebook"

 

I figured it was my laptop being gay. After getting a new computer (and moving to another state so its definitely not my ISP) the error persists. My user ID is fb1748217723

 

Plz help. 


  • -1

#2
Matt Baker UK

Matt Baker UK
  • 104 posts

Hiya,

 

idk if you're trying to use Opera, I get this problem with Opera and can't for the life of me figure out how to get past it,

 

I use Firefox, I play on FB without problems, the only hitch was having to allow 3rd party cookies to a degree so that the game would recognise that I was signed into fb,

 

there is a 64bit version of Firefox now called Quantum, give it a try and see if it works for you,

 

avoid fb gameroom, it's suffered a fatal update recently and seems unusable for the present,


  • 2

#3
kingofzdom

kingofzdom
  • 7 posts

Seeing as you didn't even mention chrome I'm going to assume playing on chrome is not recommended? 


  • 0

#4
Matt Baker UK

Matt Baker UK
  • 104 posts

I'm not familiar with chromium based browsers, I think Opera is a chromium based browser now and I can't get it to work, some people use chrome without any problems, one issue is allowing flashplayer on a site, you have to click on the lego brick in the address bar when on a site and allow flashplayer,

 

if you can find how to allow 3rd party cookies in chrome's options give it a try,  you can always return the setting to what it was if it doesn't help,

 

there is no reason why you can't download another browser such as Firefox and try it, even if you only use it for playing this game, you will prolly have to download and install the version of flashplayer applicable to Firefox too,

 

today there is another obstacle where the security certificate for deadzonegame.com has expired and people are setting their pc's date to yesterday to bypass the problem,

 

I'm sure CAG will address this problem in the next 24hrs but it is in addition to the problem you are currently experiencing.


  • 2

#5
kingofzdom

kingofzdom
  • 7 posts

Ok I downloaded firefox and set my clock back and it stays stuck at "Connecting to facebook"


  • 0

#6
Matt Baker UK

Matt Baker UK
  • 104 posts

ok,

 

this could get complicated because there are x2 problems now,

 

this is the current problem....      http://forum.conarti...sue-workaround/

 

you're original connection problem may still be you need to allow 3rd party cookies in firefox, go to options,  privacy & security,  history, accept 3rd party cookies, try the 'from visited' option,

 

set your time back to normal and you should get a message saying the security certificate is out of date, then apply the 2nd fix on the link I posted,

 

confused?  you should be!

 

we'll figure this one out in the end!

 

Matt

 

P.S.  have you downloaded flash player for firefox?

 

have  you enabled flashplayer in firefox, go to add ons and select 'always activate' for flashplayer


Edited by Matt Baker UK, 10 February 2018 - 02:32 PM.

  • 2

#7
kingofzdom

kingofzdom
  • 7 posts

:D those steps worked! Much appreciated friend!


  • 0

#8
kingofzdom

kingofzdom
  • 7 posts

Correction: Now it gets stuck at "joining game instance"


  • 0

#9
kingofzdom

kingofzdom
  • 7 posts

Ok after reloading for a solid half hour it eventually joined.


  • 0

#10
Matt Baker UK

Matt Baker UK
  • 104 posts

Well done!

 

 

ok, if you've got this far then maybe some of the suggestions in this post might refine your setup and avoid the hang on loading, getting stuck on loading game instance,

 

http://forum.conarti...ugs-everywhere/

 

the server prolly had to really look around to find your account file after a long absence, hopefully it'll all settle down!

 

I look forward to saying hi in chat at some point : D

 

Matt


  • 0