Jump to content

Photo

Connection Issue, Workaround,

connection facebook armor security certificate firefox opera

  • Please log in to reply
10 replies to this topic

#1
Matt Baker UK

Matt Baker UK
  • 103 posts

Hiya,

 

today there seems to be an issue with the security certificate for deadzonegame.com being out of date on Armor & Facebook,

 

I emailed support and in due course I'm sure Con & Sev will sort this out,

 

for the time being there is a workaround,

 

reset your pc's date to yesterday to predate the certificates expiry!

 

I've done it and it works on FB,

 

the certificate expired at 7am today the 9th of February, I guess if the situation is not resolved by this time tomorrow then it will be neccessary to bump back to the 8th of February.. again!

 

Groundhog Day?

 

anyway, I hope this allows peeps to connect while the CAG peeps do their stuff, I think they're prolly tucked up in bed atm in Oz.

 

t.t.f.n.

 

Matt x

 

 

Update:  Con has sorted the certificates out so it's ok to return your date/time setting to normal  : D

 

deep joy !


Edited by Matt Baker UK, 12 February 2018 - 08:45 AM.

  • 7

#2
georgekramer

georgekramer
  • 1 posts

That worked for me. Thank you for posting.


  • 0

#3
BDG

BDG
  • 1 posts

I've found another workaround, if you do not want to change the date of your computer. Tested on Firefox and Chrome:

 

-Open your browser, and paste the following address, exactly: "https://ag.deadzonegame.com/"

-A security alert will open, click on "Advanced", and then proceed to the site, adding it as an excpetion, if needed.

-Open the game as you usually do.

 

What I think happened is: The certificate of the page expired, and if the page is accessed indirectly, through Armorgames, the browser simply don't let you add it as an exception. But if you access the site directly, you can do that, and that exeption is saved.

 

Att.

Bob Neville

 

P.S. Sorry about my english, it is not my native language.

 

 

 

 


  • 0

#4
Matt Baker UK

Matt Baker UK
  • 103 posts

Workaround Update:  Mk 2  o :

 

today the date roll back isn't working for me so I've gone further,

 

this walk thru is only applicable to Firefox but could be adapted in principle to other browsers,

 

in Firefox, open options,

select privacy and security,

scroll down to certificates and click on 'view certificates',

select 'servers' tab, click 'add exception',

at the top there is a 'location' box with https:// already highlighted,

click in the box then type in:   fb.deadzonegame.com      for facebook users or        ag.deadzonegame.com       for armor users,

click  'get certificate'

you'll get a chance to click on  'view certificate' to confirm it's the one that expired at 7am 9th Feb 2018 and also the 'permanently store this exception' tick box should be pre ticked,

just click on 'confirm security exception' at the bottom to add this expired certificate to your list and you should be good to go!

 

this workaround allows you to run normal date and time settings on your pc and shouldn't need updating.

 

ok... gl and stay frosty peeps,

 

Matt x

 

 

Update:  Con has sorted the certificates out now, if you used this workaround you will need to delete the exception/s you added so that the new certificates are applicable,

 

in firefox:  options, security/privacy, view certificates, servers tab, click on the exception you added to highlight it, click 'delete', there will be a confirmation box saying this will return you to the normal security proceedure,

 

you should now be good to go!

 

happy looting : D


Edited by Matt Baker UK, 12 February 2018 - 08:53 AM.

  • 8

#5
Susie Q

Susie Q
  • 3 posts

What if you have a Google chrome set-up?


  • 0

#6
laella

laella
  • 1 posts

go to ag.deadzonegame.com as matt stated above


  • 0

#7
David Adams

David Adams
  • 29 posts
I once used Internet Explorer, until that problem shows up. After I found Matt's post, I decided to migrate to Firefox.
  • 0

#8
Con

Con
  • 4,212 posts

Hey guys, looking into this, hope to have a solution soon. Sorry!



#9
Con

Con
  • 4,212 posts

We're back. It was an issue with the server certificates and just some really bad timing, so it went unnoticed.

 

We're going to have to be way more vigilant in future!



#10
jollykiddie19

jollykiddie19
  • 6 posts

Why it does not work on explorer ?

I think Flash Player does not work well with IE


  • 0

#11
Matt Baker UK

Matt Baker UK
  • 103 posts

Hi CHOLO,

 

 

this workaround was for a specific problem that has since been overcome by the developers, it's no longer relevent,

 

if you're having problems getting the game to work could I suggest installing Firefox Quantum, it's available as a 64bit version for modern pc's, download the appropriate version of Flashplayer for Firefox, the NPAPI plug-in version and maybe add the AdBlock Plus  Extension available via the Firefox Extensions in the settings,

 

there's no problem with having several browsers installed on your pc and I'm pretty confident you'll be able to connect and play with this setup,

 

it works fine on Armor Games,

 

if you play on Facebook I'd suggest avoiding FB Gameroom and just play in browser using Firefox via your profile page, if it says you need to be logged into Facebook to play but are already logged in then you'll need to allow 3rd party cookies in the security and privacy settings,

 

mine is set to:   accept third party cookies 'from visited'

 

hope this gets you up and running soon!


  • 0



Also tagged with one or more of these keywords: connection, facebook, armor, security certificate, firefox, opera