Jump to content

Photo

Connection & Loading Hangs, Incomplete Loads Of Game & Content

connection loading crafting missing books missing stats on gear glitched books unequipped

  • Please log in to reply
3 replies to this topic

#1
Matt Baker UK

Matt Baker UK
  • 88 posts

Hi Con, hi Sev,

 

the server seems to be a bit poorly atm!

 

I'm finding it increasingly difficult to get the game to load without hangs and if it does load up I go thru all the features to see if they've loaded correctly,

 

books can disappear from the inventory completely, the books in the slots unequip,

 

crafting can disappear along with any unlocked schemes in the inventory,

 

unique gear can have the stats of the base purple it was derived from,

 

the compound can load with no buildings at all,

 

sometimes the pop up panel when you hover over an item can be corrupted and unviewable,

 

 

it's just the sort of stuff that was happening a lot a while back but it's getting quite frequent and all my little tweaks and workarounds don't seem to make any difference,

 

idk if you've changed something with how peeps connect or how the main server communicates with the content server or if amazon or their susidiaries have changed something but it's getting pretty irritating!

 

peeps come into chat and lose their shit over stuff being absent from their game, prolly worried it's lost for good and they take a bit of talking down and coaxing into reloading the game after clearing their cache,

 

what is really bizarre is that sometimes the game loads beautifully for a while then goes totally dipshit at another time, it can seem a periodic problem but does seem to be increasing in frequency atm,

 

it may be connected with busy times, at the end of the last war it was a git to load up in the last hour and when the war round ended and the boosts went pouff  my game/browser locked right up, when I got back in quite experienced players were saying their war boxes hadn't appeared and it took some cache clearing and reloading to get it to all settle down again.

 

well any chance of having a bit of a look see?  player numbers seem to have dropped noticably recently and one of the reasons may be frustration with loading,

 

fyi: my setup,

 

Acer laptop with win10, intel HD graphics that use the ram as graphic mem and 4gb of ram, usb stick as ready boost,

 

firefox quantum 64bit browser, duckduckgo as search engine with their tracking blocker, adblockplus from firefox add ons,

 

no antivirus apart from the m/soft stuff bundled with win10 which I seem to be unable to gain any control over or get rid of,

 

a domestic private hi speed broadband connection with British Telecom, their router and powerline adapters to get ethernet into my room for a decent connection,

 

I know Sev managed to improve things noticeably last time he had a rummage under the bonnet, I live in hope that he can wave his magic wand again!

 

m'kay, thnx for your patience,

 

 

Matt x

 

P.S. are there any cookies that are vital to the games function other than the  playerio-a.akamaihd.net  that stores the ingame settings for the flashplayer?

 

tbh I've tried disabling adblockplus on AG and it's made no difference.


  • 4

#2
Forsaken

Forsaken
  • 16 posts

I heard Sev is longer part of the CAG team... they probably have nobody left who can actually fix this stuff, that's why they keep ignoring every post about logging issues and just keeping us in the dark for so long.


  • 0

#3
Baselab

Baselab
  • 24 posts

http://forum.conarti...a-list-of-bugs/

 

 

 

No one better than Forsaken himself has described what DZ is about nowadays...

 

 

It's been a few months again and still nothing has been done.

The average day of Dead Zone looks like this nowadays:

Try to log in. Get stuck on Loading about 1 to maybe 20 times.

Finally got in! Oh no! All books are gone!

Have to refresh again to get them back.

Again takes 1 to 20 times to get in.

Then you get back, and boom your books are back, but your buildings are gone so you have to refresh again.

Again takes 1 to 20 times to get in.

Now you are in the game, but you notice your stats are somehow lower than they were before. Also all your items with lower quality than rare are suddenly not depicting any stats or names anymore of the item you want to see. If you were to enter a raid with this bug on, you wouldn't be able to scavenge flag. If you tried a mission with this bug on, you would get weird scavenging bugs that like containers able to be looted over and over again and some containers not being able to be looted. Some missions would have huge black (unloaded) zones in them too. 

So you have to refresh again and hope you don't get struck by any of the the other login bugs again.

Time it takes to actually log in and be able to play: 5 to 10 mins on average.

I must admit that most of the time you can log in fine, but when you can't, it can take up to 35 minutes to be able to finally play.

 

All these bugs are not caused by cache or whatever problems that might be on my end, I get them too just after I cleared my cache and done whatever to try (different browsers, different internet (even in other countries), different computers, platforms, etc) and make these horrendous and time-consuming bugs to stop, but nothing helps.

3-4 years ago none of these bugs even happened and now they fill up a way too big portion of the time I'd rather be spending to play the game. 

 

Other bugs that deserve attention too:

Zombie's not spawning 2-3 mins before a mission ends (usually happens on high leveled missions).

Scatterbombs, Herc Mines and Mags of Mayhem getting triggered through compound walls (you stand on the other side of the compound wall and they still go off).

And 2 relatively new bugs:

Enemy survivors dying 5 seconds after killing them (the drop down animation happens again)

Your own survivors doing the smoke throw animation twice before actually throwing the smoke (which can cause massive loss of survivors in fast raids).

 

I really hope most these bugs can be fixed... and soon, else I'd probably just stop playing, cause it's too much of a hassle to even be able to play.


  • 0

#4
Con

Con
  • 4,203 posts

Hi Con, hi Sev,

 

the server seems to be a bit poorly atm!

 

Yep. We're reaching out to our server providers, looking at the error logs there some stuff in there that has been going on for a while. It's pretty much exactly what you described, failed loads etc. Will let you know when we hear back from them.





Also tagged with one or more of these keywords: connection, loading, crafting missing, books missing, stats on gear glitched, books unequipped