Jump to content

Photo

"video Card Not Supported"

google chrome fps issues video card

  • Please log in to reply
42 replies to this topic

#1
Strider

Strider
  • 242 posts

The latest version of Chrome no longer supports Flash. Even though the game itself can still launch, the error claiming that my current video card (GTX 1050 TI) isn't supported by the game pops up. I know the easy solution is simply to change over to Firefox or something, but I think this game should address the issue that Flash is being phased out slowly. 


  • 1

#2
Invincible_Jo

Invincible_Jo
  • 91 posts

I have a GTX 960 and 60 mb Internet and have the same issue. I splurged and bought this laptop last year (there was nothing wrong with my old one except that it wasn't powerful enough for this game) so that I could play this game without lag and until recently it was great. Now, it's nothing but lag and disconnects. Using MS Edge or Opera is better than Chrome, but not by much. Seriously, Con, do you play this game? Do you have to refresh 5-10 times when logging in before the game loads successfully? Do you fail raids and the island due to lag or disconnects? This is what is happening to me and my teammates and frankly, it's getting hard to justify continuing to spend money on DMUs for new alts or fuel packages.


  • 0

#3
Con

Con
  • 4,248 posts

If you're on laptops, you need to make sure that the video cards are using the video card for your browsers. Nvidia cards like the ones you mentioned don't usually have Chrome in their white list to display the game using the GPU.

 

Quick check here:
 

From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor 
Select : High performance NVIDIA processor

 

I'm not seeing the same issue on Chrome Version 66.0.3359.139 (Official Build) (64-bit) on desktop with a  GTX 980.



#4
Strider

Strider
  • 242 posts

I'm playing on a desktop so this option doesn't appear for me because the only card is the GTX 1050 TI anyway. 


  • 0

#5
Matt Baker UK

Matt Baker UK
  • 149 posts

Hiya,

 

just my two pence worth...

 

when this 'video card not supported' message appears unexpectedly check the video tab of the in game settings and look at the rendering method at the top,

 

a while back FB gameroom decided to update and 'improve' itself and triggered this message and really laggy gameplay,

 

the rendering method had been changed to 'software rendered' instead of the usual 'hardware accelerated'

 

I'm a big believer in 'if it ain't broke don't fix it' and K.I.S.S.

 

unfortunately silicon valley thinks newer is always better, especially if it doesn't work until the user buys the latest equipment!


  • 1

#6
Con

Con
  • 4,248 posts

Hiya,

 

just my two pence worth...

 

when this 'video card not supported' message appears unexpectedly check the video tab of the in game settings and look at the rendering method at the top,

 

a while back FB gameroom decided to update and 'improve' itself and triggered this message and really laggy gameplay,

 

the rendering method had been changed to 'software rendered' instead of the usual 'hardware accelerated'

 

I'm a big believer in 'if it ain't broke don't fix it' and K.I.S.S.

 

unfortunately silicon valley thinks newer is always better, especially if it doesn't work until the user buys the latest equipment!

 

Thanks Matt, I'd forgotten about this. You can check hardware acceleration is enabled by using this Flash help page: https://forums.adobe.com/thread/891337



#7
Matt Baker UK

Matt Baker UK
  • 149 posts

me again!

 

 

idk if you've noticed AG have been changing their site,

 

now once you're logged into AG you can't log back out without actually closing the browser, it may be contributing to the confusion of the server, sometimes when you navigate away from AG then come back to play again the browser still has you logged in but the connection has been broken and the attempted reconnection produces the 'you're already logged in, log out and come back later' message,

 

this makes refreshing the game even more confusing for the user, the server, the browser etc.

 

also AG seem to be in the process of a change over to https which is being rolled out in steps, it's not reached the deadzone yet but may cause more chaos when it happens!


  • 0

#8
Strider

Strider
  • 242 posts

Yeah it appears that the rendering mode has changed to software, how would I go about changing it back to hardware accelerated? I've enabled it via the dialog box then restarted my browser but the game still runs horribly because it doesn't seem to be able to change rendering modes.


  • 0

#9
Matt Baker UK

Matt Baker UK
  • 149 posts

Yeah it appears that the rendering mode has changed to software, how would I go about changing it back to hardware accelerated? I've enabled it via the dialog box then restarted my browser but the game still runs horribly because it doesn't seem to be able to change rendering modes.

I'm having to guess here cos it hasn't happened to me but...

 

is it because Chrome has updated and changed itself?  if so look in Chromes settings and see if it's possible to enable hardware acceleration there,

 

is it because microsoft update has changed your graphics drivers or their configuration in some way?

 

I don't think you're the only person affected by this but as yet I've not sussed out what caused the change in the first place but I suspect one of the two possibilities above.

 

if you discover anything or find a fix let us know here so others can share the info!

 

idea: I use firefox and it's fine, you could install firefox and the flash for firefox and see if it's running in hardware accelerated format, if so it's prolly chrome being a dick, if firefox is software rendered too then microsoft update prolly has sabotaged your system!

 

I've also uninstalled flashplayer before, restarted my pc and then reinstalled it when I've had a wierd problem, it can get confused by updates to itself, browsers or the system.


  • 0

#10
Strider

Strider
  • 242 posts

Yeah I've downloaded Firefox and it's now essentially my Dead Zone emulator. Game works fine on Firefox so the issue is with Chrome. I haven't found any solutions to the issue and I doubt there will be one seeing as Chrome has started to phase out Flash. 


  • 0

#11
renankey

renankey
  • 46 posts

i'm using firefox as the chrome auto switch to software rendering mode and the game run slow 

I've tried a lot of things but cannot change this settings...

Somebody figure it out how to change this option?


  • 0

#12
PabloSuper90

PabloSuper90
  • 9 posts

I'd like to think it's a problem within the game, i got my laptop updated and then when i tried to play TLS DZ i found out that the video card was not supported, at first i thought those updates were the problem, so i tried to play in my PC (which was untouched, i only turned it off during my slumber and then turned it on again) and i had the same exact issue, both my laptop and PC ran the game without a problem, neither video card-related or Flash-related, until some 12 hours ago the game worked normal on both devices, what could it be?


  • 0

#13
Matt Baker UK

Matt Baker UK
  • 149 posts

Hi Pablo,

 

look at the in game settings, top line of the video tab, the rendering mode, the vid card unsupported warning appears when the rendering mode is changed from hardware accelerated to software rendered,

 

this is caused by either a chrome or chromium based browser update that changes the way the browsers rendering engine works or a microsoft windows update which changes the way the graphics are handled,

 

if you try firefox you'll prolly find the game plays normally, there's no vid card warning and the in game settings say hardware accelerated,

 

if you've allowed automatic updating for your browser and/or windows this can happen without you realising,

 

some people have reported successfully correcting the problem by reinstalling their graphics drivers,

 

the simplest workaround is to use firefox,


  • 0

#14
PabloSuper90

PabloSuper90
  • 9 posts

Hi Pablo,

 

look at the in game settings, top line of the video tab, the rendering mode, the vid card unsupported warning appears when the rendering mode is changed from hardware accelerated to software rendered,

 

this is caused by either a chrome or chromium based browser update that changes the way the browsers rendering engine works or a microsoft windows update which changes the way the graphics are handled,

 

if you try firefox you'll prolly find the game plays normally, there's no vid card warning and the in game settings say hardware accelerated,

 

if you've allowed automatic updating for your browser and/or windows this can happen without you realising,

 

some people have reported successfully correcting the problem by reinstalling their graphics drivers,

 

the simplest workaround is to use firefox,

Even in Firefox happens, i forgot to tell that i tried both my notebook and my PC, my notebook had some updates last night, so it might make sense, but i didn't touch anything in my PC, unless it comes from an update i did months ago and i realize now that i try to play TLS DZ there and find out that the problem is also in that device


  • 0

#15
pak

pak
  • 84 posts

i still dont know how to fix it before this error my game was working smooth despite using 256 mb graphic card plz help me how to fix this error 


  • 0

#16
Matt Baker UK

Matt Baker UK
  • 149 posts

Hi Pablo,

 

well the clue to follow is whether it says it's using hardware acceleration (recommended) or software rendering in the in game settings, (look at the top line of the video tab)

 

I've not encountered anyone with this problem in firefox before, it is possible to be served with a stunted version of firefox if you look using MS Edge, the version I downloaded had a load of the options settings missing connected with the cache and cookies, I also had a messed around with version of firefox packaged with the Acer install package on my laptop,

 

try uninstalling firefox from your system and then searching for firefox quantum, there is a 64bit version for 64bit operating systems, and make sure you download it from the Mozilla site,

 

once you've a fresh install of a complete version of genuine Firefox and the problem still persists then the next thing to consider is the updating or uninstalling and reinstalling of your graphics drivers for your operating system or additional graphics card,

 

Hi pak,

 

when you say a 256mb graphics card I'm assuming you mean the graphics memory capacity it has, tbh this isn't a lot these days, it's what most embedded graphics chips have on recent laptops and desktops, it is enough to run the game but prolly a bit on the laggy side,

 

but the graphics memory capacity will have nothing to do with the unsupported video card warning message, this is generated when the browser tries to render the game, erroneously, in software mode instead of hardware acceleration,

 

to date, in 99.99% of cases firefox doesn't make this error and still renders in hardware accelerated mode unlike chromium based browsers,

 

the only solution discovered so far to getting chrome to return to rendering in hardware accelerated mode is the updating or re installing of your pc's graphics drivers,

I don't want to give instructions on how to do such a thing as if it isn't within your personal scope of IT ability I might tempt you to try things you can't unravel if they don't work out!

 

the simplest and least 'techie' solution is to install and use firefox and hope that at a later date a chrome or microsoft update sorts out the current kerfuddlement.

 

so go download firefox and see if it works normally without the unsupported video card warning and shows it's using hardware acceleration on the video tab of the in game settings,

 

once you see that in chrome the in game settings video tab says software rendering and the in firefox it says hardware accelerated you'll get that it's a problem with the way Chrome's rendering engine is now handling things,

 

another symptom of this problem is that in software rendering mode the cpu is doing all the work instead of sharing it with the gpu (graphics processing unit) and if you open task manager you'll see your cpu running at 100%

 

with firefox and back in hardware acceleration the cpu will drop back to around 50%


  • 0

#17
PabloSuper90

PabloSuper90
  • 9 posts

Hi Pablo,

 

well the clue to follow is whether it says it's using hardware acceleration (recommended) or software rendering in the in game settings, (look at the top line of the video tab)

 

I've not encountered anyone with this problem in firefox before, it is possible to be served with a stunted version of firefox if you look using MS Edge, the version I downloaded had a load of the options settings missing connected with the cache and cookies, I also had a messed around with version of firefox packaged with the Acer install package on my laptop,

 

try uninstalling firefox from your system and then searching for firefox quantum, there is a 64bit version for 64bit operating systems, and make sure you download it from the Mozilla site,

 

once you've a fresh install of a complete version of genuine Firefox and the problem still persists then the next thing to consider is the updating or uninstalling and reinstalling of your graphics drivers for your operating system or additional graphics card,

 

Hi pak,

 

when you say a 256mb graphics card I'm assuming you mean the graphics memory capacity it has, tbh this isn't a lot these days, it's what most embedded graphics chips have on recent laptops and desktops, it is enough to run the game but prolly a bit on the laggy side,

 

but the graphics memory capacity will have nothing to do with the unsupported video card warning message, this is generated when the browser tries to render the game, erroneously, in software mode instead of hardware acceleration,

 

to date, in 99.99% of cases firefox doesn't make this error and still renders in hardware accelerated mode unlike chromium based browsers,

 

the only solution discovered so far to getting chrome to return to rendering in hardware accelerated mode is the updating or re installing of your pc's graphics drivers,

I don't want to give instructions on how to do such a thing as if it isn't within your personal scope of IT ability I might tempt you to try things you can't unravel if they don't work out!

 

the simplest and least 'techie' solution is to install and use firefox and hope that at a later date a chrome or microsoft update sorts out the current kerfuddlement.

 

so go download firefox and see if it works normally without the unsupported video card warning and shows it's using hardware acceleration on the video tab of the in game settings,

 

once you see that in chrome the in game settings video tab says software rendering and the in firefox it says hardware accelerated you'll get that it's a problem with the way Chrome's rendering engine is now handling things,

 

another symptom of this problem is that in software rendering mode the cpu is doing all the work instead of sharing it with the gpu (graphics processing unit) and if you open task manager you'll see your cpu running at 100%

 

with firefox and back in hardware acceleration the cpu will drop back to around 50%

Thanks a lot Matt, i managed to get it fixed, at least i can play it on Mozilla with Hardware Accelerated again, yeah, it was in Software Rendering before, fixed it in my notebook, still can't play well in my PC, not even on Firefox, i did the same i did in my notebook and it didn't work, but it's better than nothing :)


  • 0

#18
Matt Baker UK

Matt Baker UK
  • 149 posts

Good to hear Pablo!

 

there do seem to be a fresh flurry of people getting hit with this Chrome rendering problem,

there must have been another update that has sabotaged people not successfully sabotaged by the last one!

 

your response should help people coming to this thread looking for a solution to the same problem,

 

any feedback, positive or negative, helps to create a clearer picture of what's going on and is appreciated!


  • 0

#19
PabloSuper90

PabloSuper90
  • 9 posts

Good to hear Pablo!

 

there do seem to be a fresh flurry of people getting hit with this Chrome rendering problem,

there must have been another update that has sabotaged people not successfully sabotaged by the last one!

 

your response should help people coming to this thread looking for a solution to the same problem,

 

any feedback, positive or negative, helps to create a clearer picture of what's going on and is appreciated!

My notebook has a 64-bit operating system, so the 64-bit version of Firefox Quantum matches, on the other hand, my PC has a 32-bit operating system, that might explain why it didn't work, is there a 32-bit version of Firefox Quantum?


  • 0

#20
Matt Baker UK

Matt Baker UK
  • 149 posts

Hi Pablo,

 

sure, Firefox is available in 32-bit, I think the fancy thing about Quantum is that it's their first version also available in 64-bit format but it's always been available in 32-bit too,

 

https://www.mozilla.org/en-US/firefox/

 

if you visit the site from your desktop it should detect the operating system and serve you the correct version,

 

when it's installed if you click on the open menu thing, then 'help', then 'about firefox' it should display the version you've installed with whether it's 64 or 32 bit in brackets next to it,

 

it just seems sensible to me to use a 64-bit browser if your operating system can support it, otherwise use the traditional 32-bit format,


  • 0