Jump to content

Photo

Chrome Lags All Of A Sudden

drivers lag chrome

  • Please log in to reply
7 replies to this topic

#1
tingadabopper

tingadabopper
  • 85 posts

I've tried a ton of different things (updating drivers, reinstalling chrome, clearing cache/cookies) but nothing works so was hoping someone here could help. I don't play on the highest quality as there's no point, everything is low/off but just the vector is high.

 

I've played on Chrome since I started playing 15 months ago and it has been fine up until now. I get a message just above the game screen when the game is loaded saying poor performance? your video card may not be supported.

 

Before also, in the URL bar with Chrome I had to enable flash, but that went all of a sudden too. Which is nice, but I'd rather it back if it means no lag and logging in and out. ^.^ The little line to show where you're typing in chat has disappeared too and CPU usage spikes when I'm sitting idle at my compound and my computer make louder noises (fans I think) but if I open up alliance tab or bounty office it stops completely.

 

All other browsers work fine but I use 5 different ones so I don't have to keep logging in and out constantly to and from different accounts so it would be much appreciated if someone knew a fix. :)

 

Thank youuuu 


Edited by tingadabopper, 12 May 2018 - 07:18 PM.

  • 0

#2
Matt Baker UK

Matt Baker UK
  • 149 posts

I've tried a ton of different things (updating drivers, reinstalling chrome, clearing cache/cookies) but nothing works so was hoping someone here could help. I don't play on the highest quality as there's no point, everything is low/off but just the vector is high.

 

I've played on Chrome since I started playing 15 months ago and it has been fine up until now. I get a message just above the game screen when the game is loaded saying poor performance? your video card may not be supported.

 

Before also, in the URL bar with Chrome I had to enable flash, but that went all of a sudden too. Which is nice, but I'd rather it back if it means no lag and logging in and out. ^.^ The little line to show where you're typing in chat has disappeared too and CPU usage spikes when I'm sitting idle at my compound and my computer make louder noises (fans I think) but if I open up alliance tab or bounty office it stops completely.

 

All other browsers work fine but I use 5 different ones so I don't have to keep logging in and out constantly to and from different accounts so it would be much appreciated if someone knew a fix. :)

 

Thank youuuu 

 

hiya,

 

when in chrome look at the top of the video tab of the in game settings and see what rendering method it says,

 

I'm guessing it'll say software rendered,

 

when you use other browsers, firefox for example, it will say hardware accelerated and play normally,

 

for some reason chrome is now rendering the graphics using software, i.e. the cpu instead of using hardware acceleration which would be your graphics chip if it's embedded on the mobo or your graphics/video card,

 

this is why your cpu fan is going mental,

 

lots of people are having the same issue,

 

it's as if chrome is treating all video as html5 even if it is delivered in a flash compatible format,

 

you're not having to enable flash in the address bar is a clue no one else has mentioned so far!

 

I don't think google gives a shit really, they've pretty much taken over the internet and increasingly dictate what can or can't be done,

 

they are the Borg, lower your shields and prepare to be assimilated, resistance is futile,

 

this is pretty much what FB Gameroom did a while back and made it unusable for most people,

 

FB weren't the slightest bit interested in rectifying it either,

 

welcome to the future!

 

Edit:  just had an idea, you say you're not even being asked to enable flash anymore? has chrome removed flashplayer from itself?

 

could it be worth seeing if you have the PPAPI version of the flashplayer plugin applicable to chrome browsers installed independently on your pc?

 

maybe try downloading and installing flash whilst using chrome,

 

https://helpx.adobe....ash-player.html


Edited by Matt Baker UK, 14 May 2018 - 06:39 AM.

  • 0

#3
tingadabopper

tingadabopper
  • 85 posts

Cushty I'll give that stuff a crack later, ta bud :)


  • 0

#4
Con

Con
  • 4,248 posts

There's also another thing that might be causing this symptom. If you're on Windows 10, ensure that your graphics card drivers are properly installed.

 

I ran into this issue myself over the last week where a bunch of my programs that rely on hardware acceleration were suddenly running slowly following a Windows update. I had to do a fresh install of my Nvidia drivers.



#5
tingadabopper

tingadabopper
  • 85 posts

There's also another thing that might be causing this symptom. If you're on Windows 10, ensure that your graphics card drivers are properly installed.

 

I ran into this issue myself over the last week where a bunch of my programs that rely on hardware acceleration were suddenly running slowly following a Windows update. I had to do a fresh install of my Nvidia drivers.

Yh I've tried that. :( I checked in computer management and it said they're working properly.

 

I've also had this problem before but it sorted itself out, it just disappeared one day. 

 

thank you


Edited by tingadabopper, 16 May 2018 - 01:46 AM.

  • 0

#6
tingadabopper

tingadabopper
  • 85 posts

Edit:  just had an idea, you say you're not even being asked to enable flash anymore? has chrome removed flashplayer from itself?

 

could it be worth seeing if you have the PPAPI version of the flashplayer plugin applicable to chrome browsers installed independently on your pc?

 

maybe try downloading and installing flash whilst using chrome,

 

https://helpx.adobe....ash-player.html

Nah but it enables automaticcally so when logging in on chrome it'll say connecting until I manually click flash at the top right of the url bar but now it doesn't.

 

Not sure what you mean by PPAPI but I will look into it. :)

 

thank you


Edited by tingadabopper, 16 May 2018 - 01:46 AM.

  • 0

#7
Matt Baker UK

Matt Baker UK
  • 149 posts

Nah but it enables automaticcally so when logging in on chrome it'll say connecting until I manually click flash at the top right of the url bar but now it doesn't.

 

Not sure what you mean by PPAPI but I will look into it. :)

 

thank you

 

Hiya,

 

last night I installed Chrome and tried every one of my crackpot ideas to get the game to play in hardware acceleration and got nowhere!

 

it is just like when FB Gameroom updated itself back around xmas and became unusable for a lot of people for the same reason,

 

I do remember shoey saying he'd re installed his operating system (win10 I think) and it had rectified the problem but at the expense of a lot of time and effort expended,

 

this does hint at it being related to windows and video driver configuration/compatibility, even Con has been nobbled by windows update recently it would seem from his post above!

 

with windows 10 not only is windows update mandatory it is also fully automated and integrated you stand no hance of knowing wtf it's doing or when if it's a minor update,

 

also there's some WDF, windows driver foundation, that likes to update all sorts of drivers for your personal inconvenience!

 

I keep to a policy of disabling any offered automatic update and checking myself manually on a periodic basis so at least I can see a cause and effect happening,

 

in Windows 10 if you set the connection to 'metered only' it does stop major or non vital updates from happening,


  • 0

#8
tingadabopper

tingadabopper
  • 85 posts

now it's working again... lol


  • 0



Also tagged with one or more of these keywords: drivers, lag, chrome