Jump to content

Photo

Must Log In To Facebook


  • Please log in to reply
4 replies to this topic

#1
RickN

RickN
  • 81 posts

Trying to play Dead Zone in Firefox on FB. For the last several months I have not been able to because of a screen saying I must log in to Facebook when I am already logged in. This happens on both my computers one running Win 7 and the other 10.  Now that Chrome is dragging so bad I would like to find this problem so I can play in Firefox.

 

Thanks for any help.


  • 0

#2
ryvdyasjv

ryvdyasjv
  • 53 posts

you have been playing in gameroom or something?, one thing you can do is remove the game from you profile (you wont lose your progress) and enter again.

i hope that could help.


  • 0

#3
RickN

RickN
  • 81 posts

No to gameroom and I removed the game for something a while back with no luck but will try again.

 

 

Nope, did not work.


Edited by RickN, 20 May 2018 - 05:41 AM.

  • 0

#4
Matt Baker UK

Matt Baker UK
  • 173 posts

Trying to play Dead Zone in Firefox on FB. For the last several months I have not been able to because of a screen saying I must log in to Facebook when I am already logged in. This happens on both my computers one running Win 7 and the other 10.  Now that Chrome is dragging so bad I would like to find this problem so I can play in Firefox.

 

Thanks for any help.

Hi Rick,

 

for the game to recognise you're logged into FB there's some cookies that need to get through, it's a bit different to the way it happens on AG,

 

I had this problem with FB and I solved it by changing the cookie settings in Firefox, it's in the privacy & security section of the browser options,

 

look at your settings for 3rd party cookies, try: accept 3rd party cookies and site data "from visited"

 

hopefully that'll get you up and running !

 

 

once in the game have a look at the in game settings on the video tab and note the rendering method at the top,  if it's hardware accelerated then it should play normally,

 

in Chrome you'll prolly find it says software rendered, this is causing the laggy running and the cpu running at 100% all the time,

 

Google must have changed something in the browsers graphics engine at an update a while back and it's also effecting chrome based Opera,

 

FB Gameroom was afflicted with the same problem some months ago,

 

 

let us know if you're succesful,


  • 0

#5
RickN

RickN
  • 81 posts

Hi Rick,

 

for the game to recognise you're logged into FB there's some cookies that need to get through, it's a bit different to the way it happens on AG,

 

I had this problem with FB and I solved it by changing the cookie settings in Firefox, it's in the privacy & security section of the browser options,

 

look at your settings for 3rd party cookies, try: accept 3rd party cookies and site data "from visited"

 

hopefully that'll get you up and running !

 

 

once in the game have a look at the in game settings on the video tab and note the rendering method at the top,  if it's hardware accelerated then it should play normally,

 

in Chrome you'll prolly find it says software rendered, this is causing the laggy running and the cpu running at 100% all the time,

 

Google must have changed something in the browsers graphics engine at an update a while back and it's also effecting chrome based Opera,

 

FB Gameroom was afflicted with the same problem some months ago,

 

 

let us know if you're succesful,

That worked. Thank you.


  • 0