Jump to content

Photo

Insane Performance Decrease, Game Unplayable

performance optimization frame rate bug software glitch

  • Please log in to reply
13 replies to this topic

#1
My Chemical Zord

My Chemical Zord
  • 38 posts

For the past few weeks, the game has pretty much been completely unplayable for me. Due to some unspecificed software change, the performance of the game is ridiculously low. Even on the lowest graphical settings, I literally can't even get 1 FPS, and I have a 1080, the best available graphics cards. It happens in all my browsers, and I have already downloaded the latest graphical driver. 

 


https://imgur.com/ch72Y9R
 


  • 0

#2
Matt Baker UK

Matt Baker UK
  • 173 posts

Hi Zordon,

 

it's an update to chromium browsers,

 

on your screen shot you have the unsupported video card warning, go to the in game settings and look at the rendering mode at the top of the video tab,

 

I bet it says 'software' and you're using Chrome, Vivaldi, Opera browsers, or even a Chromebook, all chromium based.

 

 if you use Firefox the warning will disappear and it'll say rendering mode: hardware acceleration and play as usual,

 

go check out this thread in 'bug' reports:

 

http://forum.conarti...-not-supported/


  • 1

#3
Ogdred

Ogdred
  • 3 posts

Hi Zordon,

 

it's an update to chromium browsers,

 

on your screen shot you have the unsupported video card warning, go to the in game settings and look at the rendering mode at the top of the video tab,

 

I bet it says 'software' and you're using Chrome, Vivaldi, Opera browsers, or even a Chromebook, all chromium based.

 

 if you use Firefox the warning will disappear and it'll say rendering mode: hardware acceleration and play as usual,

 

go check out this thread in 'bug' reports:

 

http://forum.conarti...-not-supported/

So there is no fix for Chrome? I sure hope that is not the case as I only have Chrome and do not plan on changing that anytime soon.
I can still play the game and I do force myself to do it as I like the game quite a lot and I've been playing it the moment it went live but
it is quite unpleasant to be doing so in 5-10 fps.


  • 0

#4
cesar

cesar
  • 106 posts

hi im having the same problem i launch the game in Facebook game room and chrome but still having the same issues i have my drivers and Direct X up to date and still having performance issues please help on this topic


  • 0

#5
Matt Baker UK

Matt Baker UK
  • 173 posts

hi im having the same problem i launch the game in Facebook game room and chrome but still having the same issues i have my drivers and Direct X up to date and still having performance issues please help on this topic

Hiya,

 

most chromium based browsers now force the game to render in software mode causing the really slow frame rate,

 

Google Chrome & Facebook Gameroom are both based on chromium code,

 

to play on Facebook use either Firefox or Yandex browser,

 

instead of playing via Gameroom play directly in browser via the games link on your facebook page,

 

you will need to allow 3rd party cookies for facebook to connect, otherwise it'll just sit in an endless connecting loop,

 

have a try and if you get stuck come back and say what's happening,

 

good luck!


  • 0

#6
cesar

cesar
  • 106 posts

Hiya,

 

most chromium based browsers now force the game to render in software mode causing the really slow frame rate,

 

Google Chrome & Facebook Gameroom are both based on chromium code,

 

to play on Facebook use either Firefox or Yandex browser,

 

instead of playing via Gameroom play directly in browser via the games link on your facebook page,

 

you will need to allow 3rd party cookies for facebook to connect, otherwise it'll just sit in an endless connecting loop,

 

have a try and if you get stuck come back and say what's happening,

 

good luck!

its still hapening, you think the adblock or the ghostery app can be of some issue to this?


  • 0

#7
Ghost Recon

Ghost Recon
  • 584 posts

have you tired enabling Hardware acceleration setting in the settings.


  • 0

#8
Matt Baker UK

Matt Baker UK
  • 173 posts

Hi Cesar,

 

are you using Firefox or Yandex now?

 

when in the game, open the in game settings, look at the top line of the video tab, it'll say the rendering mode, it should be 'hardware accelerated'. if it says 'software' you'll have the slow frame rate, this is the chromium issue, Chrome, Opera, Vivaldi and Gameroom (Gameroom is a mini browser built on chromium code) are all effected.

 

I use adblockplus and it has no effect on gameplay, I doubt Ghostery would either.

 

Ghost Recon, with chromium browsers even if the flashplayer tab has hardware acceleration ticked it still renders in software mode, it's a change to the browser renderer.


  • 0

#9
cesar

cesar
  • 106 posts

have you tired enabling Hardware acceleration setting in the settings.

that is by default

 

Hi Cesar,

 

are you using Firefox or Yandex now?

 

when in the game, open the in game settings, look at the top line of the video tab, it'll say the rendering mode, it should be 'hardware accelerated'. if it says 'software' you'll have the slow frame rate, this is the chromium issue, Chrome, Opera, Vivaldi and Gameroom (Gameroom is a mini browser built on chromium code) are all effected.

 

I use adblockplus and it has no effect on gameplay, I doubt Ghostery would either.

 

Ghost Recon, with chromium browsers even if the flashplayer tab has hardware acceleration ticked it still renders in software mode, it's a change to the browser renderer.

i am using firefox but the problem is im hving that not conected to faccebook problem so i cant play in firefox


  • 0

#10
Matt Baker UK

Matt Baker UK
  • 173 posts

ok Cesar,

 

so you're using Firefox now,

 

look at this link for setting up Firefox,

 

http://forum.conarti...efox-for-tlsdz/

 

you also need to install Flash player for Firefox, whilst using Firefox visit this link to check you've the correct and latest version installed,

 

https://helpx.adobe....ash-player.html

 

then go to your Facebook profile page and navigate to the game using this link,

 

https://apps.faceboo...stand-deadzone/

 

you should be able to save the above link to your Facebook page so you can use it again in the future,

 

if it still doesn't connect there's a chance you might have to go to your Facebook settings, apps, and check that tls:dz is 'allowed'

 

let us know if you succeed!

 

additional:  if it says you're not signed into Facebook when you actually are it's because you need to allow 3rd party cookies so the game and facebook can recognise each other.


Edited by Matt Baker UK, 22 October 2018 - 01:49 AM.

  • 0

#11
cesar

cesar
  • 106 posts

ok Cesar,

 

so you're using Firefox now,

 

look at this link for setting up Firefox,

 

http://forum.conarti...efox-for-tlsdz/

 

you also need to install Flash player for Firefox, whilst using Firefox visit this link to check you've the correct and latest version installed,

 

https://helpx.adobe....ash-player.html

 

then go to your Facebook profile page and navigate to the game using this link,

 

https://apps.faceboo...stand-deadzone/

 

you should be able to save the above link to your Facebook page so you can use it again in the future,

 

if it still doesn't connect there's a chance you might have to go to your Facebook settings, apps, and check that tls:dz is 'allowed'

 

let us know if you succeed!

 

additional:  if it says you're not signed into Facebook when you actually are it's because you need to allow 3rd party cookies so the game and facebook can recognise each other.

all done but the problem persisted i changed to the other browser you just mention and is working preaty fine ill keep trying on the firefox still 


  • 0

#12
Matt Baker UK

Matt Baker UK
  • 173 posts

Hi Cesar,

 

 so you tried out Yandex and it works ok?

 

it's not a bad browser, it loads the inventory faster than Firefox,

 

some players are quite happy using it!

 

I'm glad you're able to play again, I look forward to seeing you in chat!


Edited by Matt Baker UK, 22 October 2018 - 09:37 AM.

  • 0

#13
noise

noise
  • 9 posts

im using firefox and i cant log in i try now for 1h and still nothing help pls


  • 0

#14
Matt Baker UK

Matt Baker UK
  • 173 posts

hi noise,

 

it's not your browser or the game, it's the server messing around, just wait a while and it should sort itself out.


  • 0



Also tagged with one or more of these keywords: performance, optimization, frame rate, bug, software, glitch