Jump to content

Photo

Cannot Access Game


  • Please log in to reply
4 replies to this topic

#1
Scott Aaron Stine

Scott Aaron Stine
  • 6 posts

For over a month, I have been unable to access this game. Every time I try to load it, I get nothing but a black screen and the spinning "Connecting to Facebook" wheel. I have left it sitting for twenty minutes without any response on numerous occasions. This is the second time I have had this issue this year alone. Please look into this if you are not already doing so. Thank you.


  • 0

#2
Matt Baker UK

Matt Baker UK
  • 172 posts

Hi Scott,

 

what browser are you using and are you on Facebook, Armor Games or Kong?

 

it sounds like flash player not being allowed in browser, cookies not being able to be set, or on FB possibly even app permission settings,

 

I'd need to know the browser and platform to be specific,

 

I'm pretty confident it's your end not the game or the server though,


  • 2

#3
Scott Aaron Stine

Scott Aaron Stine
  • 6 posts

I am accessing the game through Facebook via Firefox, as I have for many years. I've had this happen a half dozen times over the last few years, and it usually corrects itself in about a week, so I always assumed it was a temporary glitch caused by various updates. (Things like this happen on Facebook all the time.) Thanks for any help you can offer.


  • 0

#4
Matt Baker UK

Matt Baker UK
  • 172 posts

hiya Scott,

 

ok, well assuming Firefox & Flash Player are up to date, you can check this using this link as a guide:

 

http://forum.conarti...-firefox-users/

 

and assuming Flash Player is allowed in Firefox and also cookies & 3rd party cookies are also allowed so it'll connect via Facebook, you can check using this link as a guide:

 

http://forum.conarti...efox-for-tlsdz/

 

then I suggest checking apps permissions on your Facebook page,

 

the drop down arrow thing on the top RHS where you can log out, settings, Apps & Websites,

 

check the settings for The Last Stand, see if the data access is active, if it's active or expired, possibly remove the app from the list then revisit it via your link on your FB page, if you've created one, or use this link and then add it to your FB page:

 

https://apps.faceboo...stand-deadzone/

 

for reference look at Con's comments towards the end of this thread:

 

http://forum.conarti...og-in-main-acc/

 

ok, this should be enough, just don't be tempted to go anywhere near Gameroom, the game plays awfully using that, this way of playing in Firefox is far superior.

 

let us know if after all this you're still stuck.


  • 1

#5
Scott Aaron Stine

Scott Aaron Stine
  • 6 posts

Thanks so much, Matt! It turns out it was the Flash Player settings; either an update changed the default, or the having to ask for access became an issue where it wasn't previously. Either way, it worked, so thanks again for helping me figure this out.


  • 0