Jump to content

Photo

Not Logged Into Facebook - Firefox

facebook login

  • Please log in to reply
6 replies to this topic

#1
DarkInvision

DarkInvision
  • 6 posts

Can't play Last Stand ; Dead Zone in Facebook using Firefox.

 

It says "Not Logged Into Facebook" even when I logged in already.

Already search the internet and somehow can't find the solution for this problem.

 

I already did what suggestion I found in the internet :

1. clear cache and allow cookies.

2. Allow flash and have the latest flash version (32.0.0).

3. Reset Firefox using CCleaner  and update it again (currently using Firefox Quantum 69.0).

 

Please respond, thanks.

 

My PC Specs : shorturl.at/adoxG

Screenshot : shorturl.at/ipqZ3 , shorturl.at/ehILT


  • 0

#2
Matt Baker UK

Matt Baker UK
  • 251 posts

Hiya,

 

two possibilities,

 

are 3rd party cookies allowed in Firefox?

for some reason the cookie graph.facebook.com  counts as a third party cookie and needs to be set to the Flashplayer so the game can recognise you are signed into Facebook,

it's a sort of user id token that gets set afresh each time you go to play the game on FB

if you go to Windows control panel and open the Flashplayer applet and click on Local Storage Settings by Site there should be two cookies for the game playerio-a.akamaihd.net & graph.facebook.com

 

 

 

check you app & website permissions,

on your Facebook page click on the downwards facing arrow at the top right hand side of the screen, select settings, then apps & websites,

you should see the game there and you can check & edit the permissions,

you could remove the game from the list then navigate directly to the game via the link below and set the permissions up again from scratch,

 

https://apps.faceboo...stand-deadzone/

 

 

if neither of these fix the problem let me know. 

 

I couldn't get your screenshot shorturl's to work so please mention the version of Windows you're using.


  • 0

#3
DarkInvision

DarkInvision
  • 6 posts

Hiya,

 

two possibilities,

 

are 3rd party cookies allowed in Firefox?

for some reason the cookie graph.facebook.com  counts as a third party cookie and needs to be set to the Flashplayer so the game can recognise you are signed into Facebook,

it's a sort of user id token that gets set afresh each time you go to play the game on FB

if you go to Windows control panel and open the Flashplayer applet and click on Local Storage Settings by Site there should be two cookies for the game playerio-a.akamaihd.net & graph.facebook.com

 

 

 

check you app & website permissions,

on your Facebook page click on the downwards facing arrow at the top right hand side of the screen, select settings, then apps & websites,

you should see the game there and you can check & edit the permissions,

you could remove the game from the list then navigate directly to the game via the link below and set the permissions up again from scratch,

 

https://apps.faceboo...stand-deadzone/

 

 

if neither of these fix the problem let me know. 

 

I couldn't get your screenshot shorturl's to work so please mention the version of Windows you're using.

I'm sorry can't get you a working URL's..

First answer is yes, I've allow 3rd party cookies and there's graph.facebook.com in flash player local storage setting. (it's on the second screenshot I sent which unfortunately unavailable). I did the suggestion you gave about 2-3 years ago on another forum..

 

Second, my specs :

Win 7 Ultimate 64-bit (6.1 Build 7601)

Ryzen 7 2700

Radeon RX 570

16 GB Ram

 

Maybe I'll stick with Opera or Chrome even it's so laggy (another issue tho)


  • 0

#4
Matt Baker UK

Matt Baker UK
  • 251 posts

Hiya,

 

Win 7 64-bit should be ok to run the chromium browser, I've been using it since before xmas with no problems, have a look,

 

http://forum.conarti...r-build-64-bit/

 

 

 

did you check your permissions for apps & websites on FB?  


  • 0

#5
DarkInvision

DarkInvision
  • 6 posts

Hiya,

 

Win 7 64-bit should be ok to run the chromium browser, I've been using it since before xmas with no problems, have a look,

 

http://forum.conarti...r-build-64-bit/

 

 

 

did you check your permissions for apps & websites on FB?  

using chrome or opera makes the game so lagy (around 2-5 fps)

 

yes I have the permission..

 

Update : The issue has been fixed after I reinstall BOTH firefox and flash player.. (still don't know the reason is)

 

Thanks for your responds Matt :)


  • 1

#6
Matt Baker UK

Matt Baker UK
  • 251 posts

Hiya,

 

well glad to hear you're up and running again,

 

thanks for mentioning what fixed it, it can help others who might have a similar problem,


  • 0

#7
noise

noise
  • 41 posts

no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targetsno raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets no raid targets


  • 0



Also tagged with one or more of these keywords: facebook, login