Jump to content

Photo

Cannot Log In. "you Have Logged In Too Many Times Recently"

log in login connection connecting

  • Please log in to reply
5 replies to this topic

#1
CasualRace

CasualRace
  • 100 posts

Can't log in.  Game says I have tried to log in too many times recently.  Feature?  bug?


  • 0

#2
Cybertraxx

Cybertraxx
  • 281 posts

Don't you just love it when you have to refresh 20 times for the game to actually load? Only thing better than that is when it just ceases to load at all.

 

It's everybody's favorite, since con has abandoned the game and community.


  • 0

#3
Matt Baker UK

Matt Baker UK
  • 257 posts

Casual,

 

my suggestion is clear all cookies, cache, temporary internet files etc. and try again,

 

I use the free version of CCleaner, the 'Easy Clean' feature lets you do this in one operation, I run it after closing my browser,

 

I don't know what browser you are using but there are two add-ons/extensions I'd recommend trying, AdBlock Plus & Disconnect, the two combined strip a load of crap out of loading with every webpage,

 

Cyber,

 

there are occasional times when the Amazon server acts like a total dickwad and won't load the game, I just come back later, I must say 95% of the time it loads 1st or 2nd time for me,

 

again I don't know what browser you are using or what additional add-ons or extensions you have installed and this could be part of the problem.

 

p.s. I'm currently logged in to the game and playing ok on both FB & AG, it did take a couple of trys on FB but AG loaded 1st time.


Edited by Matt Baker UK, 07 November 2019 - 12:00 PM.

  • 0

#4
CasualRace

CasualRace
  • 100 posts

It loads when I use my VPN but then I get logged out of chat and my alliance flag goes on and off.  Very strange and the first time this has happened in many years of playing.  Will clear cache, etc and see that helps.

 

Using Firefox.  nothing was changed.  This happened while playing.  I ran CCleaner and that did not work.  VPN works.  Could this be someone brute forcing all my accounts?  But why would the VPN help in that case?

 

When I use the VPN my chat cuts out and then my alliance drops out.  I can re-open chat and alliance usually pops back up...but not always.


Edited by CasualRace, 07 November 2019 - 01:24 PM.

  • 0

#5
Matt Baker UK

Matt Baker UK
  • 257 posts

hi Casual,

 

this could be related to how Firefox is now handling cookies, in game settings and the alliance features are  definitely dependent on cookies, 

 

you might not be aware of Firefox updates happening if they're fully automatic,

 

the game hasn't changed but browsers keep changing and not always for the better,

 

I don't think anyone is messing with your game, I can understand the bizarre behaviour making you suspicious but it's highly likely it's browser related,

 

 

if you're using Windows 10 you could try the Chromium browser for the game,

 

http://forum.conarti...r-build-64-bit/

 

I've been using it since last xmas with no problems at all, I've got AdBlock Plus & Disconnect added and it's been almost faultless, if you play on FB you can also install Fluff Buster Purity to cut down the FB crap,

 

I rather gave up on Firefox when the updates started causing problems.

 

I use that Chromium exclusively for the game and then my Firefox for everything else I do online.

 

I'm afraid TLS:DZ is a product of 2012 and the browsers of 2019 just aren't fully compatible, the Chromium is from 2017 and has no updater so it can never change.


  • 0

#6
CasualRace

CasualRace
  • 100 posts

Thanks, Matt.  The problem went away after I stopped using my VPN.  Just came back today!  I will give Chromium a try.

As far as CCleaner goes, I use it occasionally but I forget to tweak the settings and it erases all my login ID's (which are managed by Avast) so i have to re-enter them.


  • 0



Also tagged with one or more of these keywords: log in, login, connection, connecting