Jump to content

Photo

Freeze On Infected Attacks

facebook infected attack freeze

  • Please log in to reply
4 replies to this topic

#1
DarkInvision

DarkInvision
  • 9 posts

yet another bug/glitch I found in the facebook version of LS:DZ..

 

Every time I get infected attack, the game freeze after the text "equipping survivors" . No matter how many times I have to reload, it always freeze on infected attacks.

I tried playing in another browser and pc, and it seems the problem is my account, since my other accounts have no problem in infected attacks.

 

Someone posted this topic few years ago, and people said it's a glitch but I don't know how to fix it. Now I stuck and can't play at all.

 

this is the video


  • 0

#2
Matt Baker UK

Matt Baker UK
  • 276 posts

Hiya,

 

handy video,

 

well I can't see an unsupported video card warning in red at the top of the screen so you're not using a browser that gives you the Stage3D not rendering in hardware acceleration problem,

 

so the browser & computer are good,

 

have you tried clicking on 'I need more time' instead of going straight to the horde attack, leaving the counter to tick down for 60 secs then clicking the 'bring it on' red button at the top of the screen?

 

it might just give the server a bit more chance to think about things, it looks like it freezes at the equipping survivors bit, the tasks pane at the top right corner should disappear before the attack starts,

 

it also gives you a few minutes to check your defensive loadout and maybe change it before the attack has to start, 

 

you could look at what your survivors have equipped as weapons and gear for defence, is it possible you were using a 'Trained' book last time it all worked ok and had weapons or gear of a higher level than the survivors equipped,

 

if the 'Trained' book has expired then the game would not be able to equip the items for the survivors to use for defence?

 

just an idea?

 

I'll think about it over the next few days and see if I have any flashes of inspiration,

 

it's not a problem I've seen before or heard about.

 

 

 

 

postscript:  I've noticed a couple of other things the game is dependent on, some things are dependent on your pc's system time, for instance the research bench uses the system time, if it hangs with a second left to run it can be because the pc isn't sync'd to internet time, 

 

go to control panel, date and time, internet time tab, change settings, update now,

 

this is prolly worth checking, I've never sussed out quite how infected horde arrivals are timed, is it entirely on the server or does it rely on your system time as a tag?

 

 

 

 

the other thing this game uses are cookies, for instance I was experimenting with a cookie disabling program and accidentally greyed out the alliance flag,

 

there are a lot of different add-ons and extensions people install to their browsers to block tracking and improve privacy, these can deny connections to websites so they can't place tracking cookies, I did have the privacy extension for DuckDuckGo go ape-shit a while back and it made it impossible to load the game,

after I disabled the extension everything went back to normal, I'm using Disconnect now instead,

 

so maybe try disabling any browser extensions you have installed, you could try opening an Incognito tab and loading the game on that, the Incognito windows run with all the extensions disabled for extra privacy and it would have the effect of isolating anything additional you have installed on your browser,

 

 

 

these two suggestions are worth trying with any game related problem, I've needed to use both of them to get out of weird game glitch scenario's before,

 

I'll see if anything else comes to mind, I should write stuff like this down because my memory is a bit fluffy these days!

 

best of luck, let us know if anything suggested fixes it!


Edited by Matt Baker UK, 11 December 2019 - 05:28 PM.

  • 2

#3
DarkInvision

DarkInvision
  • 9 posts

Hiya,

 

handy video,

 

well I can't see an unsupported video card warning in red at the top of the screen so you're not using a browser that gives you the Stage3D not rendering in hardware acceleration problem,

 

so the browser & computer are good,

 

have you tried clicking on 'I need more time' instead of going straight to the horde attack, leaving the counter to tick down for 60 secs then clicking the 'bring it on' red button at the top of the screen?

 

it might just give the server a bit more chance to think about things, it looks like it freezes at the equipping survivors bit, the tasks pane at the top right corner should disappear before the attack starts,

 

it also gives you a few minutes to check your defensive loadout and maybe change it before the attack has to start, 

 

you could look at what your survivors have equipped as weapons and gear for defence, is it possible you were using a 'Trained' book last time it all worked ok and had weapons or gear of a higher level than the survivors equipped,

 

if the 'Trained' book has expired then the game would not be able to equip the items for the survivors to use for defence?

 

just an idea?

 

I'll think about it over the next few days and see if I have any flashes of inspiration,

 

it's not a problem I've seen before or heard about.

 

 

 

 

postscript:  I've noticed a couple of other things the game is dependent on, some things are dependent on your pc's system time, for instance the research bench uses the system time, if it hangs with a second left to run it can be because the pc isn't sync'd to internet time, 

 

go to control panel, date and time, internet time tab, change settings, update now,

 

this is prolly worth checking, I've never sussed out quite how infected horde arrivals are timed, is it entirely on the server or does it rely on your system time as a tag?

 

 

 

 

the other thing this game uses are cookies, for instance I was experimenting with a cookie disabling program and accidentally greyed out the alliance flag,

 

there are a lot of different add-ons and extensions people install to their browsers to block tracking and improve privacy, these can deny connections to websites so they can't place tracking cookies, I did have the privacy extension for DuckDuckGo go ape-shit a while back and it made it impossible to load the game,

after I disabled the extension everything went back to normal, I'm using Disconnect now instead,

 

so maybe try disabling any browser extensions you have installed, you could try opening an Incognito tab and loading the game on that, the Incognito windows run with all the extensions disabled for extra privacy and it would have the effect of isolating anything additional you have installed on your browser,

 

 

 

these two suggestions are worth trying with any game related problem, I've needed to use both of them to get out of weird game glitch scenario's before,

 

I'll see if anything else comes to mind, I should write stuff like this down because my memory is a bit fluffy these days!

 

best of luck, let us know if anything suggested fixes it!


good news !! the game fixed itself.. it seems i have two infected attack that "stacked" in the same time..

 

I have an infected attack pop-up, I wait around 2-3 minutes (without clicking wait or bring it on) , and another pop-up of infected attack appeared. So I have 2 infected attacks continuously..

sorry I can't provide a video but I try to explain it as good as I can..


  • 1

#4
Matt Baker UK

Matt Baker UK
  • 276 posts

Hi DarkInvision,

 

how bizarre!

 

well done for managing to unravel the confuzzlement, 

 

glad you're 'back in the game' !

 

I'll try and remember this for if someone else describes something similar,


  • 0

#5
DarkInvision

DarkInvision
  • 9 posts

Hi DarkInvision,

 

how bizarre!

 

well done for managing to unravel the confuzzlement, 

 

glad you're 'back in the game' !

 

I'll try and remember this for if someone else describes something similar,


Matt, I want to give you more information about this bug. Because I get the same bug again a week ago.

I did a research to really find out what makes the double attacks. Tried to change survivors, retrain, change weapons etc, even try different pc's.

And it seems this bug only come whenever I use the infamous assault rifle "The Graverobber" whoever survivor I put to. Everytime I use this gun to defend, I have double infected attacks that result in freeze. In other case, if I use this gun for missions, the loading stuck at "preparing to enter arena"

 

sorry I'm very late to give you this information, might well check the "The Graverobber"


  • 1



Also tagged with one or more of these keywords: facebook, infected attack, freeze