Jump to content

Photo

Black Screen On Mac With Flash 11.7 - [fix In Progress]


  • Please log in to reply
30 replies to this topic

#21
sk9c00

sk9c00
  • 2 posts

I'd just like to say that this problem seems to have been fixed suddenly today. What ever you did between my previous post and this one must have been awesome... ^.^ ;D

EDIT: AA from 2x to 8x still have the same 'can't structures inside buildings' bug though. At least with AA off, there isn't the black screen issue now. ;D


Edited by sk9c00, 09 March 2014 - 10:35 AM.

  • 0

#22
AlexKasper

AlexKasper
  • 6 posts

Hi,
Unfortunately, I'm still having the same error:

 

Error: Error #2130: Unable to flush SharedObject.
    at Error$/throwError()
    at flash.net::SharedObject/flush()
    at com.exileetiquette.net::PersistentData/flush()
    at com.exileetiquette.net::PersistentData/setData()
    at thelaststand.app.core::Settings()
    at thelaststand.app.core::Settings$/getInstance()
    at thelaststand.app.core::Main/init()
 

And no game for me. I wonder if my survivors have something to eat :)


  • 0

#23
Ragoon

Ragoon
  • 4 posts
I also had a black screen and could not play all the time with my laptop. I have solved the black screen problem on the flash player. And you have since the penultimate Flash Player update the tool allow data to be saved on the hard disk.
 
its enough when u put the tab on ask for allow to  save files on your computer.

 

 
I do not know if that works with a Mac but just as with the Flash Player for Windows PC 100%

 


  • 0

#24
kemuelxian

kemuelxian
  • 7 posts

Hi Con,

 

Please help me with missing or invisible compound doors.  I tried clearing cache and it worked once.  Now it isn't.   using lenovo laptop T430 series with 8 GB RAM, Windows 7 OS 64 Bit, Intel Core i5 processor and Intel HD Graphics 4000.


  • 0

#25
brains3234

brains3234
  • 1 posts

Not sure if this is the same issue, but I have a mac and the gam crashes every single time I try and raid, and then I get stuck with an abandonment lockout.  Doesn't happen during normal gameplay in the deadzone and in general, only when raiding other compounds.


  • 0

#26
oblivion68

oblivion68
  • 2 posts

A little off Topic but i didn't no how to make a new post, but i cannot buy the DMU. When i go to pay 29.90$ it only pops up the completing your purchase. 

 

All better i switched to fire fox and i got it.


Edited by oblivion68, 04 June 2014 - 12:54 AM.

  • 0

#27
epigoni

epigoni
  • 24 posts

hey ... Im having trouble getting into "unknown buildings" . every time I enter I just get a black screen. This has been happening for well over a month and was waiting for the update to see if it would Fix itself ( still happening)   *not using Mac ... running system is windows 7  and or 8



#28
romet38

romet38
  • 16 posts

None loading glitch??: guys can you help me out somehow some of my buildings are not loading and it have a blue thing and when i go to my map if i try to raid any building it loads for a long long time if i try to raid my place and its done the others don't load at all so can you help me?


  • 0

#29
sowhatso60

sowhatso60
  • 1 posts

I cant load the game in FB starts then stops also in the game it will just quit or go to blue screen saying that my display card not working had to reload


  • 0

#30
Andrew Jones

Andrew Jones
  • 242 posts

this is not about this bug but I cant start a topic of my own. Sometimes when I'm on a raid or mission all my guys will freeze but 1. so now that he's the only guy who can be moved when time runs out my survivors are left with injuries some of which being severe. I hope that this issue can be addressed because it is annoying and happening constantly on manual missions. Ty 


  • 0

#31
paradoksas

paradoksas
  • 1 posts

my screen turns black when i starting missions, why ? what i can do to stop it? it happens not every time i need help!

 


  • 0