Jump to content

Photo

Dynamic Lighting Issue

dynamic lighting

  • This topic is locked This topic is locked
12 replies to this topic

#1
Nebulae Xard

Nebulae Xard
  • 10 posts

Hi Dead Zoners! =)

 

It seems that the Dynamic Lighting is not working.

 

I'm currently using Mozilla Firefox 20.0 and the latest version of Adobe Flash Player (debug player).


  • 0

#2
Steve

Steve
  • 216 posts

Is it enabled? Go to the settings panel (click the cog icon, near music and fullscreen, etc), and make sure Dynamic Lighting is enabled.



#3
Overlord of Zombies

Overlord of Zombies
  • 20 posts

Hi Dead Zoners! =)

 

It seems that the Dynamic Lighting is not working.

 

I'm currently using Mozilla Firefox 20.0 and the latest version of Adobe Flash Player (debug player).

 

Dynamic lighting is working for me on Chrome, maybe you could try switching to another browser. Or as the dev has suggested, check if you have Dynamic Lighting enabled in the settings.


  • 0

#4
enihka

enihka
  • 172 posts

Mine isn't working with Dynamic lighting as well. Tried clearing all the cache but it doesn't work. 

Using Chrome 26.0.1410.43m and adobe flash player 11.6.602.180 (Not the one it comes with Chrome).


  • 0

#5
Takata

Takata
  • 464 posts

Mine DL is also not working anymore. It started from a couple of update back (either Bounty or Clothes).

With Dynamic lightning activated, I can see all floodlights lighten only when watching at other  player's compounds, but my own doesn't light anymore.  Also, gun tracer doesn't work like before.

But game crashes are less frequent.


Edited by Takata, 10 April 2013 - 07:49 AM.


#6
Nebulae Xard

Nebulae Xard
  • 10 posts

I turned it on and off a few times but nothing happens. The Floodlights don't light.


Edited by Nebulae Xard, 10 April 2013 - 07:50 AM.

  • 0

#7
Rain08

Rain08
  • 1,370 posts

Try to reset your browser with the "Dynamic Lighting" ticked and see if it works, it happens to me sometimes, I just click the lighting and reset the browser and it works, same could be applied if you want it to be turned off.


Edited by Rain08, 10 April 2013 - 07:52 AM.

  • 0

#8
Nebulae Xard

Nebulae Xard
  • 10 posts

I tried that because I had this problem for maybe a couple of days now when I'm playing in my house. Now I'm playing in an internet cafe and still.

 

Edit: I'll try to upload/provide a screenshot when I get home.


Edited by Nebulae Xard, 10 April 2013 - 08:08 AM.

  • 0

#9
Rain08

Rain08
  • 1,370 posts

I tried that because I had this problem for maybe a couple of days now when I'm playing in my house. Now I'm playing in an internet cafe and still.

Did you reset it with the dynamic lighting ticked? If you didn't, tick that before resetting your browser and see if it works again.


  • 0

#10
Takata

Takata
  • 464 posts

Well... I can see my floodlights now!

I switched map and compounds views and it seems to make them lightening. simply changing the mode settings isn't enough to activate the DL mode.



#11
Takata

Takata
  • 464 posts

Floodlights still working or not working.

It seems related to Ghostery add-on under Moziilla.

 

When Ghostery is enabled (blocking mode), I can't see my floddlights at my own base but, surprisingly, I'm nonetheless able to see the lights at any other player's compound(!?)

Also, Ghostery will prevent my survivor deployment during a raid. The red spot "connecting" will turn forever and the mission will never launch.



#12
Nebulae Xard

Nebulae Xard
  • 10 posts

Hi again guys!

 

Unfortunately after a few days of 'observation', my problem still persists... =(

So here are the screenshots I prepared.

 

 

 

First the browser I'm using and the version of my flash player:

 

(browser)

http://i.imgur.com/4RqULZb.png

 

(flash)

http://i.imgur.com/tVkCMta.png

 

 

 

I used my floodlight as an evidence that DL is not working (am I right at this?):

 

(both lighting are turned off)

http://i.imgur.com/xBhCP1s.png

 

(result)

http://i.imgur.com/iXirsDK.png

 

(both lighting are turned on)

http://i.imgur.com/VeHqESv.png

 

(result)

http://i.imgur.com/KcIp32A.png

 

 

 

It should light, right? So there you go. By the way, you could check my account and see if you could replicate my problem (I hope it would not lead to account reset *cross fingers*)


Edited by Nebulae Xard, 17 April 2013 - 04:04 AM.

  • 0

#13
Steve

Steve
  • 216 posts

Have you tried leaving the compound, then returning? Or leaving the compound, then enabling Dynamic Lighting, then returning? Does that work for you?

 

EDIT: I can confirm this is an issue. Looking into it now. Moved to Known Issues.

 

EDIT: This issue has now been resolved as of v1.2 build 716





Also tagged with one or more of these keywords: dynamic lighting