Jump to content

Photo

Armor Games - Connect Error - 24th October 2013


  • This topic is locked This topic is locked
77 replies to this topic

#1
Con

Con
  • 1,326 posts

There's some connectivity issues on Armor Games at the moment. Something is up with their authorization servers as it's affecting other games on the site, not just Dead Zone. 

 

We're working with them to see what's going on, will keep you all posted.



#2
rachel_e

rachel_e
  • 165 posts

also getting "connect error" on facebook FYI


  • 1

#3
Kegger

Kegger
  • 11 posts

Please let us know when  this problem is resolved.


  • 0

#4
katoriyukai

katoriyukai
  • 4 posts

Thanks! I love how on the ball you guys are. I know we can be a bit crabby when we don't get our game fix.


  • 1

#5
rachel_e

rachel_e
  • 165 posts

alright. am now able to log in to dz through facebook, but not on armor.


  • 1

#6
Lawbeats

Lawbeats
  • 8 posts

Yeah, thanks for the quick response and keeping us posted.

 

Now I'm off to find Armor Tech Support's "Finish Now!" button and give them all my fuel...


  • 1

#7
Takata

Takata
  • 256 posts

Well... one, whith a name starting with letter C and finishing with letter N, can add 1 looter 15% (equiped for nothing as I had to reboot) to the 1,250 fuel already due... :)


  • 0

#8
Lithra

Lithra
  • 20 posts

thank you i hope is fixed soon i really enjoy the game and cannot wait to get back to it (also upgrading things and want to check on my compound progress lol)


  • 0

#9
Anderill

Anderill
  • 162 posts

Thanks Con, I have same issues.


  • 0

#10
Robmaster

Robmaster
  • 6 posts

Im still getting this Connect error right now...


  • 0

#11
Dead Generations

Dead Generations
  • 1,076 posts

Dang, this is unfortunate. . . Time to get on my old account on Kong.


  • 0

#12
frijolito

frijolito
  • 99 posts

I was going nuts, clearing browser, trying other browsers, DNS changing, at least i know whats going on, hope it gets fixed soon. Thanks.


  • 0

#13
Con

Con
  • 1,326 posts

We've contacted Armor Games, their web team are looking into the issue.



#14
frijolito

frijolito
  • 99 posts

We've contacted Armor Games, their web team are looking into the issue.


Thanks Con, hope it will be up again soon


  • 0

#15
nzkiwi80

nzkiwi80
  • 42 posts

Yesterday I stuck at "connecting to server - retrieving your profile" for whole day, and now seem like getting worse it just appearing "connect error" on my loading screen.


  • 0

#16
MaxSheen

MaxSheen
  • 2,050 posts

Im having connecting problems too on AG, do you want proof?


  • 0

#17
Glycolysis

Glycolysis
  • 80 posts

Yup, no connections for me... :/ 

 

-Gly


  • 0

#18
Con

Con
  • 1,326 posts

Im having connecting problems too on AG, do you want proof?

 

Not needed, we can't connect either. No-one can.

 

They've called in their lead web guy, it's about 9pm over there so he's putting in the work.



#19
Dead Generations

Dead Generations
  • 1,076 posts

-snip-

That awkward moment when you can't get into your own game. . .

 

I hope the problem gets fixed before the end of today (in my timezone), it probably won't though.


Edited by Dead Generations, 24 October 2013 - 04:02 AM.

  • 0

#20
Con

Con
  • 1,326 posts

That awkward moment when you can't get into your own game. . .

 

I hope the problem gets fixed before the end of today (in my timezone), it probably won't though.

 

Yeah, it's not fun when it's completely out of our hands. We need their authorization servers to be running so we can connect your accounts to the game.