Jump to content

Photo

Infernal New Lag

lag

  • Please log in to reply
22 replies to this topic

#1
I_WANT_LESS_GEAR

I_WANT_LESS_GEAR
  • 326 posts

hi everyone. uhm i have an problem since this afternoon my game is lagging insanely i can't play this game good like this i have checked and i have an ati radeon x1650 video card but is it supported? thx for the help everyone btw first post ^^ trade name Rainbow_DashLove (BRD)


  • 0

#2
Rain08

Rain08
  • 1,370 posts

Is your screen stuttering when playing the game? Or is the lag continuous like low frame-rates?


Edited by Rain08, 17 November 2013 - 01:57 AM.

  • 0

#3
Dj_777

Dj_777
  • 111 posts

I can confirm that for me at least, it is both.  I, (Bear in mind that the computer I tried on is pretty good.  75 FPS with all graphics turned to the max on fullscreen) get a mere 12 FPS at best now.  And there are random times where it just stops, for between 3 and 20 seconds.  It's even worse on my home PC which is nowhere near as good.

 

And a longer-standing issue is when in the safe area, no matter what, framerate suffers.  Is this a Flash Player issue or is it a full-on bug?


  • 0

#4
Rain08

Rain08
  • 1,370 posts

I can confirm that for me at least, it is both.  I, (Bear in mind that the computer I tried on is pretty good.  75 FPS with all graphics turned to the max on fullscreen) get a mere 12 FPS at best now.  And there are random times where it just stops, for between 3 and 20 seconds.  It's even worse on my home PC which is nowhere near as good.

 

And a longer-standing issue is when in the safe area, no matter what, framerate suffers.  Is this a Flash Player issue or is it a full-on bug?

Is that when you're just viewing your compound or doing any missions? I've only seen 3~5 people suffered from lag issues. I'm not lagging yet and I can't tell if it's flash player or computer issue.


  • 0

#5
Dj_777

Dj_777
  • 111 posts

More on missions, framerate is...  Okay...  in my compound, but it has dropped still.  On missions I've had a stutter which caused me 3 (albeit minor) injuries to my fighter & 1 to my leader.  Most aren't that bad though.  Most only really hurt me in warehouses & large hardware stores just due to how long those missions take me for the team I send.


  • 0

#6
I_WANT_LESS_GEAR

I_WANT_LESS_GEAR
  • 326 posts

Its continuously lagging 


  • 0

#7
JHPinto

JHPinto
  • 619 posts

Same here. A couple days ago (I think that it was since the last update), my game started lagging as hell in my home laptop, making raiding utterly (I don't run missions) impossible. 

Been out for the weekend and noticed now that I get the "Poor performance? You video card may not be supported" alert on top of the game that I'm familiar with from my PC at work.

Keep in mind that I've been playing the game for more than a year now in this same laptop with no major problems, apart from some occasional lagging issues (mainly in the beginning of each raid and, as far as I can remember, of each mission).

A couple minutes ago I've updated my video card driver, but the message keeps showing up.


  • 0

#8
Rain08

Rain08
  • 1,370 posts

Same here. A couple days ago (I think that it was since the last update), my game started lagging as hell in my home laptop, making raiding utterly (I don't run missions) impossible. 

Been out for the weekend and noticed now that I get the "Poor performance? You video card may not be supported" alert on top of the game that I'm familiar with from my PC at work.

Keep in mind that I've been playing the game for more than a year now in this same laptop with no major problems, apart from some occasional lagging issues (mainly in the beginning of each raid and, as far as I can remember, of each mission).

A couple minutes ago I've updated my video card driver, but the message keeps showing up.

 

Did the lag just suddenly happened or is it slowly building up to the point that it's somewhat unplayable?


  • 0

#9
JHPinto

JHPinto
  • 619 posts

Did the lag just suddenly happened or is it slowly building up to the point that it's somewhat unplayable?

 

For what I've noticed it was quite sudden. One day I played the game like I used to, the next, it was lagging as hell.


  • 0

#10
lolzarz

lolzarz
  • 410 posts

Yeah, same here, can't even full auto properly when my camera's on the actual map.


  • 0

#11
JHPinto

JHPinto
  • 619 posts

Ok, just tried it again (wasn't able to play for a few days).

Still lagging as hell (or perhaps more accurately the game becomes reeeeaallly slow during raids), although it seems that not so badly as before. Anyway, the message "your video card may not be supported" keeps showing of, thing that wasn't happening before in my laptop. And I've just upgraded my video card driver (after I noticed that message)...

 

Con: can we have some kind of input form you here. It's really killing the game for me :(


Edited by JHPinto, 20 November 2013 - 10:53 PM.

  • 0

#12
JHPinto

JHPinto
  • 619 posts

Ok, fresh new data: it seems that it's completely Chrome-related. Just tried to run the game in IE: not only I had no message and no lagging, but also the game ran faster than never! I'm back! (although I hate IE :\)


  • 0

#13
Con

Con
  • 4,276 posts

Hey everyone, 

 

It's probably due to the new version of Flash dropping. Google, in their infinite wisdom, still have a different version of Flash for use in Chrome. I'm not sure why, but that's the reality unfortunately. 

 

We suggest playing in basically anything but Chrome if you can. We use Firefox.



#14
JHPinto

JHPinto
  • 619 posts

Thx Con. Bye Chrome.


  • 0

#15
Spottynobrot

Spottynobrot
  • 1 posts

I don't understand what's being going on lately but for the start of this war ive not being able to successfully raid anyone either due to lag or the game not rendering any  objects in the raiders base just left with a sea of blue that includes defenders i have however managed to kill a few and raid some items based on the shape of the blue squares if left in the open but trying this has left me with multiple injury's from running into traps and guys that are in cover that suddenly become rendered when they stand up this has left me with 10 survivors with very bad injuries which i cant cure as i don't have the supplies  and i refuse to spend money on a game that dosent work   I know it would be easy to blame me and maybe i am to blame and I forgot everything ive learned playing this game since it came out  but anyway its got to the point now were ive had enough  i will try once more to have a successful raid and if not the Dead Zone will have gained a training ground as ill be  boycotting anything made or anything to do with con-artist and as i have many friends in the many games around the world I will be advising them to do so also simply for wasting my time I do hope it dosent come to this as i really used to like playing DZ i also don't understand why it only seems to be me having trouble i have check everything internet connection  ,CPU, even restored computer to earlier than Sunday just in case and tryed internet explorer,and chrome both are worse than Firefox which is what ive always used the funny thing is i play world of tanks ,world of war planes ,planet side 2 ,star wars on line pretty much if you can name ive probably played it and they all run without problem so why is it a browser based game can cause me so much trouble and if its a case your severs are overloaded then why are aren't you telling us I hope we can come to a solution as i said i Did enjoy playing I hope to hear back from you soon 


  • 0

#16
JHPinto

JHPinto
  • 619 posts

I don't understand what's being going on lately but for the start of this war ive not being able to successfully raid anyone either due to lag or the game not rendering any  objects in the raiders base just left with a sea of blue that includes defenders i have however managed to kill a few and raid some items based on the shape of the blue squares if left in the open but trying this has left me with multiple injury's from running into traps and guys that are in cover that suddenly become rendered when they stand up this has left me with 10 survivors with very bad injuries which i cant cure as i don't have the supplies  and i refuse to spend money on a game that dosent work   I know it would be easy to blame me and maybe i am to blame and I forgot everything ive learned playing this game since it came out  but anyway its got to the point now were ive had enough  i will try once more to have a successful raid and if not the Dead Zone will have gained a training ground as ill be  boycotting anything made or anything to do with con-artist and as i have many friends in the many games around the world I will be advising them to do so also simply for wasting my time I do hope it dosent come to this as i really used to like playing DZ i also don't understand why it only seems to be me having trouble i have check everything internet connection  ,CPU, even restored computer to earlier than Sunday just in case and tryed internet explorer,and chrome both are worse than Firefox which is what ive always used the funny thing is i play world of tanks ,world of war planes ,planet side 2 ,star wars on line pretty much if you can name ive probably played it and they all run without problem so why is it a browser based game can cause me so much trouble and if its a case your severs are overloaded then why are aren't you telling us I hope we can come to a solution as i said i Did enjoy playing I hope to hear back from you soon 

 

 

First of all, take a breath,all that tension will cost you a lot of years of life.

 

Second, have you tried what's in the first point  here: http://forum.conarti...04-support-faq/ ? Is usually helps, and also Con will need to know if you did.


  • 0

#17
oldgamster

oldgamster
  • 1,018 posts

on the topic of lag I have noticed recently when running missions my survivors are lagging and not accepting my clicks to move to a location, loot or attack. there is some screen shearing every once in a while but not so much of that. I have been noticing it but wanted to wait and pay attention before posting into this and only be able to add "yep, lagging... what? no i have no details... but i'm lagging..."

 

user: kong7620243

firefox: 25.0.1

flash: adobe shockwave: 11.9.900.152 updated: 14112013

 

I mainly notice the no response once I have given one survivor a command such as to move across the screen to a new location such as in moving from one room to another the second survivor becomes active with a keyboard command but doesn't respond when i mouse click. I thought it may have been a failing mouse button. replaced it with another new logitech and got the same results.

 

any additional questions please ask as i have been trying to catch the rhyme and reason of why, when or the situation/condition the lag shows up the most.


  • 0

#18
jeromy384

jeromy384
  • 5 posts

Hey everyone, 

 

It's probably due to the new version of Flash dropping. Google, in their infinite wisdom, still have a different version of Flash for use in Chrome. I'm not sure why, but that's the reality unfortunately. 

 

We suggest playing in basically anything but Chrome if you can. We use Firefox.

but....but.... (flashback to chrome being used for everything)  looks at application says this is a joke.... plays dead zone and goes unresponsive OK CHROME YOU ARE DONE (uninstalls chrome and installs firefox) I love you firefox ♥ Thanks Con for this issue as someone directed this to me :P


  • 0

#19
PizzaJedi2139

PizzaJedi2139
  • 12 posts

how is anyone even playing this right now? I know I have a pc better than most and this game wont run on any browser or in fb gameroom so what the hell? oh you know what? It's my fault really I guess a $400 SC GTX 1070 just is powerful enough to run such a graphically demanding game thats been out for nearly a decade. I'll just take my measly 1070 and my wallet somewhere else. GD F ME, everytime I try to come back and play this game I have to put up with this crap playing IT guy for hours on end wasting what little time I had to play the game in the first place.


  • 0

#20
Matt Baker UK

Matt Baker UK
  • 286 posts

how is anyone even playing this right now? I know I have a pc better than most and this game wont run on any browser or in fb gameroom so what the hell? oh you know what? It's my fault really I guess a $400 SC GTX 1070 just is powerful enough to run such a graphically demanding game thats been out for nearly a decade. I'll just take my measly 1070 and my wallet somewhere else. GD F ME, everytime I try to come back and play this game I have to put up with this crap playing IT guy for hours on end wasting what little time I had to play the game in the first place.

hiya,

 

it's a browser thing, Chrome changed the way it renders stuff and it effected Stage3D, FB Gameroom is based on Chromium project code so it's got the same problem,

 

use Firefox, on FB don't use FB Gameroom but play the old skool way in browser via the link to the game,

 

http://forum.conarti...dz-on-facebook/

 

if you're really into using Chrome there is a developer build of Chromium that's from just before Chrome became unplayable, it works great on Windows 10, it's a 64-bit browser.

 

http://forum.conarti...r-build-64-bit/

 

have a look at the posts on both these links and you should have enough info to get the game working as smooth as it's ever run.


  • 0



Also tagged with one or more of these keywords: lag