Jump to content

Photo

Random Disconnections During Raids

random disconnection raid

  • Please log in to reply
19 replies to this topic

#1
Krysis

Krysis
  • 246 posts

I keep randomly getting the 'DISCONNECTED' box while trying to score for alliance wars, very irritating.

 

I'm sure plenty of others are having this since the new update because I have been asking around chat. The lockout we get for a disconnection that isn't our fault isn't nearly as bad as the wasted points that would've been received.

 

I'm also sure its not my internet connection since the game immediately loads smoothly after the said disconnection.

 

I hope the team looks into this.


  • 2

#2
Cybertraxx

Cybertraxx
  • 281 posts

I keep randomly getting the 'DISCONNECTED' box while trying to score for alliance wars, very irritating.

Yes, this also happens to me...along with strange defender bugs and takes forever to leave. I hope this gets fixed soon.


  • 0

#3
NightEagle

NightEagle
  • 298 posts

Happening to me as well. At first, I thought I was just having an unstable internet connection, but I'm not so sure about that anymore.


  • 0

#4
Schim

Schim
  • 80 posts

New bugs come along with the new update indeed....

 

After a raid, return home button don't work.. It dissapears when you click it, no points gained and Flashplayer crashes.

You have to refresh out and face an undeserved 1hr lockout.

 

I am also seeing some unarmed defenders, and defenders shooting with invisible guns.

 

Please have a look at this, thanks.


  • 2

#5
Cybertraxx

Cybertraxx
  • 281 posts

After a raid, return home button don't work.. It dissapears when you click it, no points gained and Flashplayer crashes.

You have to refresh out and face an undeserved 1hr lockout.

 

I am also seeing some unarmed defenders, and defenders shooting with invisible guns.

This about says it all.


  • 0

#6
Krysis

Krysis
  • 246 posts

I thought this was fixed but it just happened again a few minutes ago (sweared a lot afterwards and punched the table) and I'm sure it wasn't my connection since the game loaded immediately after without lag.

 

I'm not sure if this still happens to other people, but I think it was worth mentioning.


  • 0

#7
Sev

Sev
  • 553 posts

This doesn't sound good.  I will try and have a look at it when I get back to work on Monday.

 

Just to clarify a few things though, some of you are getting a greyed out 'home' button, and others are just getting disconnected during the mission?

 

Those that are getting the greyed out button, is it ever not greyed out, or is it greyed out the whole time?

 

Those getting the disconnected message - how regular is it?  And how far into the mission does it occur? Is it at the start, end, etc?

 

Also, what browsers are you running? If you have tried any other browsers, does it still happen?  How regular are these problems?

 

As a long shot, are any of you running anything outside the norm that may be causing network issues?  Things like Peer to Peer apps, ad blockers, 3rd party firewalls?... they shouldn't really interfere with the game, but I am looking for any patterns that can help me track this down.

 

Cheers,

Sev



#8
Krysis

Krysis
  • 246 posts

Those getting the disconnected message - how regular is it?  And how far into the mission does it occur? Is it at the start, end, etc?

 

Also, what browsers are you running? If you have tried any other browsers, does it still happen?  How regular are these problems?

 

As a long shot, are any of you running anything outside the norm that may be causing network issues?  Things like Peer to Peer apps, ad blockers, 3rd party firewalls?... they shouldn't really interfere with the game, but I am looking for any patterns that can help me track this down.

 

Cheers,

Sev

 

Before the update, it happened to me twice within a day (24th of Feb, the date this thread was created.) and only happened to me again now. The first two times, the disconnections happened after I got the flag with only around 2 minutes left on the timer (lucky me). Today it happened midway and I guess around 5-6 minutes left into the timer I got the disconnection pop-up. 

Some people apparently get it worse than others, but there's my ones.

 

I only use Chrome, have not tested it on other browsers. (I think some of the guys that posted aren't Chrome users though.) The problem is uncommon but very annoying when it does decide to come up.

 

3rd party firewall I do have is an Adblocker installed on Chrome, nothing else that would mess with the game or it's network as far as I'm aware of.

 

 

Edit: Grammar


Edited by Krysis, 02 March 2014 - 02:55 AM.

  • 0

#9
mikloski

mikloski
  • 64 posts

This doesn't sound good.  I will try and have a look at it when I get back to work on Monday.

 

Just to clarify a few things though, some of you are getting a greyed out 'home' button, and others are just getting disconnected during the mission?

 

Those that are getting the greyed out button, is it ever not greyed out, or is it greyed out the whole time?

 

Those getting the disconnected message - how regular is it?  And how far into the mission does it occur? Is it at the start, end, etc?

 

Also, what browsers are you running? If you have tried any other browsers, does it still happen?  How regular are these problems?

 

As a long shot, are any of you running anything outside the norm that may be causing network issues?  Things like Peer to Peer apps, ad blockers, 3rd party firewalls?... they shouldn't really interfere with the game, but I am looking for any patterns that can help me track this down.

 

Cheers,

Sev

 

It's not just raids that this occurs.  I find that it happens on missions as well.

 

I run the most recent version of flash player on firefox.  I receive an error message that the flash player is not responding from the system software.

 

I often find that I have to wait about 30 seconds for it to catch up, then the error message goes away and everything loads normally.  However, if you sit there and try to click buttons while the flash player is lagging, it crashes completely.

 

It is inconsistent as to when it occurs.  Some days it will happen every raid/mission.  Others, it seems, not at all.

 

The additional software that I run is Vipre anti-virus and the AVG Do Not Track plugin to the Firefox browser.


Edited by mikloski, 02 March 2014 - 05:09 AM.

  • 0

#10
Krysis

Krysis
  • 246 posts

Along with the server lag today, this happened again after I pressed home on a successful raid.

 

words cannot express how angry I was, this needs to be fixed.


  • 0

#11
oldgamster

oldgamster
  • 1,018 posts

I have not had the disconnect but have seen it complained about by many.

 

I have had the missing "go home" button. not greyed out but missing all together for me.

 

firefox: 27.0.1

adobe flash: 12.0.0.70

 

I was going to reply in the "lag" thread that I have been getting very bad lag or slow loading into and out of raids and missions. during missions there is lag or stutter when i try to move the map. about 10 minutes prior to this time stamp i had very bad slowdown in the game and attempted to refresh. it gets hung at this:

 

stuck_at_load.jpg

 

every time i try to refresh. this particular stuck session has been sitting there spinning now for at least 5 minutes. i get the same out of IExploder. i do not use the spyware Chrome.


  • 0

#12
DJfriede

DJfriede
  • 888 posts

Agreed, I had my fair share of random disconnects in the last days. Very annoying.


  • 0

#13
Tomcollective

Tomcollective
  • 4 posts

Also getting random disconnects. Very often. On missions. Around my compound. Trying to craft an item. Posting here because forums would not let me start a new thread.


  • 0

#14
DJfriede

DJfriede
  • 888 posts

And to clarify: Latest flash player, Firefox, Adblock running (sorry, Armorgames... :) ), no P2P. I cannot discover any pattern, disconnects happen randomly. Worst was this Thursday (March 6th) with over a dozen of disconnects.


  • 0

#15
NightEagle

NightEagle
  • 298 posts

I'm getting randomly disconnected a lot again.


  • 0

#16
Tomcollective

Tomcollective
  • 4 posts

Gotten a few more random disconnects. Internet explorer. No ad blockers. But I'm playing on a work computer during a break. Random disconnects happen to any game, but the most aggravating thing about these is this: you lose ALL ITEMS you've looted, but all injuries remain, you've expended your ammo, and the building is locked out so you can't even go back and try again! This annoys me so much I end up not playing again for days and weeks at a time. Sometimes I'm about to search the last set of containers when the screen goes blank. Really kills the fun.


  • 0

#17
DJfriede

DJfriede
  • 888 posts

Disconnected on a raid. Definitely not a problem on my side, half of the people on the server at that time had crashes. My raid team was sent home instantly, but I still had a lockout and loss of efficiency. That's very inconsistent behavior -- I thought we wouldn't receive a lockout when there has been a problem on the server side.


  • 1

#18
justinsr316

justinsr316
  • 854 posts

Disconnected on a raid. Definitely not a problem on my side, half of the people on the server at that time had crashes. My raid team was sent home instantly, but I still had a lockout and loss of efficiency. That's very inconsistent behavior -- I thought we wouldn't receive a lockout when there has been a problem on the server side.

this happened on both kong and yahoo as well all at the same time except some did lose their survivors as well. 


  • 0

#19
DJfriede

DJfriede
  • 888 posts

And the best thing is: The server has been down for almost 2 hrs and counting. I can't get past the "equipping survivors" on either zombie raids or pvp raids. All the while people have no problems raiding me. -_- 


  • 0

#20
Ida Know

Ida Know
  • 17 posts

Ain't it Wonderful DJ ?! 

It was one thing to be disconnected during a raid but have all your people home - so you loot during the hour lockout. Now if your disconnected you still get an hour lockout AND a 2 hour walk back home.

Punishing those who refresh is one thing, for random disconnects takes a lot of he fun out of the game.

Lets get the servers up to code before we continue to implement this.

As I say this - Alliances are disabled and my account is stuck loading survivors in an infected raid.

LOTSA FUN GUYS !


  • 0



Also tagged with one or more of these keywords: random, disconnection, raid