Jump to content

Photo

All Save Progress Has Gone! Even The Stuff I Bought! Help!

Save Game Data Gone Need Help Money Spent

  • This topic is locked This topic is locked
4 replies to this topic

#1
XGunsOfRedemptionX

XGunsOfRedemptionX
  • 6 posts

Dear ConArtistGames or anyone who knows a fix to my problem -

 

I'm XGunsOfRedemptionX and I love playing DeadZone, my favourite Last Stand game! I had played the game a lot and achived so much. However, I stopped playing the game after a while (as you do if you were and addict like me) and didn't go on for maybe a year or so (sorry ConArtistGames, I just forgot :/). I came back a week ago and found that everything I had gained, built and even bought was gone! Everything! Here is a list of what went missing -

- The Upgraded car (I forgot its name)

- All my fuel (I cant remember the amount I had, sorry)

- All my supplies

- All my survivors (I had a full party of 10 survivors)

- All the constructions I built, for example, Watchtowers, gatehouse, gardens etc

- My level (I dont remember what level I was but I did manage to unlock the park and Underground train stations)

 

As you can tell, I have put a LOT of work into this game and invested a great deal of money. I would love to have my game returned to me if it is possible as I love the game franchise and hasn't dissapointed me yet. If you are unable to recover my save data then simply refund the money I spent on fuel and the upgraded car so I can try all over again to get my position back.

 

Thanks so much ConArtistGames/Anyone who tries to help, your help means so much to me.

- XGunsOfRedemptionX


Edited by XGunsOfRedemptionX, 06 July 2014 - 12:17 AM.

  • 0

#2
Zingman

Zingman
  • 3,180 posts

More than likely you've forgotten your ID.

 

When you signed in, did it ask you to register?  Did you go through the tutorial again?  If yes, than you've got the wrong ID.

 

As far as I know it is not ConArtist policy to delete accounts (especially accounts that have spent RL funds) if they go dormant for an extended period of time.


  • 0

#3
XGunsOfRedemptionX

XGunsOfRedemptionX
  • 6 posts

I signed in with the account I always use. I checked my other email for any armor games stuff but never saw anything like ID verification but on the 1 im using now it is. I have had to do the tutorial again but I used the exact same name so if I have misplaced my account, ConArtistGames could find it as my compound exists


  • 0

#4
XGunsOfRedemptionX

XGunsOfRedemptionX
  • 6 posts

Everyone, i would just like to say THANK YOU!!! I have managed to recover the account, turns out I did use the wrong email, god I feel so stupid!! >:/

Thanks to Zingman who suggested this, saved me so much money, time and effort!!! You rock man #Zingman


  • 0

#5
Pyroinsane

Pyroinsane
  • 1 posts

im having this problem as well i just thought i had to restart if yall can fix it thatd be great also i have a problem with my game saying buildings are misplaced or whatever and it wont let me do anything


  • 0



Also tagged with one or more of these keywords: Save, Game, Data, Gone, Need, Help, Money, Spent