Jump to content

Photo

Forever Loading

loading stuck lag freeze forever why did i spend money here

  • Please log in to reply
3 replies to this topic

#1
DeathLemons

DeathLemons
  • 2 posts

This seams to be a frequent thing on the weekend to which I am chalking it up to lack of server upkeep. When you log in and only half of your builds appear, and the other half just leave behinde  the blue outline of the build. Then, if you try to manualy loot buildings it just loads... forever. Will there ever be a fix for this. If I had know it was going to be like this every weekend, I would not have put any money into it. 


  • 0

#2
Caliclan

Caliclan
  • 185 posts
This sounds like a computer issues. Perhaps your specs do not match the games requirements? If this is not the case try updating you're adobe\java.
  • 0

#3
sirebellum

sirebellum
  • 8 posts

Okay, this issue is not a computer one as I have just gotten a brand new system and still can't load anything. I can go on automatic missions but as soon as I try to dispatch my group to an area to complete a pve mission I get stuck on loading /preparing to enter area screen. Left syatem booted overnight hoping to at least get the mission to load and got up this morning and loading screen still on. Hope this is an Armor Games issue burt have yet to get a reply from them vis-a-vis this issue either. This seems to have been going on for about a week now intermittently but now is rampant with everyone playing and posting on the comments section of the game.


  • 0

#4
Caliclan

Caliclan
  • 185 posts
Okay so. Go to the Bugs section of the forums start a new topic there and explain whats happening.
  • 0



Also tagged with one or more of these keywords: loading, stuck, lag, freeze, forever, why did i spend money here