Jump to content

Photo

Continual Disconnection During Missions

disconnection freeze exclamation crash mission

  • Please log in to reply
12 replies to this topic

#1
Djrell

Djrell
  • 11 posts

When I play more than one mission without refreshing my browser between the game will almost certainly crash mid-mission on my second raid, first freezing then presenting a white screen with a grey exclamation symbol in the centre.  It happened less regularly when the missions were of lower level, and now that I am trying to play a level 23 mission "unidentified building" it will crash every time regardless of a fresh reload.  These symptoms occur both on Facebook, and on Yahoo, and crashes on both: fully updated Chrome and Windows Explorer platforms with the latest Adobe flash player.  My internet runs at 1.6Mbps and has no connection issues.  Given the above, it seems to me that there is some sort of memory issue or caching problem or something, but I am no expert.  If the game is more unplayable than when I paid $30 for it less than 4 levels ago, I will be very disappointed I did so. Please help.


Edited by Djrell, 02 October 2014 - 03:29 AM.

  • 0

#2
Recon_guy

Recon_guy
  • 386 posts
Have you tried clearing your cache, it might help a little bit.
  • 0

#3
Djrell

Djrell
  • 11 posts

Worst Tech Support I have ever experienced from a gaming company... If you have any continual disconnection, freezing, or the like I recommend you don't buy this game.


Edited by Djrell, 14 October 2014 - 11:38 AM.

  • 0

#4
Djrell

Djrell
  • 11 posts

Worst Tech Support I have ever experienced from a gaming company... If you have any continual disconnection, freezing, or the like I recommend you don't buy this game.


  • 0

#5
Manstan

Manstan
  • 526 posts

Worst Tech Support I have ever experienced from a gaming company... If you have any continual disconnection, freezing, or the like I recommend you don't buy this game.

 

The game is free; or I wouldn't have 3 accounts.

 

More often then not connection issues are some place between the gamer setting there and the server. As in out of the developers hands.

There have been many suggestions made in these threads about what to do about connection issues. Have you read any of those other posts? Did you do a search of the forum befor you posted? Have you tried any of the suggestions?

 

And; as usual with these reports, you have given us absolutly no information we would need to draw conclusions about what may be causing your issue.

 

I'm on a land line; AT&T, using Firefox, I don't get disconnects unless my internet is down.


  • 0

#6
Djrell

Djrell
  • 11 posts

If I sit in chat and run auto missions I never disconnect, it is a crash during the mission.  Since the last update today, the new larger rooms like the police station now crash and the game is made more unplayable by trying to stretch flash to its limits... and the game is free to a point, and then if you like it you buy the DMU to be able to actually play the game unencumbered, but if it is stability you seek, enter ye not here.


  • 0

#7
Djrell

Djrell
  • 11 posts

And as far as information given, Tech support is a two way street...

 

My first post was FULL of diagnosable symptoms, and a reply with a relevant question should have been the next step if there was not enough information.  There is nowhere that you can submit a ticket apart from this useless and unread forum, and it is a total pain in the ass.  I buy a lot of keys and fuel and a financial supporter of this game and thus have grounds to recommend that if stability is an issue you may want to reconsider the DMU or spending on the game as I and others do.  This IS a pay to win after all, though I personally collect clothing.


  • 0

#8
Tom

Tom
  • 400 posts

What are the specs of the machine you are running? Also give firefox a try, some users find that to be more stable.

Side note: insulting us is not a great way to get help



#9
Djrell

Djrell
  • 11 posts

Tom, Thank you for your reply.

 

Firstly I want to address your side note:  I don't think that after waiting 12 days for a reply and getting none, to say that is bad service after having to register to this forum, and post a question rather than submitting a ticket, is a form of personal insult, merely the truth of the matter, and I don't think I further insulted any of you except to say that the "support" was sub-standard.  That aside, I thank you for your eventual follow-up question and advice.

 

My machine is an Intel i7 2.3Ghz with 16Gb of RAM running Windows 7.  It is fully updated and has the graphics and internet capability to run 5 simultaneous clients of EVE (if you have heard of it, it is high end gaming) without performance issue or instability.  Like mentioned in my first post, I have tried Explorer and Chrome, and even Opera which was recommended by a fellow user as more stable as you now recommend Firefox, so although I will try it, I am doubting the success of switching browser.  Like I also said, I am not an expert, but it seems to me that the problem is flash running out of operational memory or something similar, I tried adjusting the flash memory settings in game but it made no difference whatsoever, and neither does adjusting lighting, shading or graphics quality.  I know I am not the only one who experiences crashing during missions, though I believe there is a pattern to it, it is an event that builds depending on game load and accumulated activity.

 

Also on a side note unrelated to this issue, a new issue has recently began that you may or may not know about, and that is a black screen loading rather than your compound.  This too seems to have a pattern, where it will occur when the client is being freshly loaded, or the client had timed out and is refreshed.  When it has loaded a refresh from an active client will bring up the compound in the load.  I noticed this using the Armor Games portal rather than facebook which doesn't seem to share the symptoms.  This was also commented on by a fellow alliance member using armor games.

 

I hope that this information helps, because although you seem to think I was trying to be insulting, I would dearly love this game to take off in a big way, and think it is worthy of such, if only you could fix the stability issues which make it that I have to refresh every mission to maybe succeed in getting my loot back to the exit area before it crashes on me.  Having to refresh in itself decreases the enjoyment I get from the experience making it seem less like a finished game and more like an incomplete prototype.

 

Regards,

 

Djrell


  • 0

#10
Djrell

Djrell
  • 11 posts

I just tried Firefox, and I have to say I believe it is more stable than IE or Chrome, but there are still major issues.  It took longer to load, but due to the fact that it was the first time running the maps and compounds that is understandable.  I tried running maps that typically crash, and I tried running them without refreshing, and managed to make it through a large police station and an unidentified building, before it crashed.  The first was the police station, and after a rush and 4 minutes of play it began to lag a little and I was expecting a crash as has been the way since the maps were upgraded, though it held on to the end, so I thought I would REALLY put it to the test and without refreshing I ran the unidentified building, which I can never run the clock down on before crash.  It was lagging terribly from the start of the second mission and it got worse to the point of hearing 1 shot per second, whilst completing a rush, so practically unplayable, though I managed to run down the clock and finish the mission before it eventually crashed making the transition back to the compound.  It is the building degree of lag that I believe makes the other browsers crash, but it is the fact that it builds that I feel is a tell tale diagnosable symptom, relating I feel to memory or cache clearing issues.  Once again I hope that these observations help you improve the game.


  • 0

#11
Con

Con
  • 4,275 posts

I just tried Firefox, and I have to say I believe it is more stable than IE or Chrome, but there are still major issues.  It took longer to load, but due to the fact that it was the first time running the maps and compounds that is understandable.  I tried running maps that typically crash, and I tried running them without refreshing, and managed to make it through a large police station and an unidentified building, before it crashed.  The first was the police station, and after a rush and 4 minutes of play it began to lag a little and I was expecting a crash as has been the way since the maps were upgraded, though it held on to the end, so I thought I would REALLY put it to the test and without refreshing I ran the unidentified building, which I can never run the clock down on before crash.  It was lagging terribly from the start of the second mission and it got worse to the point of hearing 1 shot per second, whilst completing a rush, so practically unplayable, though I managed to run down the clock and finish the mission before it eventually crashed making the transition back to the compound.  It is the building degree of lag that I believe makes the other browsers crash, but it is the fact that it builds that I feel is a tell tale diagnosable symptom, relating I feel to memory or cache clearing issues.  Once again I hope that these observations help you improve the game.

 

While your machine specs sound fine, you have to understand that we're using Flash which is somewhat choked by the browser in terms of throughput. It's not the same as running a dedicated client like EVE, at all. 

 

What you're describing is performance lag, not server side lag. What sort of video card do you have? How many other browser windows do you have open typically? Are you trying to run multiple sessions of the game at once?

 

Appreciate the info so far.



#12
Unlord777

Unlord777
  • 2 posts

Im in total agreement with Djrell and he has a right to be disappointed. Waiting that long for a response and then have that response unprofessional was enough to convinse me not to put a penny into this game. Dev Team should do as most businesses do. Play nice and smile while they bend you over. Yes, this is a free to play game but as with all of these types of game, they are made to make money by offering key things (such as the deathmobile upgrade). The game is but the bait. To actually catch a fish, you have to pay so to speak.

 

Now Djrell you are nearly correct on your assumption of the core issue. The problem is, the weak servers that are housing everyones game is only given so much memory. As more people play and resources are used, you will continue to get dropped. If you notice it will also happen while interacting with someone as you are helping them and while having the chat window up and trying to do simple stuff. So I suggest to use that big ol computer of yours to play real games, enjoy this one as a filler and stop putting money into this game.


  • 0

#13
Djrell

Djrell
  • 11 posts

I cant get quote to work sorry, so I will just say that when I first started getting issues my first thought was I wish this game was dedicated client, but I understand that for the traffic alone, your game is better suited to browser gaming, but it is just so much fun I wish I could play it on dedicated client...

 

Anyway, my video card is GeForce GT 630M, I think it is a 4GB card from memory.  I do have 2 clients running sometimes in separate browsers as I have a missioning alt and a raiding alt.  As the issue is only during manual missions, I don't crash while both are open and they are not simultaneously used, apart from one client sitting logged into the server in the background while one is used.  Two clients is a fairly new situation to me and I noticed no change in performance in the first client adding the second.  I don't generally have other windows open when I am playing the game, just the windows for the game.  I don't believe it is server issues, I have witnessed server issues, and I don't think this is one of overcrowding which can happen occasionally.  Timing out is not the issue, it is stable for hours at a time while I run auto-missions, providing I click every 10 minutes or so, and enter the challenge that occasionally pops up.

 

Thanks again hope this helps,

 

Djrell


  • 0



Also tagged with one or more of these keywords: disconnection, freeze, exclamation, crash, mission