Jump to content

Photo

Disconnected From Server...constantly

disconnected error server no loot

  • Please log in to reply
58 replies to this topic

#41
moobier57

moobier57
  • 61 posts

Yes and when your on a mission and the sever crashes what you have pick up you lose and them the place you were in is close for 24 hours please fix so i can play it is hard to do anything like this tyvm


  • 0

#42
Zingman

Zingman
  • 3,180 posts

The server isn't crashing.

 

When the server crashes everyone gets kicked off.  That isn't happening.   There are many players (not just me) who never experience crashes in this game.

 

When there is a client-side or connection issue only you are kicked off, while everybody else stays online.   99.9999% of the time, it's because of one of these two things.   Client-side issues are mostly the users fault, but the playerbase (and Con) can help you figure out what is going on -- if you provide enough details.   Connection issues (such as a poor quality ISP, a temperamental intermediate hub, too many hops, etc.) may be beyond your control, but that is the source of the problem in less than five percent of cases. 


  • 0

#43
moobier57

moobier57
  • 61 posts

Yes my game was going so good for a couple of days now it is doing the same thing it loads and them disconnected from sever please fix for i have a few hours on a mission and i would like to finish please help me please


  • 0

#44
moobier57

moobier57
  • 61 posts

I would like to know why my game will play for maybe thirty minuets to a hour and them go to lose connections to sever and them it stays like that awhile i am wanting to purchase fuel but i am not wanting to get stuck with it and i just went on a mission and almost got done and like so many times before i lost connection to sever and i do not get to keep nothing please fix i so love this game please and thank you.


  • 0

#45
moobier57

moobier57
  • 61 posts

Yes i just bought a lot of fuel and i went on a mission i get started and it crashes so not only do i lose what i get but lose the time it keeps losing connection to sever please help me and fix please tyvm


  • 0

#46
moobier57

moobier57
  • 61 posts

Zingman can you tell me what i need to do to fix this problem i can take a picture but i can't paste it here the game has played in spurts but that is what keeps popping up i have a Asus gaming computer but there is a lot i don't know can you help please


  • 0

#47
moobier57

moobier57
  • 61 posts

Zingman can you tell me what i need to do to fix this problem i can take a picture but i can't paste it here the game has played in spurts but that is what keeps popping up i have a Asus gaming computer but there is a lot i don't know can you help please


  • 0

#48
moobier57

moobier57
  • 61 posts

   Yes sorry i mean i lose connection to sever  


  • 0

#49
moobier57

moobier57
  • 61 posts

Ok now the infected attack my compound and my guys just froze up now did not fight back and the infected killed all of them now they are all wounded and all need band aids and them lost connection to sever when it plays right it is smooth but when it is loosing connecting to sever that is all i do is refresh can you help me please


  • 0

#50
moobier57

moobier57
  • 61 posts

I just started a mission for a gun store level 11 and again i lose connection to sever so i have to wait again 24 hours and i lose my stuff again i don't understand why someone will not tell me something can technical support tell me how to fix when it plays right it is great but them it starts this lose's connection to sever over and over and all all i do is refresh please help ty


  • 0

#51
moobier57

moobier57
  • 61 posts

 I have faster internet service now and it still does it so what do i need to do now please help can do one thing in camp and done disconnected from sever :(


  • 0

#52
douevnliftm8

douevnliftm8
  • 57 posts

On occasion, i get this;

 

disconnected_zps7d5d8cf6.png

 

user id: armordouevnliftm8

 

I'm playing on a private home wifi, BT is the provider if that helps

 

It doesn't happen often, i usually go days without it happening. It happened once while on a mission, but i hadnt really done anything so i wasnt too fussed, just had to wait to try again, although about half hour ago it happened twice within the space of 5 minutes so i thought i'd post something.

 

If you need any more details let me know, i didnt know what to write about my laptop specs as im not exactly a fountain of knowledge when it comes to comp details.

 

Oh, and i'm using Chrome, i'm about to update my flash player as we speak see if that helps


Edited by douevnliftm8, 01 February 2015 - 02:12 AM.

  • 0

#53
Recon_guy

Recon_guy
  • 386 posts

On occasion, i get this;

disconnected_zps7d5d8cf6.png

user id: armordouevnliftm8

I'm playing on a private home wifi, BT is the provider if that helps

It doesn't happen often, i usually go days without it happening. It happened once while on a mission, but i hadnt really done anything so i wasnt too fussed, just had to wait to try again, although about half hour ago it happened twice within the space of 5 minutes so i thought i'd post something.

If you need any more details let me know, i didnt know what to write about my laptop specs as im not exactly a fountain of knowledge when it comes to comp details.

Oh, and i'm using Chrome, i'm about to update my flash player as we speak see if that helps


I would use anything else but chrome. It runs its own flash program that isn't the same as Adobe. I would recommend either FF of IE
  • 0

#54
Sycor

Sycor
  • 11 posts

Where the heck is Con on all this? I've locked up almost an entire section of buildings because of in mission crashes between 1/31-2/1. This is not your "normal" crash like we have been accustomed to. It's bs that the devs disappear when there's a known, widespread problem. It can't be blamed on flash this time guys. FIGURE IT OUT, THAT'S WHY WE PAY YOU TO PLAY YOUR GAME!


  • 0

#55
douevnliftm8

douevnliftm8
  • 57 posts

I'll try firefox and see if it makes a difference, like i said it doesnt happen often but it shouldnt really happen at all, im just waiting for the day im in the middle of a tough mission and it dies

 

Con does read the forums even if he doesnt reply, i wouldnt have thought theres much else he can say other than 'ill look into it' until its fixed

 

Have you considered that it might be the weather messing with your connection if it's only happened recently? Theres some strong blizzards about in some places at the moment, i dunno just a suggestion


  • 0

#56
moobier57

moobier57
  • 61 posts

Yes i would like to know why my game will play sometimes it plays good and them it goes right back to lose connection to sever constantly i go on a mission and get in and lose connection to sever the infected attack my compound and it freezes sometimes and my guys all need major healing i got faster internet speed now i don't like to complain all the time but i just want to play or know what i have to do to fix so i can play please get back with me let me know something and i seen hot on here i guess you think i am complaining to much but the truth of the matter is i just love the game and want to play is all tyvm


  • 0

#57
moobier57

moobier57
  • 61 posts

disconnected_zps7d5d8cf6.png

ok this is what it shows all the time i do this 98% of the time is refresh please help me.

 

 


  • 0

#58
Unlord777

Unlord777
  • 2 posts

Games to buggy to even bother people. Do you really think the devs are going to waste time fixing it? They are busy playing wow with the money you sent them.


  • 0

#59
PabloSuper90

PabloSuper90
  • 9 posts

I've also been disconnected and most times during a mission, and even worse, during an Infected Bounty, and my internet is fine, every time i enter a mission i'm very tense hoping it doesn't disconnect! User Id: fb1231002668


Edited by PabloSuper90, 09 April 2016 - 05:44 AM.

  • 0



Also tagged with one or more of these keywords: disconnected, error, server, no loot