Jump to content

Photo

(!) Forum Bug With The Post Window

Forum

  • Please log in to reply
2 replies to this topic

#1
Sandro_Jern

Sandro_Jern
  • 778 posts

From what I understand this is a section specifically for DZ reports, but I cannot find a place to post forum bugs, so please don't ban me.    

 

Every time you write a post and hit the "Post" button, the text you just wrote remains in the editor window. I'm not sure whether this is a feature or a bug, but I have already seen numerous people become confused/mislead (as in maybe the button didn't work or something), and repost by mistake because of this. Normally on pretty much every forum I have ever visited the post window becomes blank after you post, which is much more convenient. Please get this checked as soon as possible.


Edited by Sandro_Jern, 21 April 2013 - 08:40 AM.

  • 2

#2
Rain08

Rain08
  • 1,370 posts

Yep, I notice that a lot, really confusing, don't know too if it's on purpose or just a bug. Hope we get an explanation :)
Edit: Just noticed a new bug after posting this, after I click the " Post", it's not yet updating, had to refresh the page to see my post, I think many people would get confused and could double post.


Edited by Rain08, 11 April 2013 - 10:02 AM.

  • 0

#3
enihka

enihka
  • 172 posts

It happened to me once too, and it might be a problem for who are very quick with clicking by making double post thinking it isn't posted yet. Hope it isn't intended.


  • 0



Also tagged with one or more of these keywords: Forum